Sign in with
Sign up | Sign in
Your question

MS Support viewing difficulty

Last response: in Windows XP
Share
Anonymous
May 17, 2004 4:26:12 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

I have a strange behavior on my Gagteway laptop, P4, 512meg,
XP Home that seems selective.

Whenever I view any microsoft.support. ... page, the size of
the display is several rooms wide. e.g., only a tiny
portion of any specific letter in the text is visible on the
screen at any one time.

Any other URL, including windowsupdate.microsoft, for
instance, and any other microsoft or non-microsoft page I
visit displays properly. That makes visiting the support
references here a little difficult to use <g>. OK,
impossible!

Can you help me get my screen size down to the normal size
versus the about 30ft x 40ft?

XP fully updated, as are antivirus, adaware, s&d, firewall,
etc., and all ran last night; machine appears clean; nothing
was found. I see nothing funny in any of the firewall logs
or computer logs. Whatever has set that screen size based
on the URL is beyond me!

TIA
Pop
Anonymous
May 18, 2004 11:46:00 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

This happens sometimes when you have accessibility options activated, for
example Magnifier.
Open Internet Explorer and go to the Tools menu, then choose Internet Options.
Click the Accessibility button.

There are two entries:
"Ignore font style on web pages" and
"Ignore font size on web pages".
Try changing these settings (put a check there if there isn't one now, or remove
the check if there is one).
Try the site again.


"Pop Rivet" <nobody@spamcop.net> wrote in message
news:a5GdnQv2r8A2ejXdRVn-jg@usadatanet.net...
> Hi,
>
> I have a strange behavior on my Gagteway laptop, P4, 512meg,
> XP Home that seems selective.
>
> Whenever I view any microsoft.support. ... page, the size of
> the display is several rooms wide. e.g., only a tiny
> portion of any specific letter in the text is visible on the
> screen at any one time.
>
> Any other URL, including windowsupdate.microsoft, for
> instance, and any other microsoft or non-microsoft page I
> visit displays properly. That makes visiting the support
> references here a little difficult to use <g>. OK,
> impossible!
>
> Can you help me get my screen size down to the normal size
> versus the about 30ft x 40ft?
>
> XP fully updated, as are antivirus, adaware, s&d, firewall,
> etc., and all ran last night; machine appears clean; nothing
> was found. I see nothing funny in any of the firewall logs
> or computer logs. Whatever has set that screen size based
> on the URL is beyond me!
>
> TIA
> Pop
>
>
Anonymous
May 18, 2004 11:46:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

WHY is knowing just enough to be dangerous, SO DANGED
dangerous?!???
That "fixed" it: I don't use magnifier, but I did at
one point set the Admin desktop to a disctinctive, even
garish and eclectic theme I found available; so I could
easily tell at a glance from a distance that said
account was onscreen. We do Foster Care for teens, so,
well, you can tell why <g>.
It got really confusing when I went to IE Tools,
I'net Options, and it refused me access! Jumped into
the Admin account and all was fine, of course. Now if
my eyes will only recover from that screen! <G>

Seriously, thank you very much. I am disabled, plus
a serious brain concussion victim which resulted in
memory-retrieval problems, and help such as these
groups provide is invaluable to me. Email and the
internet are my only solid and semi-reliable contact
with the outside world anymore, so you can see why I
appreciate you and the others like you who spend your
time and efforts here. I used to work with
AllExperts.com until About .com bought them out and I
didn't like the changes so I left. Then not too long
after that came the brain concussion so those days are
over for me now. I still do my darndest to give back
some of the good life has given me though: It's a good
feeling, I know, even when it seems thankless.

Pop

Kaylene aka Taurarian wrote:
>> This happens sometimes when you have accessibility
options
>> activated, for example Magnifier.
>> Open Internet Explorer and go to the Tools menu,
then choose
>> Internet Options. Click the Accessibility button.
>>
>> There are two entries:
>> "Ignore font style on web pages" and
>> "Ignore font size on web pages".
>> Try changing these settings (put a check there if
there isn't one
>> now, or remove the check if there is one).
>> Try the site again.
Anonymous
May 20, 2004 12:42:13 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You're most welcome, it's a good group here and anytime you need help, I'm sure
someone will be able to assist providing you state clearly what the problems
are.

All the best for the future.
Kaylene.
!