Need to disable onboard video in a Dell GX100

I've tried disabling and uninstalling the onboard video controller from the device manager and, once you reboot, it rears its ugly head once again. I then have to boot into safe mode to remove because, if I leave it, Windows 2000 will hang on one of the Splash screens.

In the bios, the only option I have pertaining to video is "Primary Video Controller" -- Auto or Onboard are the choices (neither works). I've read elsewhere that I may need to disable the onboard video on the motherboard by changing the jumper settings in some fashion.

Could someone assist? I reached an impasse. Thanks

Ash
2 answers Last reply
More about need disable onboard video dell gx100
  1. go into the device manager and set the onboard video to disable in all profiles. i assume u have another video card running? there should be a selection in the bios whether to boot agp or pci or something like that also. if not ull have to diable it thru windows.
  2. I appreciate the reply but I have tried your suggestions already. There's only one profile on this particular system (Admin) and I've disabled it in Windows 2000. It keeps reappearing however. In the bios, the ONLY option I have pertaining to video is the aforementioned option in my original post.

    Any other suggestions?
Ask a new question

Read More

Motherboards Device Manager Controller Video