linksys with disabled DHCP

Archived from groups: alt.internet.wireless (More info?)

I am using a linksys wireless router wrg54 with the DHCP disabled .
But when I do so I am not able anymore to access the control panel via
192.168.1.1 . What IP address should I type to access the panel ???

Paky
11 answers Last reply
More about linksys disabled dhcp
  1. Archived from groups: alt.internet.wireless (More info?)

    "Paky" <paky@paonessa.net> wrote in message
    news:a66f773c.0407250731.77e9ff7a@posting.google.com...
    > I am using a linksys wireless router wrg54 with the DHCP disabled .
    > But when I do so I am not able anymore to access the control panel via
    > 192.168.1.1 . What IP address should I type to access the panel ???
    >
    > Paky

    So where are you getting your IP address? And what settings do you have for
    IP mask, default gateway, etc? Sounds like a routing problem or your IP is
    not configured to talk to anything.

    --
    Bob Alston

    http://members.cox.net/tulsaalstons/


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.725 / Virus Database: 480 - Release Date: 7/19/2004
  2. Archived from groups: alt.internet.wireless (More info?)

    I am getting the IP address from another gateway. I connect a cable
    from the gateway to one of the 4 ports of the router and leave the
    port of the "internet" not connected ! This way all the machines get
    the IP assigned by the same gateway . I have a reason for it and it's
    that this is the only way to access the other machines shared folders.
    But when I disable the DCHP I cannot access the router's control
    panel.
    Paky



    > So where are you getting your IP address? And what settings do you have for
    > IP mask, default gateway, etc? Sounds like a routing problem or your IP is
    > not configured to talk to anything.
    >
    > --
    > Bob Alston
    >
    > http://members.cox.net/tulsaalstons/
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.725 / Virus Database: 480 - Release Date: 7/19/2004
  3. Archived from groups: alt.internet.wireless (More info?)

    Paky wrote:
    > I am using a linksys wireless router wrg54 with the DHCP disabled .
    > But when I do so I am not able anymore to access the control panel via
    > 192.168.1.1 . What IP address should I type to access the panel ???
    >
    > Paky

    Disabling DHCP should not interfere with access to the router's
    control pages. Check that the static IPA and mask you choose for your
    PC are in the same subnet as the router, and check that ICF is off.
    --
    Cheers, Bob
  4. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 25 Jul 2004 10:51:20 -0500, "Bob Alston" <bobalston AT aol
    DOT com> wrote:

    >
    >"Paky" <paky@paonessa.net> wrote in message
    >news:a66f773c.0407250731.77e9ff7a@posting.google.com...
    >> I am using a linksys wireless router wrg54 with the DHCP disabled .
    >> But when I do so I am not able anymore to access the control panel via
    >> 192.168.1.1 . What IP address should I type to access the panel ???
    >>
    >> Paky
    >
    >So where are you getting your IP address? And what settings do you have for
    >IP mask, default gateway, etc? Sounds like a routing problem or your IP is
    >not configured to talk to anything.
    I find I need to disable my software firewall, Zonealarm, since
    upgrading the firmwareon my WAG54G in order to access the control
    panel.

    Any help?

    Brian
  5. Archived from groups: alt.internet.wireless (More info?)

    Brian wrote:
    > On Sun, 25 Jul 2004 10:51:20 -0500, "Bob Alston" <bobalston AT aol
    > DOT com> wrote:
    >
    >
    >>"Paky" <paky@paonessa.net> wrote in message
    >>news:a66f773c.0407250731.77e9ff7a@posting.google.com...
    >>
    >>>I am using a linksys wireless router wrg54 with the DHCP disabled .
    >>>But when I do so I am not able anymore to access the control panel via
    >>>192.168.1.1 . What IP address should I type to access the panel ???
    >>>
    >>>Paky
    >>
    >>So where are you getting your IP address? And what settings do you have for
    >>IP mask, default gateway, etc? Sounds like a routing problem or your IP is
    >>not configured to talk to anything.
    >
    > I find I need to disable my software firewall, Zonealarm, since
    > upgrading the firmwareon my WAG54G in order to access the control
    > panel.
    >
    > Any help?
    >
    > Brian

    Fire up the ZoneAlarm control panel, then click on Firewall, then on Add,
    then enter the IPA of the router. It may be easiest to just enter a
    range of IPAs, such as 192.168.1.0-192.168.1.255, to gain access to the
    router and to all PCs on the LAN. Either way, make sure the IPA or the
    range is marked as Trusted Zone IPA(s); and click on Apply to make those
    IPAs stick.
    --
    Cheers, Bob
  6. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 25 Jul 2004 21:44:22 GMT, Bob Willard
    <BobwBSGS@TrashThis.comcast.net> wrote:


    >> I find I need to disable my software firewall, Zonealarm, since
    >> upgrading the firmwareon my WAG54G in order to access the control
    >> panel.
    >>
    >> Any help?
    >>
    >> Brian
    >
    >Fire up the ZoneAlarm control panel, then click on Firewall, then on Add,
    >then enter the IPA of the router. It may be easiest to just enter a
    >range of IPAs, such as 192.168.1.0-192.168.1.255, to gain access to the
    >router and to all PCs on the LAN. Either way, make sure the IPA or the
    >range is marked as Trusted Zone IPA(s); and click on Apply to make those
    >IPAs stick.

    The IPA range worked fine with the as delivered firmware but not after
    I downloaded the update from the Linksys site - I've even got the
    trusted LAN setting to firewall off.

    Don't know why but at least have found a work round.

    Brian
  7. Archived from groups: alt.internet.wireless (More info?)

    Paky wrote:
    > I am using a linksys wireless router wrg54 with the DHCP disabled .
    > But when I do so I am not able anymore to access the control panel via
    > 192.168.1.1 . What IP address should I type to access the panel ???
    >
    > Paky

    From a PC that is directly connected to one of the router's LAN ports,
    you should be able to PING 192.168.1.1 (I think that is the default IPA
    for that router). From a PC that is indirectly connected, via some
    other router, that other router may be blocking traffic to this
    router. So, plug some PC straight into this router and try to PING it.
    --
    Cheers, Bob
  8. Archived from groups: alt.internet.wireless (More info?)

    NOPE it's not working . The only way to access the router is to reset it.
    Paky


    Bob Willard <BobwBSGS@TrashThis.comcast.net> wrote in message news:<Kk6Nc.31887$eM2.7807@attbi_s51>...
    > Paky wrote:
    > > I am using a linksys wireless router wrg54 with the DHCP disabled .
    > > But when I do so I am not able anymore to access the control panel via
    > > 192.168.1.1 . What IP address should I type to access the panel ???
    > >
    > > Paky
    >
    > From a PC that is directly connected to one of the router's LAN ports,
    > you should be able to PING 192.168.1.1 (I think that is the default IPA
    > for that router). From a PC that is indirectly connected, via some
    > other router, that other router may be blocking traffic to this
    > router. So, plug some PC straight into this router and try to PING it.
  9. Archived from groups: alt.internet.wireless (More info?)

    Paky <paky@paonessa.net> wrote:
    > I am getting the IP address from another gateway. I connect a cable
    > from the gateway to one of the 4 ports of the router and leave the
    > port of the "internet" not connected ! This way all the machines get
    > the IP assigned by the same gateway . I have a reason for it and it's
    > that this is the only way to access the other machines shared folders.
    > But when I disable the DCHP I cannot access the router's control
    > panel.

    There is a bug in some router's firmware, maybe yours...
    You need to assign a static address to the unused WAN port.
    If it is trying to find a DHCP server, it doesn't respond to any http
    requests on the LAN side either.o

    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  10. Archived from groups: alt.internet.wireless (More info?)

    dold@linksysxwi.usenet.us.com wrote:
    > There is a bug in some router's firmware, maybe yours...
    > You need to assign a static address to the unused WAN port.
    > If it is trying to find a DHCP server, it doesn't respond to any http
    > requests on the LAN side either.o

    http://makeashorterlink.com/?J30641777
    It looks like you need to assign a fixed IP address to the WAN port, so
    that it isn't constantly looking for a DHCP server on the WAN side.

    --
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  11. Archived from groups: alt.internet.wireless (More info?)

    Set the router ip address to the same subnet as your network. I had the same
    problem. For instance, I set my gateway pc to 192.168.0.1 and all the
    others on my network to 192.168.0.* . I had to change the router to
    192.168.0.* as well to be able to see it. It works perfectly. Also I had
    to disable loopback in Administration tab, in order to be able to browse all
    the clients on the network. I flashed with firmware with Satori 4.0. I
    love it, it works beautifully!

    Dennis
    "Paky" <paky@paonessa.net> wrote in message
    news:a66f773c.0407290551.4ed325c2@posting.google.com...
    > NOPE it's not working . The only way to access the router is to reset it.
    > Paky
    >
    >
    > Bob Willard <BobwBSGS@TrashThis.comcast.net> wrote in message
    news:<Kk6Nc.31887$eM2.7807@attbi_s51>...
    > > Paky wrote:
    > > > I am using a linksys wireless router wrg54 with the DHCP disabled .
    > > > But when I do so I am not able anymore to access the control panel via
    > > > 192.168.1.1 . What IP address should I type to access the panel ???
    > > >
    > > > Paky
    > >
    > > From a PC that is directly connected to one of the router's LAN ports,
    > > you should be able to PING 192.168.1.1 (I think that is the default IPA
    > > for that router). From a PC that is indirectly connected, via some
    > > other router, that other router may be blocking traffic to this
    > > router. So, plug some PC straight into this router and try to PING it.
Ask a new question

Read More

Wireless Router DHCP Linksys Wireless Networking