Sign in with
Sign up | Sign in
Your question

Desktop background-need help

Last response: in Windows XP
Share
Anonymous
May 28, 2004 1:31:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

My desktop background has a non-descript picture covering my desktop picture, and a second one quarter screen size covered it. How can I solve this problem? Thank you, a 70-year-old, new user

More about : desktop background

Anonymous
May 28, 2004 3:41:09 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Remove Common Tasks from Desktop
http://www.dougknox.com/xp/scripts_desc/xp_commtask_des...

[Courtesy of MS-MVP Doug Knox]

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect your PC!
http://www.microsoft.com/security/protect/

------------------------------------------------------------------------------------------

"lampman" <anonymous@discussions.microsoft.com> wrote in message:
news:A66DB131-A15B-46DB-B50E-0D2813A56BCC@microsoft.com...

| My desktop background has a non-descript picture covering my desktop picture, and a second one quarter
screen size covered it. How can I solve this problem? Thank you, a 70-year-old, new user
Anonymous
May 28, 2004 4:36:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Carey, the task you advise did not work. The help please. The one on the clipboard did. Thanks Dan
Related resources
May 29, 2004 3:40:46 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I dont know either
>-----Original Message-----
>My desktop background has a non-descript picture
covering my desktop picture, and a second one quarter
screen size covered it. How can I solve this problem?
Thank you, a 70-year-old, new user
>.
>
Anonymous
May 29, 2004 8:04:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Fri, 28 May 2004 09:31:03 -0700, lampman wrote:

> My desktop background has a non-descript picture covering my desktop
> picture, and a second one quarter screen size covered it. How can I
> solve this problem? Thank you, a 70-year-old, new user

Right click the desktop and select Properties. Go to the Desktop page and
click the Customize Desktop button. On the next screen that appears, click
the tab labeled Web Items. If there is an image file in the list of web
items, uncheck the box for it. "OK" your way back to the desktop (click OK
to accept changes and to dismiss the layers of configuration screens).
--
Sharon F
MS-MVP ~ Windows XP Shell/User
!