Sign in with
Sign up | Sign in
Your question

no power to mobo?

Tags:
  • Motherboards
  • Power
  • Windows XP
Last response: in Motherboards
Share
July 4, 2002 5:08:38 AM

Well the problem im having is ...i just bought a new computer, msi kt3 ultra, athlon xp 1900. I put it all together and pushed the power button and ......*cough* ...........nothing. So i checked all the wiring and so on and it didnt work. Then i checked if the botton on the case was screwed up, and it wasnt * i checked it in another case and same problem*. I used a diff PS and nothing there either /tear. So if you guys have any suggestions i would love to hear them, honestly i think its a short ..bu6t thats just me hehe thx ahead of time

More about : power mobo

July 4, 2002 5:36:49 AM

Did you test your mobo outside the case to be sure it doesn't short to ground (chassis)?

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
July 4, 2002 5:42:58 AM

will try real quick hehe
Related resources
July 4, 2002 5:54:29 AM

OMG THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU IT WORKED!!! thx man ..i didnt want to have to wait another few days to have to take it in and so on :) 
July 8, 2002 1:21:29 AM

I'm have a simaliar problem with an Asus board. How do I test out of the case? Just take it out and turn it on?
July 8, 2002 1:56:16 AM

Yes. Make sure put it on cardboard or something similar.

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
a b V Motherboard
July 8, 2002 3:32:30 AM

Now to find that extra mounting post that was shorting it out.

<font color=blue>At least half of all problems are caused by an insufficient power supply!</font color=blue>
!