Sign in with
Sign up | Sign in
Your question

Motherboard help

Last response: in Motherboards
Share
July 9, 2002 4:02:08 AM

I posted here before with my old motherboard that i thought was defective, well long story short it was the power supply. So i replaced the power supply and the fan on the processor now works, the cdrom drive turns on with the computer, but it still won't boot. I tried the old board and processor i thought was defective, and the new board and processor. They both do the same thing. Its an Asus A7S333 and a Athlon XP 2000. Other componants include Geforce 4 ti 4400, 512 mb ddr ram, 80 gig hd, 32x burner. Any thing you guys suggest i check to get it to acually start up?

<P ID="edit"><FONT SIZE=-1><EM>Edited by HeavyB on 07/09/02 00:08 AM.</EM></FONT></P>

More about : motherboard

a b V Motherboard
a b ) Power supply
July 9, 2002 4:23:51 AM

It could be something set wrong in the CMOS settings have you tried shorting the clear CMOS jumper on the motherboard to return it to factory shipped settings.

You never know what you can do until you try.
July 9, 2002 4:27:14 AM

if i knew what that was.... lol
Related resources
July 9, 2002 1:24:20 PM

Hey H,

You need to get a good book on building & repairing computers, just to have everything in Black & White infront of you. Next you have to post your whole system specs with brands like "Enermax 350 watt PSU" & all software/OS, everything that you have done & the results. It is also helpful to post the age of all the components & if they have ever ran(some parts are bad in the box/DOA). If you give all this info the answers you get might be more helpful.

The first thing anyone should check with any non-running system is jumpers & connections. How are your HDD jumpers(Master/Slave), Clear CMOS jumper(it should not be on "Clear CMOS" setting), & are all your cable new/good condition & plugged in fully? Next if that is no help, remove the mobo from the case(to rule out a mobo/case short) & hook up just the ATX PSU connector & floppy cables(yes, leave the cpu, HSF, 1 stick of ram & the video card also plugged in).

Write back if this helps & also the brands of your HSF, DDR & PSU(& wattage of this new PSU). Good Luck

Peace Out...............tile

god knows your entire system setup & he would answer your questions if he could just stop laughing
July 9, 2002 10:02:35 PM

Ok....
Powersupply is 400 watts from Compusa (compusa brand), the old one was 300 watts, but was defective. All componants ran for about 5 hours before the original power supply went out.
The memory brand is kingston... i have two 256 mb sticks
the video card brand is PNY its the Geforce 4 ti 4400
The heatsink is a Volcano 6u
The Harddrive is a western digital 80 gig 7200RPM drive
The CD Burner is a Liteon burner
I just can't get the damn thing to even start up.... No error beeps, i don't believe the processor is bad, because i have tried both motherboards and they both do the same thing. I think its just something i've done wrong.
July 9, 2002 11:51:12 PM

Did you test it outside the case (common fault is it might be shorted to ground)?

:smile: Good or Bad have no meaning at all, depends on what your point of view is.
July 10, 2002 12:18:16 AM

Hey H,

Are you getting any "beeps"?- No beeps indicates your bios is not even getting to the cpu. Have you tried pulling the mobo out of the case yet? In the future, DO NOT BUY ANYTHING with the CompUSA brand on it. They do not manufacture anything themselves, just relabel the cheapest products that they can with their own label. So far the only PSU's that I like are Enermax, Antec, and RaidMax.......I am looking into Heroichi.

Back to your problem, At this point it could anything, so start at square one. Disassemble everything, take out your mobo manual. Check all mobo jumpers(again the most important jumper is the "Clear CMOS" jumper). Reseat & install the CPU & HSF(plug in the HSF Fan in the 3 prong connector on mobo labeled "CPU Fan"). Install 1 stick of Ram in the Ram slot 0/1. Leave your mobo on a piece of non-conductive surface like a piece of wood(do not install in case). Install video card, make sure it is seated well. Attach floppy cable(leave all Drives-HDD, FDD & CD-Roms & PSU in case). Recheck HDD jumper, should be set as "Single Drive Master". Attach ATX connector from PSU in case to the mobo. Check PSU voltage on back panel, should be set at "115" (in the USA, I don't know what countries the other setting is for). Install all the case leads(power switch, HDD led,........etc). Start computer, still no POST? Switch out the PSU with a Enermax or Antec PSU 350 watt or higher. Still no post or beeps? Switch out the CPU with a working known working CPU. Still no post or beeps? RMA the mobo & try everything all over again. Good Luck

Peace Out................tile

god knows your entire system setup & he would answer your questions if he could just stop laughing
!