Sign in with
Sign up | Sign in
Your question

Failed SP2 Install, how can I identify what went wrong?

Last response: in Windows XP
Share
Anonymous
June 3, 2004 11:56:03 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi everyone!

AMD 1.4 Ghz266 DDR, 32*64 256 Memory, Chaintech FSB 266 Mother Board, Phoenix Flashable BIOS, 40GB 5400 WD Hard drive, Gforce MX200 AGP 64MB Video card.

After aborting an install of Beta SP2 at the final stage, ie: accept upgrade..."or was it accept patches" I was left with a machine that came alive but wont boot, does nothing, No hard drive or floppy activity, no cmos setup screen etc, just nothing! Having taken out the hardrive and installed it as slave on another machine I have access to all the files no prob. Can anyone advise me on what log files and other related files I need to be looking for to discover what happened on my machines dying moments and any advice on type of program I need to view them? My first thought is that the patch has flashed my Award System 2MB Boot-Block Flash ROM and left it unusable, any advice would be great!

My apologise for grammar...it is 3am and I've been at this for sometime now. Thank you. Tullie
Anonymous
June 3, 2004 2:00:06 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Please repost your question in one of the SP2 beta newsgroups:

Welcome to Windows XP SP2 Technical Preview Newsgroups
http://communities.microsoft.com/newsgroups/default.asp...

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect your PC!
http://www.microsoft.com/security/protect/

------------------------------------------------------------------------------------------------------

"Tullie" <tullie@ntlworld.com> wrote in message:
news:8F580C0C-BAEE-4A0F-B707-1C265B4BA421@microsoft.com...

| Hi everyone!
|
| AMD 1.4 Ghz266 DDR, 32*64 256 Memory, Chaintech FSB 266 Mother Board, Phoenix Flashable BIOS, 40GB 5400 WD
Hard drive, Gforce MX200 AGP 64MB Video card.
|
| After aborting an install of Beta SP2 at the final stage, ie: accept upgrade..."or was it accept patches" I
was left with a machine that came alive but wont boot, does nothing, No hard drive or floppy activity, no
cmos setup screen etc, just nothing! Having taken out the hardrive and installed it as slave on another
machine I have access to all the files no prob. Can anyone advise me on what log files and other related
files I need to be looking for to discover what happened on my machines dying moments and any advice on type
of program I need to view them? My first thought is that the patch has flashed my Award System 2MB Boot-Block
Flash ROM and left it unusable, any advice would be great!
|
| My apologise for grammar...it is 3am and I've been at this for sometime now. Thank you. Tullie
Anonymous
June 3, 2004 2:00:07 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Sorry! Quite new to this news board thing. Thank you and keep up the good work!
!