Sign in with
Sign up | Sign in
Your question

Tyan Tiger MP (Power Supply)

Last response: in Motherboards
Share
July 11, 2002 12:35:35 AM

Hey everybody!

I just recently purchased a second processor for my Tyan Tiger MP (S2460) Mainboard and I cannot get the system to boot with it in. (2x AthlonXP 1800+) I know the XP's aren't validated for SMP usage, but I am not exactly worried about that.

Anyway, I cannot get the system to post. It will hang for a few minutes and then the screen will come on saying that there are 2 processors and 256 ram and then it will hang forever.

I am using a Enermax 465W 2 Fan Power Supply. My System Specs are below.

2x AthlonXP 1800+
Tyan Tiger (S2460) MP Mainboard
2x Micron PC-2100 CAS2.5DDR RAM
2x Thermalright AX-7 CPU Coolers w/ Thermaltake Fans
ASUS GeForce 4 Ti4600
Creative Sound Blaster Audigy Platinum
2x Western Digial 80GB (8MB Cache) Hard Drives
Pioneer 16x Slot Loading / 40x CD-ROM Drive
Lite-ON 40x10x48 CD-RW Drive
Panasonic 1.44MB Floppy Drive
2x Thermaltake Case Fans
2x Netgear Network Cards

So my question is basically, will getting an Enermax 651Watt Power Supply solve this problem?

Thanks for your time!
July 11, 2002 3:58:25 PM

Thanks a bunch man!

After making that post I started to compare a few processors I had laying around and I saw that the L5's were different on the 2 new ones then they were on my older ones. This article reinforced it these findings and I closed the last L5 bridge.

It works great!

Thank You SO much!
!