Firmware upgrade for DI-524 now causing dropouts?

Archived from groups: alt.internet.wireless (More info?)

All:

I have just finished installing the firmware upgrade for my DI-524
wireless router (1.05, 7/22/04), and am now experiencing intermittent
signal dropouts/loss of connections. These dropouts did not occur
prior to the firmware upgrade. I was wondering if anyone else might
have been experiencing the same thing....and had any solutions or
workarounds...

Thanks,
David

ps Please reply to group; email listed here is long dead.
3 answers Last reply
More about firmware upgrade causing dropouts
  1. Archived from groups: alt.internet.wireless (More info?)

    intrepid_dw@hotmail.com (David Whitney) wrote in message news:<63563b00.0407280957.33864604@posting.google.com>...
    > All:
    >
    > I have just finished installing the firmware upgrade for my DI-524
    > wireless router (1.05, 7/22/04), and am now experiencing intermittent
    > signal dropouts/loss of connections. These dropouts did not occur
    > prior to the firmware upgrade. I was wondering if anyone else might
    > have been experiencing the same thing....and had any solutions or
    > workarounds...
    >
    > Thanks,
    > David
    >
    > ps Please reply to group; email listed here is long dead.

    Many, many people have experienced the same dropout problem with 1.05;
    also, MAC filtering does not work for wireless connections. Solution
    is to go back to 1.03 (where WPA does not work - use WEP plus MAC
    filtering).

    John Land
  2. Archived from groups: alt.internet.wireless (More info?)

    Hey there, just wanted to toss in my 2 cents as well. The D-Link 1.05
    firmware caused my DI-524 router to continually drop the connection to
    my laptop (PowerBook G4, 12 inch with Airport Extreme) which 1.03 never
    did. I switched my firware back and haven't noticed anything since.

    Maybe 1.06 will fix this problem?

    -Evan


    --
    evanwilliams
    brought to you by http://www.wifi-forum.com/
  3. Archived from groups: alt.internet.wireless (More info?)

    Exactly the same here. I thought maybe my router was bad but I guess
    I'm not alone.


    Using 802.11g Broadcom in Compaq Presario R3000Z


    David Whitney Wrote:
    > All:
    >
    > I have just finished installing the firmware upgrade for my DI-524
    > wireless router (1.05, 7/22/04), and am now experiencing intermittent
    > signal dropouts/loss of connections. These dropouts did not occur
    > prior to the firmware upgrade. I was wondering if anyone else might
    > have been experiencing the same thing....and had any solutions or
    > workarounds...
    >
    > Thanks,
    > David
    >
    > ps Please reply to group; email listed here is long dead.


    --
    ordxpres
    brought to you by http://www.wifi-forum.com/
Ask a new question

Read More

Wireless Router Firmware Wireless Networking