Sign in with
Sign up | Sign in
Your question

GA7VRXP GF4 PROBLEM?

Last response: in Motherboards
Share
July 20, 2002 9:46:13 PM

Can anyone explain to me what the issue is with the Gigabyte board and the Geforce 4 TI4600 card? The computer runs great when the system bus frequency is set to 100 MHZ. When I change it to 133 MHZ the computer locks up when XP gets to the desktop. I can then run it in safe mode to start the computer. No drivers seem to correct the problem. Thanks for the help.

More about : ga7vrxp gf4 problem

July 21, 2002 3:58:44 AM

hmm
that sounds like the board that you have to up the core voltage 7.5% to gain stability with sometimes....may not be ur problem but something to look into.

<font color=blue> "If you dont have it, that's why you need it!" </font color=blue>
July 21, 2002 3:25:38 PM

The core voltage for the CPU right? Thanks.
Related resources
July 21, 2002 8:39:56 PM

yep

<font color=blue> "If you dont have it, that's why you need it!" </font color=blue>
July 22, 2002 7:14:13 AM

Re: Gigab-bites (ouch!)
Have been pulling my hair out with this board, got it because of reviews and actually chose it over the epox from THG review.
Seems to be a definate problem with the AGP4x and 133 bus

My setup:

300W ps
ga-7vrxp mb
AMD 2100 athlon xp
leadtek ge-force 4 ti4400 graphics adaptor
512M samsung pc2700ddr
maxtor 80gig ata133 HD
pioneer dvd rom
LG burner
onboard sound
onboard lan
7vrxp.f8 bios (latest update)

Problem:

With W2k occasionally freezes up at start up - very unpredictable, as soon as begin to run any 3d graphics intensive applications ie UT, SW JK2, DivX movies machine freezes up and need to do a reset.
Have tried fail safe settings, optimized settings, 100Mhz, 133Mhz (took a little longer to freeze at 100Mhz), auto SDRAM freq, 333Mhz SDRAM freq, more RAM, different brand RAM (Kingston)you name it - alas still freezes up when using graphics intensive apps.

I ended up replacing the GEF4 with a GEF2 MX400, haha fixed problem, or so i thought!! didn't freeze up with DivX wow!! then started UT, hey this is great!! going hell for leather when suddenly, the machine resets itself, sh@!xt, back to the drawing board. tried SW JK2 same thing resets after a few minutes on game. Was almost convinced I had an inferior power supply, then came across this and THG forums, looks like I'm not the only one with this problem and seems to be mostly with the GEF4 cards.

Well I am now going to replace the Giga-bite (ouch) with an Epox 8K3a and am going to send a copy of this to GigaByte, I suggest you all do the same thing!!
July 22, 2002 7:27:02 AM

I have a GA-7VTXE+ and have had no problems running w/ a 133Mghz bus (or even higher) whith a agp 4x card installed (radeon 7000 64MB DDR). Have you updated the BIOS?
My only complaint whith it, is the fact that I can't adjust the multiplier on the board, or in BIOS.
July 22, 2002 10:17:21 AM

Quite a few problems with this board indeed, check Gigabyte threads on forums.viaarena.com
July 22, 2002 10:49:16 AM

I think the only friend the Gf4 has is Win98. I had not a single problem using my Gf2 w WinXP, as long as I don't update the drivers. Lol.....I wonder if Nvidia even tested the Gf4 on some system, cause I think they would have found some problems. Anyway hope they hand out some fixes.




Hey Baby, want to play with my computer?
July 22, 2002 2:49:32 PM

The GA-7VRXP mainboard is different from what you have. It's a KT333 board with a Promise RAID controller.

The GA-7VTXH+ and GA-7VTXE+ boards with the KT266A chipset and <i>no</i> RAID controller and the F5 BIOS, mated with a AGP driving value of DA, and the latest VIA 4n1 drivers seem to be perfectly stable. Most of the stuff you'll see about these boards at the VIA forums is either due to user error, an inadequate PSU, bad memory modules, or just the occasional bad board, which can happen with any mainboard these days from a top-tier manufacturer.

I've personally got a GA-7VTXH+ with a Duron 1.2GHz and a Gainward GF4 4400 card. It's been running for six months without a single problem with the memory timing speeds set at SPD, and a 100Mhz FSB, AGP 4X, and a 256MB aperture ... and that's without updating the BIOS, which is still F2. The board is a rock.

I've installed about two dozen of these boards and had really good results.

The GA-7VRXP, though ... that's a different story. I think it needs a BIOS that is more compatible with GF4 cards, and that doesn't interfere with the way ACPI handles IRQ sharing (although the F8 version, which was recently released, may help in this area), and it has some power issues that require upping the VCore voltage +7.5 to achieve some kind of stability. The older versions (1.1) of the board had serious issues with a GF4 card, while the newer (2.0) versions have a R833 resistor which seems to help. Older boards need to be sent back to Giga-Byte to be re-worked, and have a 4.7uF capacitor added to the board.

Myself, I wouldn't even fool around with fixing this board; I'd just send it back, get my money, and go with another brand for a KT333 board.

That's my take on the situation.

Toejam31

<font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
<font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
__________________________________________________________

<font color=purple>"Some push the envelope. Some just lick it. And some can't find the flap."</font color=purple>
!