Sign in with
Sign up | Sign in
Your question
Closed

how to password protect shared folders

Last response: in Windows XP
Share
June 22, 2004 2:56:58 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

How can I password protect network access to shared folders under XP? I
can do this OK on ME and Win 2000 but can't find where to do this on XP.

MTIA




--
bof at bof dot me dot uk
June 22, 2004 5:28:06 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"bof" <nothingread@hotmail.com> wrote in message
news:5hTyiAHqJA2AFwv2@invalid.domain...
>
>
> How can I password protect network access to shared folders under XP? I
> can do this OK on ME and Win 2000 but can't find where to do this on XP.
>
> MTIA
>

You can't "password" protect without a third party application but you can
use permissions as long as you are using NTFS formatted storage.
June 22, 2004 7:58:49 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In message <uNlNnRFWEHA.644@tk2msftngp13.phx.gbl>, Gordon
<me6@privacy.net> writes
>"bof" <nothingread@hotmail.com> wrote in message
>news:5hTyiAHqJA2AFwv2@invalid.domain...
>>
>>
>> How can I password protect network access to shared folders under XP? I
>> can do this OK on ME and Win 2000 but can't find where to do this on XP.
>>
>> MTIA
>>
>
>You can't "password" protect without a third party application but you can
>use permissions as long as you are using NTFS formatted storage.

Thanks for the reply. To rephrase it then, I can't find where to set
permissions; the folders I want to share and protect are on an NTFS
format drive, however XP is installed on a FAT32 format drive (none of
whose files I wish to share), could this be the problem?

Where should I find the option to set file permissions, if it is
available?

MTIA


--
bof at bof dot me dot uk
Related resources
Anonymous
June 22, 2004 7:58:50 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You'll need to convert your FAT32 file system to NTFS.

Converting FAT32 to NTFS in Windows XP
http://aumha.org/win5/a/ntfscvt.htm

[Courtesy of Alex Nichol, MS-MVP]

Description of File Sharing and Permissions in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;304040&Product=winxp

HOW TO: Set the My Documents Folder as "Private" in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;298399&Product=winxp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User

Be Smart! Protect your PC!
http://www.microsoft.com/security/protect/

-------------------------------------------------------------------------------------

"bof" <nothingread@hotmail.com> wrote in message:
news:FXTdvEOpkE2AFwL4@invalid.domain...
|
| Thanks for the reply. To rephrase it then, I can't find where to set
| permissions; the folders I want to share and protect are on an NTFS
| format drive, however XP is installed on a FAT32 format drive (none of
| whose files I wish to share), could this be the problem?
|
| Where should I find the option to set file permissions, if it is
| available?
|
| MTIA
|
|
| --
| bof at bof dot me dot uk
June 22, 2004 9:13:21 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In message <#wDBArGWEHA.2176@TK2MSFTNGP11.phx.gbl>, "Carey Frisch [MVP]"
<mrxp2004@nospamyahoo.com> writes
>You'll need to convert your FAT32 file system to NTFS.

<snip useful URLs>

thanks, that's the next task for today then

--
bof at bof dot me dot uk
June 22, 2004 9:18:41 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"bof" <nothingread@hotmail.com> wrote in message
news:7RxyOERhqF2AFwdx@invalid.domain...
> In message <#wDBArGWEHA.2176@TK2MSFTNGP11.phx.gbl>, "Carey Frisch [MVP]"
> <mrxp2004@nospamyahoo.com> writes
> >You'll need to convert your FAT32 file system to NTFS.
>
> <snip useful URLs>
>
> thanks, that's the next task for today then
>
> --
> bof at bof dot me dot uk

And then disable Simple File Sharing in order to see the Security tab in
Folder properties. (In Windows Explorer go to Tools-Folder Options-View and
scroll right down to the bottom)

HTH
June 25, 2004 4:40:14 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In message <uSf$YSHWEHA.3308@TK2MSFTNGP12.phx.gbl>, Gordon
<me6@privacy.net> writes
>"bof" <nothingread@hotmail.com> wrote in message
>news:7RxyOERhqF2AFwdx@invalid.domain...
>> In message <#wDBArGWEHA.2176@TK2MSFTNGP11.phx.gbl>, "Carey Frisch [MVP]"
>> <mrxp2004@nospamyahoo.com> writes
>> >You'll need to convert your FAT32 file system to NTFS.
>>
>> <snip useful URLs>
>>
>> thanks, that's the next task for today then
>>
>> --
>> bof at bof dot me dot uk
>
>And then disable Simple File Sharing in order to see the Security tab in
>Folder properties. (In Windows Explorer go to Tools-Folder Options-View and
>scroll right down to the bottom)

Thanks for the reply, having converted to NTFS doing a "Windows Explorer
go to Tools-Folder Options-View and scroll right down to the bottom",
there is no option shown to disable Simple File Sharing, and having read
the MS tutorial on file sharing it's implied that simple file sharing is
not switchoffable in XP Home, which is the version I have.

So I guess my original question becomes "can I protect access to my
shared folders in XP Home"

MTIA once again

--
bof at bof dot me dot uk
June 25, 2004 5:04:38 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"bof" <nothingread@hotmail.com> wrote in message
news:rg$mifBe8A3AFwEo@invalid.domain...
> In message <uSf$YSHWEHA.3308@TK2MSFTNGP12.phx.gbl>, Gordon
> <me6@privacy.net> writes
> >"bof" <nothingread@hotmail.com> wrote in message
> >news:7RxyOERhqF2AFwdx@invalid.domain...
> >> In message <#wDBArGWEHA.2176@TK2MSFTNGP11.phx.gbl>, "Carey Frisch
[MVP]"
> >> <mrxp2004@nospamyahoo.com> writes
> >> >You'll need to convert your FAT32 file system to NTFS.
> >>
> >> <snip useful URLs>
> >>
> >> thanks, that's the next task for today then
> >>
> >> --
> >> bof at bof dot me dot uk
> >
> >And then disable Simple File Sharing in order to see the Security tab in
> >Folder properties. (In Windows Explorer go to Tools-Folder Options-View
and
> >scroll right down to the bottom)
>
> Thanks for the reply, having converted to NTFS doing a "Windows Explorer
> go to Tools-Folder Options-View and scroll right down to the bottom",
> there is no option shown to disable Simple File Sharing, and having read
> the MS tutorial on file sharing it's implied that simple file sharing is
> not switchoffable in XP Home, which is the version I have.
>
> So I guess my original question becomes "can I protect access to my
> shared folders in XP Home"
>
> MTIA once again
>
> --
> bof at bof dot me dot uk

I have a feeling you can switch it off by logging in as The
Administrator......
June 25, 2004 5:30:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In message <OElGayqWEHA.916@TK2MSFTNGP09.phx.gbl>, Gordon
<me6@privacy.net> writes
>"bof" <nothingread@hotmail.com> wrote in message
>news:rg$mifBe8A3AFwEo@invalid.domain...
>> In message <uSf$YSHWEHA.3308@TK2MSFTNGP12.phx.gbl>, Gordon
>> <me6@privacy.net> writes
>> >"bof" <nothingread@hotmail.com> wrote in message
>> >news:7RxyOERhqF2AFwdx@invalid.domain...
>> >> In message <#wDBArGWEHA.2176@TK2MSFTNGP11.phx.gbl>, "Carey Frisch
>[MVP]"
>> >> <mrxp2004@nospamyahoo.com> writes
>> >> >You'll need to convert your FAT32 file system to NTFS.
>> >>
>> >> <snip useful URLs>
>> >>
>> >> thanks, that's the next task for today then
>> >>
>> >> --
>> >> bof at bof dot me dot uk
>> >
>> >And then disable Simple File Sharing in order to see the Security tab in
>> >Folder properties. (In Windows Explorer go to Tools-Folder Options-View
>and
>> >scroll right down to the bottom)
>>
>> Thanks for the reply, having converted to NTFS doing a "Windows Explorer
>> go to Tools-Folder Options-View and scroll right down to the bottom",
>> there is no option shown to disable Simple File Sharing, and having read
>> the MS tutorial on file sharing it's implied that simple file sharing is
>> not switchoffable in XP Home, which is the version I have.
>>
>> So I guess my original question becomes "can I protect access to my
>> shared folders in XP Home"
>>
>> MTIA once again
>>
>> --
>> bof at bof dot me dot uk
>
>I have a feeling you can switch it off by logging in as The
>Administrator......

Thanks, just tried logging in as The Administrator but no joy


--
bof at bof dot me dot uk
June 25, 2004 5:52:03 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"bof" <nothingread@hotmail.com> wrote in message
news:nw6l2yELrB3AFw04@invalid.domain...
> In message <OElGayqWEHA.916@TK2MSFTNGP09.phx.gbl>, Gordon
> <me6@privacy.net> writes
> >"bof" <nothingread@hotmail.com> wrote in message
> >news:rg$mifBe8A3AFwEo@invalid.domain...
> >> In message <uSf$YSHWEHA.3308@TK2MSFTNGP12.phx.gbl>, Gordon
> >> <me6@privacy.net> writes
> >> >"bof" <nothingread@hotmail.com> wrote in message
> >> >news:7RxyOERhqF2AFwdx@invalid.domain...
> >> >> In message <#wDBArGWEHA.2176@TK2MSFTNGP11.phx.gbl>, "Carey Frisch
> >[MVP]"
> >> >> <mrxp2004@nospamyahoo.com> writes
> >> >> >You'll need to convert your FAT32 file system to NTFS.
> >> >>
> >> >> <snip useful URLs>
> >> >>
> >> >> thanks, that's the next task for today then
> >> >>
> >> >> --
> >> >> bof at bof dot me dot uk
> >> >
> >> >And then disable Simple File Sharing in order to see the Security tab
in
> >> >Folder properties. (In Windows Explorer go to Tools-Folder
Options-View
> >and
> >> >scroll right down to the bottom)
> >>
> >> Thanks for the reply, having converted to NTFS doing a "Windows
Explorer
> >> go to Tools-Folder Options-View and scroll right down to the bottom",
> >> there is no option shown to disable Simple File Sharing, and having
read
> >> the MS tutorial on file sharing it's implied that simple file sharing
is
> >> not switchoffable in XP Home, which is the version I have.
> >>
> >> So I guess my original question becomes "can I protect access to my
> >> shared folders in XP Home"
> >>
> >> MTIA once again
> >>
> >> --
> >> bof at bof dot me dot uk
> >
> >I have a feeling you can switch it off by logging in as The
> >Administrator......
>
> Thanks, just tried logging in as The Administrator but no joy
>

You have to do it in Safe Mode.

See here:
http://support.microsoft.com/?kbid=308418#3
June 26, 2004 2:02:14 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In message <#L0zhOrWEHA.1128@TK2MSFTNGP10.phx.gbl>, Gordon
<me6@privacy.net> writes
>"bof" <nothingread@hotmail.com> wrote in message
>news:nw6l2yELrB3AFw04@invalid.domain...
>> In message <OElGayqWEHA.916@TK2MSFTNGP09.phx.gbl>, Gordon
>> <me6@privacy.net> writes
>> >"bof" <nothingread@hotmail.com> wrote in message
>> >news:rg$mifBe8A3AFwEo@invalid.domain...
>> >> In message <uSf$YSHWEHA.3308@TK2MSFTNGP12.phx.gbl>, Gordon
>> >> <me6@privacy.net> writes
>> >> >"bof" <nothingread@hotmail.com> wrote in message
>> >> >news:7RxyOERhqF2AFwdx@invalid.domain...
>> >> >> In message <#wDBArGWEHA.2176@TK2MSFTNGP11.phx.gbl>, "Carey Frisch
>> >[MVP]"
>> >> >> <mrxp2004@nospamyahoo.com> writes
>> >> >> >You'll need to convert your FAT32 file system to NTFS.
>> >> >>
>> >> >> <snip useful URLs>
>> >> >>
>> >> >> thanks, that's the next task for today then
>> >> >>
>> >> >> --
>> >> >> bof at bof dot me dot uk
>> >> >
>> >> >And then disable Simple File Sharing in order to see the Security tab
>in
>> >> >Folder properties. (In Windows Explorer go to Tools-Folder
>Options-View
>> >and
>> >> >scroll right down to the bottom)
>> >>
>> >> Thanks for the reply, having converted to NTFS doing a "Windows
>Explorer
>> >> go to Tools-Folder Options-View and scroll right down to the bottom",
>> >> there is no option shown to disable Simple File Sharing, and having
>read
>> >> the MS tutorial on file sharing it's implied that simple file sharing
>is
>> >> not switchoffable in XP Home, which is the version I have.
>> >>
>> >> So I guess my original question becomes "can I protect access to my
>> >> shared folders in XP Home"
>> >>
>> >> MTIA once again
>> >>
>> >> --
>> >> bof at bof dot me dot uk
>> >
>> >I have a feeling you can switch it off by logging in as The
>> >Administrator......
>>
>> Thanks, just tried logging in as The Administrator but no joy
>>
>
>You have to do it in Safe Mode.
>
>See here:
>http://support.microsoft.com/?kbid=308418#3

Yep, many thanks, got the permissions now. That method is clunky beyond
belief, I guess I really need to go to XP Pro, or back to ME.



--
bof at bof dot me dot uk
!