AGP Texture Acceleration: disable in DXDIAG

I'm still trying to fix this issue but with no luck! i have an Asus A7V266-E mobo and i checked in the display tab in DXDIAG and it still says my AGP Texture accelleration is "disable"! i installed the 4in 1 driver from via but the "disable" status is still the same! just out of curiosity, does this really affect the performance of my video card,wich by the way, is a radeon 8500\64 mgs!
4 answers Last reply
More about texture acceleration disable dxdiag
  1. Proabably another VIA bug, get used to them.

    <font color=blue>By now you're probably wishing you had ask more questions first!</font color=blue>
  2. go to www.google.com and search for "AGP Texture Acceleration Disabled". i found the solution there, and when its enabled it makes a BIG difference
  3. Sometimes all you have to do is temporarily disable DirectDraw Acceleration and Direct3D Acceleration, and then re-enable them. Then you can also re-enable AGP Texture Acceleration. I've seen this happen a couple of times in WinXP when swapping out video cards.

    There's also another possible fix on this page:

    <A HREF="http://www.computing.net/drivers/wwwboard/forum/1646.html" target="_new">DirectX acceleration not available?</A>

    You might also try using a different version of the GART (AGP) driver, like the <A HREF="http://www.viahardware.com/download/index.shtm#4in1" target="_new">4.10b</A>, or just reinstalling the <A HREF="http://www.viaarena.com/?PageID=2" target="_new">4.20a</A>.

    If you are using Win2K, you might need the AGP fix, which can be found on the same page as the 4.10b GART driver.

    Sometimes removing the video card from the Device Manager and allowing it to be re-detected can fix the problem, as can installing the latest video card drivers during the re-detection, which can be found on this <A HREF="http://www.rage3d.com/" target="_new">site</A>.

    Toejam31

    <font color=red>First Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=17935" target="_new"><font color=green>Toejam31's Devastating Dalek Destroyer</font color=green></A>
    <font color=red>Second Rig:</font color=red> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=15942" target="_new"><font color=green>Toey's Dynamite DDR Duron</font color=green></A>
    __________________________________________________________

    <font color=purple>"Some push the envelope. Some just lick it. And some can't find the flap."</font color=purple>
  4. KAWWz0rz said:
    go to www.google.com and search for "AGP Texture Acceleration Disabled". i found the solution there, and when its enabled it makes a BIG difference

    What Would You Do in the Google com
    i m also having this problem so please
Ask a new question

Read More

Motherboards DxDiag