Sign in with
Sign up | Sign in
Your question

CMOS problems - is board dead?

Last response: in Motherboards
Share
July 29, 2002 10:35:45 AM

Does anybody have any ideas why a board could just act dead unless you clear the CMOS settings? (at which point it 'jumpstarts' the machine)

I've tried replacing the battery, but it hasn't made any difference.

am all out of ideas and hoping you geniuses can lend a hand :D 

thanks,
p


___________________________________
<b>free hot birdy with <i>Phroenyx</i></b> :eek: 
July 29, 2002 10:51:35 AM

when you say "dead" what exacly do you mean? i.e. do you get fans/hard drives spinning but no POST, or do you get nothing at all?

<i>It's always the one thing you never suspected.</i>
July 29, 2002 11:14:05 AM

dead as in nothing at all.

___________________________________
<b>free hot birdy with <i>Phroenyx</i></b> :eek: 
Related resources
July 29, 2002 11:17:27 AM

when you clear CMOS, how do you do it? Do you switch the jumper for at least 10 seconds while the motherboard is unplugged, then put the jumper back in the original position and power up?

<i>It's always the one thing you never suspected.</i>
July 29, 2002 11:38:13 AM

have switched the jumper whilst board is still plugged in to the mains (for varying amounts of time- once overnight!) - but it turns itself on when you just touch the jumper to the clear CMOS pins. doesn't seem to work from the power switch, but it has done, randomly every now and then. no idea why.

(and yes I put the jumper back after.)

:) 

cheers
p

___________________________________
<b>free hot birdy with <i>Phroenyx</i></b> :eek: 
July 29, 2002 11:51:33 AM

which board is it? Normally the proper method is to remove the board from power, then jump the clear CMOS for at least 10 seconds.

You say that the power on leads do work, but sporadically?

<i>It's always the one thing you never suspected.</i>
July 29, 2002 12:01:20 PM

Its a fairly old MS-6156 motherboard, with a pII-350.

a friend had it in 'hibernation' for about a year, and now when I tried to set it back into use its giving me this jip!

another thought though - the display LEDs didn't seem to be lighting up. I used the manual's pin guide, but who knows. As I said, the power switch would work seemingly randomly, so I presumed it wasn't my setup that it the problem. I'd love to say there was a pattern to the button working, but I'll be damned it I could find it!

I've tried giving the power switch pin thing a 180, too. Just in case ;) 

oh, and the case/PSU are fine - they work fine for other boards.


___________________________________
<b>free hot birdy with <i>Phroenyx</i></b> :eek: 
July 29, 2002 12:16:23 PM

have you tried just shorting the power on pins with a screwdriver to see it it works more reliably? Also, have you tried it out of the case to see if maybe something is shorting the board from underneath?

<i>It's always the one thing you never suspected.</i>
July 29, 2002 12:29:23 PM

no I have not :) 

cheers matey - I'll have a go at that when I get home tonight, but if it doesn't work I'll be back to heckle you tomorrow morning!

thanks again,
p

___________________________________
<b>free hot birdy with <i>Phroenyx</i></b> :eek: 
July 29, 2002 2:37:59 PM

have you switched out fans at all and are you using the CPU fan header? Sometimes when your not using that fan header it won't boot up. There should be a jumper on your board to disable it. Gigabyte uses the term, "Guardian".

<A HREF="http://www.anandtech.com/mysystemrig.html?id=9933" target="_new"> My Rig </A>
August 2, 2002 8:41:19 AM

hello again - just posting to say what happened:

took the board out of the case and powered it up - it worked fine. wierd, so i put it back in (without any of the cards) and it worked fine. Now, although I'd done this before a couple of times, I tried putting the cards back in one by one, and found that the graphics card appeared to be the problem.

Long story short, I can only presume there's something wrong with either the card (which works with other PCs and was the original card with this board) or the AGP slot, cos I swapped it for a PCI and it all works fine. so I'm leaving it there!

thanks again guys, you've been great!

mark


___________________________________
<b>free hot birdy with <i>Phroenyx</i></b> :eek: 
!