Getting rid of the welcome screen in xp

Hi

Have XP Pro and just installed SP1.
Since then every time i boot into Windows a Welcome screen appears instead of the desktop and i have to click on my name to get to the Desktop.
How do i get it back to normal?

Thanx
3 answers Last reply
More about getting screen
  1. Well, the only way to do it is by two ways (as far as I know) A) Your user name does NOT have a password and B) You are the only user on the computer. If not, You will have to login eveyrtime.
  2. Click start\run, then type control userpasswords2. Then, uncheck the box that says "Users must enter a user name and password to use this computer".

    _________________________
    Your arrogance is boring!
  3. goto control panel under users the setting is in there i think


    P4 2.8c
    Seagate 160g 7200rpm 8mb cache
    2x256 Crucial PC3200
    Radeon 9800pro 128
    Asus P4P800
Ask a new question

Read More

Desktops Boot Windows XP