Sign in with
Sign up | Sign in
Your question

"doink noise" when finalizing Windows XP load

Last response: in Windows XP
Share
Anonymous
June 28, 2004 11:42:44 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Everything seems to work fine, but I get this doink sound
at the final load of windows, is it telling me i have an
error somewhere? Everything seems to work fine!
June 29, 2004 2:30:24 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

It's just a "doink". If Windows is working, as you say, "fine", ignore it.
You can go to "Control Panel" >Sounds and configure whatever sounds you
want. I use "None". It's up to you.

LOL, JAX


"dealsndone" <anonymous@discussions.microsoft.com> wrote in message
news:22d3801c45d82$c1420ec0$a001280a@phx.gbl...
> Everything seems to work fine, but I get this doink sound
> at the final load of windows, is it telling me i have an
> error somewhere? Everything seems to work fine!
Anonymous
June 29, 2004 10:38:10 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Yep, that's what it means: Something loading at startup is getting an error.
See if this helps pinpoint it:

How to Troubleshoot By Using the Msconfig Utility in Windows XP [Q310560]
http://support.microsoft.com/?kbid=310560

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"dealsndone" <anonymous@discussions.microsoft.com> wrote in message
news:22d3801c45d82$c1420ec0$a001280a@phx.gbl...
> Everything seems to work fine, but I get this doink sound
> at the final load of windows, is it telling me i have an
> error somewhere? Everything seems to work fine!
!