Sign in with
Sign up | Sign in
Your question

CS:Source Lag question

Last response: in Video Games
Share
February 12, 2007 12:34:45 AM

I have been playing CS:Source for over a year now with no problems, i was getting great frame rates, no/little lag, etc.

After an update a few weeks ago, I noticed that my game was lagging out a lot, sometimes for two or three seconds at a time. This seems to happen randomly. During this lag my framerates and latency stayed pretty constant. I did notice that my ping jumped in correspondence to the lag (viewed using the net_graph 3 command), but it does this on every server that I try.

I emailed valve, and they just told me to make sure that I minimize background activities. I have changed nothing on my system in quite a while, so a hardware issue is out. I have uninstalled Source and Steam and then reinstalled, but to no avail. Any idea what could be causing this lag?

My specs:
Overclocked Athlon64 3200+
1 GB corsair
Overclocked 6800gs (513,1131)
Abit AN8 Ultra MB
Dsl 3 Mb/S connection
etc.

More about : source lag question

February 18, 2007 10:45:52 PM

i have heard of some troubles after the most recent update, but haven't experienced any of that sort of my own. my friends were complaining about a similar thing, lag for no reason on machines that SHOULDN'T lag... but my prob was just steam failing to start once in a while. anyway, what is your ping looking like, 100? 200? i ALWAYS have bad ping, in that 100~200 range :cry:  i get lag killed so often... anyway, is there anyone else using your internet? stealing your wireless? you may want to look into those things.

and also scanning for spy/adware helps. and viruses. them too.
!