cookies

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

privacy cookies must be enabled this is what I keep
getting when I am looking at certain pages. how do I fix
this. also on some of my mail from school. I can't open
it.
3 answers Last reply
More about cookies
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    IE, Tools, Internet Options, Privacy. Use the slider to
    change the settings. Make sure you click Apply then Ok.


    >-----Original Message-----
    >privacy cookies must be enabled this is what I keep
    >getting when I am looking at certain pages. how do I fix
    >this. also on some of my mail from school. I can't open
    >it.
    >.
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    >-----Original Message-----
    >privacy cookies must be enabled this is what I keep
    >getting when I am looking at certain pages. how do I fix
    >this. also on some of my mail from school. I can't open
    >it.
    >.

    May we assume. that the mail. that you have been unable.
    To open; has something,to do with! grammar and punctuation.
    lessons.
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hey Wislu, you understood what was posted. Is a civil answer beneath you!


    "Wislu Plethora" wrote:

    >
    > >-----Original Message-----
    > >privacy cookies must be enabled this is what I keep
    > >getting when I am looking at certain pages. how do I fix
    > >this. also on some of my mail from school. I can't open
    > >it.
    > >.
    >
    > May we assume. that the mail. that you have been unable.
    > To open; has something,to do with! grammar and punctuation.
    > lessons.
    >
Ask a new question

Read More

Cookie Microsoft Privacy Windows XP