Sign in with
Sign up | Sign in
Your question

Browser is Very Slow and shows strange behaviour.

Last response: in Windows XP
Share
Anonymous
July 4, 2004 8:17:20 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi All,

I am having att comcast broadband internet connection at home(Gateway
computer with Windows XP OS.).

I have been noticing of late that my browser is really slow. As an example,
when I go to any site, it fetches
the page quickly but at the last minute of fetching the page, it seems to be
doing something. That is what I understand
by the status bar that I see underneath. Also in general , I am feeling my
computer is slow.

Also in yahoo mail, after I compose an email, when I press the send button,
nothing happens. That is ,the mail is not
sent and the nothing happens.

Another thing is that, some times I feel my mouse is not responding properly
..

Did anybody notice the following things? Can you please tell me what is the
reason for these observation or is it
a virus. Any suggestions are highly appreciated.

Thanks,
July 4, 2004 8:17:21 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Putting your comments in more than one newsgroup is not going to get you an
answer any faster.

"Lakshmi Jagarlapudi" <jlnarayana@comcast.net> wrote in message
news:k4WFc.23413$XM6.10411@attbi_s53...
> Hi All,
>
> I am having att comcast broadband internet connection at home(Gateway
> computer with Windows XP OS.).
>
> I have been noticing of late that my browser is really slow. As an
example,
> when I go to any site, it fetches
> the page quickly but at the last minute of fetching the page, it seems to
be
> doing something. That is what I understand
> by the status bar that I see underneath. Also in general , I am feeling my
> computer is slow.
>
> Also in yahoo mail, after I compose an email, when I press the send
button,
> nothing happens. That is ,the mail is not
> sent and the nothing happens.
>
> Another thing is that, some times I feel my mouse is not responding
properly
> .
>
> Did anybody notice the following things? Can you please tell me what is
the
> reason for these observation or is it
> a virus. Any suggestions are highly appreciated.
>
> Thanks,
>
>
>
>
>
July 5, 2004 12:07:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

i used to work for bellsouth dsl and i would definitly download Ad-aware 6.0 from www.microsoft.com/spyware, and try deleting your cookies and cache in IE. i would also download a virus scan specifically for the Blaster worm and Sasser worm.

"Lakshmi Jagarlapudi" wrote:

> Hi All,
>
> I am having att comcast broadband internet connection at home(Gateway
> computer with Windows XP OS.).
>
> I have been noticing of late that my browser is really slow. As an example,
> when I go to any site, it fetches
> the page quickly but at the last minute of fetching the page, it seems to be
> doing something. That is what I understand
> by the status bar that I see underneath. Also in general , I am feeling my
> computer is slow.
>
> Also in yahoo mail, after I compose an email, when I press the send button,
> nothing happens. That is ,the mail is not
> sent and the nothing happens.
>
> Another thing is that, some times I feel my mouse is not responding properly
> ..
>
> Did anybody notice the following things? Can you please tell me what is the
> reason for these observation or is it
> a virus. Any suggestions are highly appreciated.
>
> Thanks,
>
>
>
>
>
>
Related resources
Anonymous
July 5, 2004 12:17:56 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Jerry, Your reply is rather pointless and has no value whatsoever.

"Jerry" <NoSpamChiefZeke@MSN.com> wrote in message
news:eaZ5d#gYEHA.3156@TK2MSFTNGP12.phx.gbl...
> Putting your comments in more than one newsgroup is not going to get you
an
> answer any faster.
>
> "Lakshmi Jagarlapudi" <jlnarayana@comcast.net> wrote in message
> news:k4WFc.23413$XM6.10411@attbi_s53...
> > Hi All,
> >
> > I am having att comcast broadband internet connection at home(Gateway
> > computer with Windows XP OS.).
> >
> > I have been noticing of late that my browser is really slow. As an
> example,
> > when I go to any site, it fetches
> > the page quickly but at the last minute of fetching the page, it seems
to
> be
> > doing something. That is what I understand
> > by the status bar that I see underneath. Also in general , I am feeling
my
> > computer is slow.
> >
> > Also in yahoo mail, after I compose an email, when I press the send
> button,
> > nothing happens. That is ,the mail is not
> > sent and the nothing happens.
> >
> > Another thing is that, some times I feel my mouse is not responding
> properly
> > .
> >
> > Did anybody notice the following things? Can you please tell me what is
> the
> > reason for these observation or is it
> > a virus. Any suggestions are highly appreciated.
> >
> > Thanks,
> >
> >
> >
> >
> >
>
>
July 5, 2004 12:17:57 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Says you.

"kooee" <someone@somewhere.com> wrote in message
news:40e88205_1@news.iprimus.com.au...
> Jerry, Your reply is rather pointless and has no value whatsoever.
>
> "Jerry" <NoSpamChiefZeke@MSN.com> wrote in message
> news:eaZ5d#gYEHA.3156@TK2MSFTNGP12.phx.gbl...
> > Putting your comments in more than one newsgroup is not going to get you
> an
> > answer any faster.
> >
> > "Lakshmi Jagarlapudi" <jlnarayana@comcast.net> wrote in message
> > news:k4WFc.23413$XM6.10411@attbi_s53...
> > > Hi All,
> > >
> > > I am having att comcast broadband internet connection at home(Gateway
> > > computer with Windows XP OS.).
> > >
> > > I have been noticing of late that my browser is really slow. As an
> > example,
> > > when I go to any site, it fetches
> > > the page quickly but at the last minute of fetching the page, it seems
> to
> > be
> > > doing something. That is what I understand
> > > by the status bar that I see underneath. Also in general , I am
feeling
> my
> > > computer is slow.
> > >
> > > Also in yahoo mail, after I compose an email, when I press the send
> > button,
> > > nothing happens. That is ,the mail is not
> > > sent and the nothing happens.
> > >
> > > Another thing is that, some times I feel my mouse is not responding
> > properly
> > > .
> > >
> > > Did anybody notice the following things? Can you please tell me what
is
> > the
> > > reason for these observation or is it
> > > a virus. Any suggestions are highly appreciated.
> > >
> > > Thanks,
> > >
> > >
> > >
> > >
> > >
> >
> >
>
>
Anonymous
July 5, 2004 12:17:58 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

my puter is slow and shuts down at different times 2....somebody always out there always tryin to messya up...it sux

"Jerry" wrote:

> Says you.
>
> "kooee" <someone@somewhere.com> wrote in message
> news:40e88205_1@news.iprimus.com.au...
> > Jerry, Your reply is rather pointless and has no value whatsoever.
> >
> > "Jerry" <NoSpamChiefZeke@MSN.com> wrote in message
> > news:eaZ5d#gYEHA.3156@TK2MSFTNGP12.phx.gbl...
> > > Putting your comments in more than one newsgroup is not going to get you
> > an
> > > answer any faster.
> > >
> > > "Lakshmi Jagarlapudi" <jlnarayana@comcast.net> wrote in message
> > > news:k4WFc.23413$XM6.10411@attbi_s53...
> > > > Hi All,
> > > >
> > > > I am having att comcast broadband internet connection at home(Gateway
> > > > computer with Windows XP OS.).
> > > >
> > > > I have been noticing of late that my browser is really slow. As an
> > > example,
> > > > when I go to any site, it fetches
> > > > the page quickly but at the last minute of fetching the page, it seems
> > to
> > > be
> > > > doing something. That is what I understand
> > > > by the status bar that I see underneath. Also in general , I am
> feeling
> > my
> > > > computer is slow.
> > > >
> > > > Also in yahoo mail, after I compose an email, when I press the send
> > > button,
> > > > nothing happens. That is ,the mail is not
> > > > sent and the nothing happens.
> > > >
> > > > Another thing is that, some times I feel my mouse is not responding
> > > properly
> > > > .
> > > >
> > > > Did anybody notice the following things? Can you please tell me what
> is
> > > the
> > > > reason for these observation or is it
> > > > a virus. Any suggestions are highly appreciated.
> > > >
> > > > Thanks,
> > > >
> > > >
> > > >
> > > >
> > > >
> > >
> > >
> >
> >
>
>
>
!