Sign in with
Sign up | Sign in
Your question

cannot get an address bar to show in any windows programs

Last response: in Windows XP
Share
Anonymous
July 5, 2004 3:50:29 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Does anyone know how to fix this problem? I need it
corrected so I can do my college homework. The address
bar does appear when I am online but not when I open any
windows in "my computer". Please HELP!! Thanks!
Anonymous
July 5, 2004 5:02:14 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"xprodata" <anonymous@discussions.microsoft.com> wrote:
>Does anyone know how to fix this problem? I need it
>corrected so I can do my college homework. The address
>bar does appear when I am online but not when I open any
>windows in "my computer". Please HELP!! Thanks!

I don't know about your specific problem. I am assuming you are running
Internet Explorer. Have you done this?: In Internet Explorer, if you right
click on the toolbar in an empty space, a little window will come up. One
option in there is "address bar". If it doesn't have a check-mark in front of
it, put one there. If it does already, good luck solving your problem.

....D.
Anonymous
July 5, 2004 12:55:10 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Greetings,

To get your address bar back, follow the steps below:

1) Go to My Computer
2) Click on View > and choose "Address Bar"

Thanks and best of luck!

--
----------------------------------------------------
Jose Francisco
Owner of BetaConnect - Providing you a new way in technology
----------------------------------------------------
Still got problems? Email me!
chicofar at onvol dot com


"xprodata" <anonymous@discussions.microsoft.com> wrote in message
news:26ef201c4625c$5c3c8580$a301280a@phx.gbl...
> Does anyone know how to fix this problem? I need it
> corrected so I can do my college homework. The address
> bar does appear when I am online but not when I open any
> windows in "my computer". Please HELP!! Thanks!
Related resources
Anonymous
July 5, 2004 5:34:00 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

In Windows Explorer ( not IE), on menubar press Show->Toolsbars->Addressbar


--
Tumppi
Reply to group
=================================================
Most learned here on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================




"xprodata" <anonymous@discussions.microsoft.com> kirjoitti viestissä
news:26ef201c4625c$5c3c8580$a301280a@phx.gbl...
> Does anyone know how to fix this problem? I need it
> corrected so I can do my college homework. The address
> bar does appear when I am online but not when I open any
> windows in "my computer". Please HELP!! Thanks!
Anonymous
July 5, 2004 8:41:02 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thank you to all. I cannot tell you how many times I tried this along with system restore and several other troubleshooters. Nothing is working. Do you know if the problem may have been caused by an upgrade from xp home to xp professional? Thank you very much!!

"Thomas Wendell" wrote:

> In Windows Explorer ( not IE), on menubar press Show->Toolsbars->Addressbar
>
>
> --
> Tumppi
> Reply to group
> =================================================
> Most learned here on nntp://news.mircosoft.com
> Helsinki, Finland (remove _NOSPAM)
> (translations from FI/SE not always accurate)
> =================================================
>
>
>
>
> "xprodata" <anonymous@discussions.microsoft.com> kirjoitti viestissä
> news:26ef201c4625c$5c3c8580$a301280a@phx.gbl...
> > Does anyone know how to fix this problem? I need it
> > corrected so I can do my college homework. The address
> > bar does appear when I am online but not when I open any
> > windows in "my computer". Please HELP!! Thanks!
>
>
>
Anonymous
July 5, 2004 8:46:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Do you know how???

"...D." wrote:

> "xprodata" <anonymous@discussions.microsoft.com> wrote:
> >Does anyone know how to fix this problem? I need it
> >corrected so I can do my college homework. The address
> >bar does appear when I am online but not when I open any
> >windows in "my computer". Please HELP!! Thanks!
>
> I don't know about your specific problem. I am assuming you are running
> Internet Explorer. Have you done this?: In Internet Explorer, if you right
> click on the toolbar in an empty space, a little window will come up. One
> option in there is "address bar". If it doesn't have a check-mark in front of
> it, put one there. If it does already, good luck solving your problem.
>
> ....D.
>
Anonymous
July 6, 2004 12:28:05 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Okay, I figured it out and thought I should post the
answer if anyone needed it. Part of my homework was to
size the windows. I did not downsize the window enough
that the address bar would appear. I am so frustrated
with myself. Anyway, to do this point your cursor to the
address box that will show one line above where it should
be (it will be on the toolbar) and a four way arrow will
appear. Hold down the mouse button to drag the part of
the window that is under "address" at that time until the
address bar appears. Everything will be back to normal.
Thanks again for all of your help!!

Xprodata
>-----Original Message-----
>Do you know how???
>
>"...D." wrote:
>
>> "xprodata" <anonymous@discussions.microsoft.com> wrote:
>> >Does anyone know how to fix this problem? I need it
>> >corrected so I can do my college homework. The
address
>> >bar does appear when I am online but not when I open
any
>> >windows in "my computer". Please HELP!! Thanks!
>>
>> I don't know about your specific problem. I am
assuming you are running
>> Internet Explorer. Have you done this?: In Internet
Explorer, if you right
>> click on the toolbar in an empty space, a little
window will come up. One
>> option in there is "address bar". If it doesn't have
a check-mark in front of
>> it, put one there. If it does already, good luck
solving your problem.
>>
>> ....D.
>>
>.
>
Anonymous
July 11, 2004 7:00:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

You need to "lock" the toolbar once you get it where you want it (right click
on the toolbar in an empty space, like I said before to see if "address bar"
was checked, & also check "lock toolbar", or else it might happen again).

Actually I am not sure what you are talking about, but if you made the
toolbar too big & it wiped out the address bar, than locking it once you get
it where you want it is strongly suggested.

Also, you can hit F11 and get a really full screen showing in IE, and that
removes the toolbar too. Toggle back by hitting F11 again.

....D.

--------------------------
On Mon, 5 Jul 2004 20:28:05 -0700, "xprodata"
<anonymous@discussions.microsoft.com> wrote:

>Okay, I figured it out and thought I should post the
>answer if anyone needed it. Part of my homework was to
>size the windows. I did not downsize the window enough
>that the address bar would appear. I am so frustrated
>with myself. Anyway, to do this point your cursor to the
>address box that will show one line above where it should
>be (it will be on the toolbar) and a four way arrow will
>appear. Hold down the mouse button to drag the part of
>the window that is under "address" at that time until the
>address bar appears. Everything will be back to normal.
>Thanks again for all of your help!!
>
>Xprodata
>>-----Original Message-----
>>Do you know how???
>>
>>"...D." wrote:
>>
>>> "xprodata" <anonymous@discussions.microsoft.com> wrote:
>>> >Does anyone know how to fix this problem? I need it
>>> >corrected so I can do my college homework. The
>address
>>> >bar does appear when I am online but not when I open
>any
>>> >windows in "my computer". Please HELP!! Thanks!
>>>
>>> I don't know about your specific problem. I am
>assuming you are running
>>> Internet Explorer. Have you done this?: In Internet
>Explorer, if you right
>>> click on the toolbar in an empty space, a little
>window will come up. One
>>> option in there is "address bar". If it doesn't have
>a check-mark in front of
>>> it, put one there. If it does already, good luck
>solving your problem.
>>>
>>> ....D.
>>>
>>.
>>
February 2, 2013 9:28:31 PM

I Had a similar problem. I was trying to disable a malicious program (setup[1].exe) that, according to Procexp (process explorer) was hiding in the CONTENT.IE5 sub-folder to Temporary Internet Files - this is a stealth folder - not even visible with "show hidden files" turned on. It's a pretty good place to hide.

To get there you have type "CONTENT.IE5" at the end of the address in the box after you get to Temporary Internet Files (see below address - substitute your username for "Administrator").
C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files\CONTENT.IE5

First, under VIEW>>TOOLBARS, turn on Address Bar. It will likely appear at the far right or the screen so make sure you are open all the way. Then, right-click and check to see that "Lock Toolbar" is un-checked. Then you can move the address bar under the existing toolbar to expose the address BOX.

Good Luck
!