Wifi dropouts/ intermittent connection

Archived from groups: alt.internet.wireless (More info?)

Hi

Have installed a week ago a netgear wifi/adsl router (DG834G). All
went in OK. I've patched the router/AP to the latest version of the
firmware (1.05). Connection is via 2laptops - a HP P4 with an inbuilt
Broadcom 802.11b card and a Toshiba P4 with a netgear 802.11g pcmcia
card both running XP. Access point is in study upstairs, living room
is downstairs, I've set the antenna parallel to floor. I get either 4
of 5 bars or 5 of 5 bars signal (on the strength on the 802.11b
(11mb) card, even right before it drops out.

Dropout is intermittent and I can't find anything happening at the
same time. I've no major RF devices real close, although there is a tv
a couple of metres away it wasn't even on this morning when it did it
- fairly typical example - turned laptop on, went onto 'net, been on
for about 3 mins and the next page wouldn't load. Try to ping router,
no response. The little network icon thingy in the bottom right hand
corner still thought I had a connection though (might not have timed
out to it's next check perhaps ? Couldn't find a refresh interval
setting). Turn off card (the HP has a little button on the side of the
laptop) wait 30secs, turn on...it then works fine and has done for the
last half hour.

Any suggestions ?

Oh yeah, I'm using WPA-PSK, TKIP if that matters, and there is another
wifi somewhere close by that I can see with my card.

JL
15 answers Last reply
More about wifi dropouts intermittent connection
  1. Archived from groups: alt.internet.wireless (More info?)

    "John Littler" <jlittler@my-deja.com> wrote in message
    news:50d6805e.0407311559.6d82ae6f@posting.google.com...
    > Hi
    >
    > Have installed a week ago a netgear wifi/adsl router (DG834G). All
    > went in OK. I've patched the router/AP to the latest version of the
    > firmware (1.05). Connection is via 2laptops - a HP P4 with an inbuilt
    > Broadcom 802.11b card and a Toshiba P4 with a netgear 802.11g pcmcia
    > card both running XP. Access point is in study upstairs, living room
    > is downstairs, I've set the antenna parallel to floor. I get either 4
    > of 5 bars or 5 of 5 bars signal (on the strength on the 802.11b
    > (11mb) card, even right before it drops out.
    >
    > Dropout is intermittent and I can't find anything happening at the
    > same time. I've no major RF devices real close, although there is a tv
    > a couple of metres away it wasn't even on this morning when it did it
    > - fairly typical example - turned laptop on, went onto 'net, been on
    > for about 3 mins and the next page wouldn't load. Try to ping router,
    > no response. The little network icon thingy in the bottom right hand
    > corner still thought I had a connection though (might not have timed
    > out to it's next check perhaps ? Couldn't find a refresh interval
    > setting). Turn off card (the HP has a little button on the side of the
    > laptop) wait 30secs, turn on...it then works fine and has done for the
    > last half hour.
    >
    > Any suggestions ?
    >
    > Oh yeah, I'm using WPA-PSK, TKIP if that matters, and there is another
    > wifi somewhere close by that I can see with my card.

    A possible solution is to disable the Wireless Zero Configuration Services
    that can drop your connection as it seeks out other networks in your area.

    The connection on my XP pro laptop would drop the connection continuously.

    Also, I don't us the card's utility to show signal strength or anything. It
    is not installed . I installed the driver and configured it with Device
    Manager.

    The signal strength will be shown by XP, if the XP NIC icon is in the System
    Trey and it is moused over.

    Duane :)
  2. Archived from groups: alt.internet.wireless (More info?)

    Got the same prob :

    linksys WAG54G
    acer aspire notebook with an nw card intel 2200BG
    winxp pro

    My prob started out with sometimes losing connection, and could not
    get the connection backup until i rebooted.
    So i started out doing stuff, that made it worse: windows updates, MS
    knowlegdebase stuff. Also updated the firmware of the linksys, tried
    altering the settings in linksys (from real secure to totally unsecure)
    but nothing helps. I keep getting these disconnects / reconnects every
    30 secs or so. Its driving me mad.
    So if anyone finds a solution, please keep me (the forum) posted.

    thx,
    LuX


    --
    luxifur
    brought to you by http://www.wifi-forum.com/
  3. Archived from groups: alt.internet.wireless (More info?)

    If you're using the wireless config that comes with XP, disable it and
    try the software that comes with your wireless card. I've found the XP
    stuff constantly searches for another connection, when it thinks it
    found one, it drops your good connection. Drove me crazy 'til I figured
    it out and quit using it.

    luxifur wrote:
    > Got the same prob :
    >
    > linksys WAG54G
    > acer aspire notebook with an nw card intel 2200BG
    > winxp pro
    >
    > My prob started out with sometimes losing connection, and could not
    > get the connection backup until i rebooted.
    > So i started out doing stuff, that made it worse: windows updates, MS
    > knowlegdebase stuff. Also updated the firmware of the linksys, tried
    > altering the settings in linksys (from real secure to totally unsecure)
    > but nothing helps. I keep getting these disconnects / reconnects every
    > 30 secs or so. Its driving me mad.
    > So if anyone finds a solution, please keep me (the forum) posted.
    >
    > thx,
    > LuX
    >
    >
  4. Archived from groups: alt.internet.wireless (More info?)

    Make sure the SSID is in a broadcast mode.

    "luxifur" <luxifur.1abwjm@no-mx.forums.yourdomain.com.au> wrote in message
    news:luxifur.1abwjm@no-mx.forums.yourdomain.com.au...
    >
    > Got the same prob :
    >
    > linksys WAG54G
    > acer aspire notebook with an nw card intel 2200BG
    > winxp pro
    >
    > My prob started out with sometimes losing connection, and could not
    > get the connection backup until i rebooted.
    > So i started out doing stuff, that made it worse: windows updates, MS
    > knowlegdebase stuff. Also updated the firmware of the linksys, tried
    > altering the settings in linksys (from real secure to totally unsecure)
    > but nothing helps. I keep getting these disconnects / reconnects every
    > 30 secs or so. Its driving me mad.
    > So if anyone finds a solution, please keep me (the forum) posted.
    >
    > thx,
    > LuX
    >
    >
    > --
    > luxifur
    > brought to you by http://www.wifi-forum.com/
    >
  5. Archived from groups: alt.internet.wireless (More info?)

    XP Pro is very fussy working with other vendors' configuration programs,
    and there are many gotchas in setting it up. I'm using a D-link 2100AP
    access point connected to a router on a 98SE machine, and a G-650 card
    in an XP Pro Dell laptop. I spent about 2 days trying to get the D-link
    configuration program to work for all users on the laptop. End result -
    it doesn't - it makes things worse. You don't need it. Here's how I
    finally got it to work.

    On you machine connected to the wireless access point:

    Set it up for SSID broadcast, encryption on, open key, WEP, Hex key, 64
    bit. Enter a 10 digit key using only 1-9 and A-F. Name your SSID
    something other than 'default'.

    1. On your XP slave: Log on as administrator. Be sure your wireless
    card is plugged in. Uninstall any third party wireless configuration
    software.

    2. Right click on 'my computer', then left click on 'manage'. Double
    click on 'services and apps', then 'services', then 'wireless zero
    config' in the list on the right. Select in the 'general' tab -
    'startup type - automatic'. If applicable, click on 'apply', then
    'service status' and 'start'. You want to end up with 'automatic' and
    'started'.

    3. Click the 'logon' tab. Select the 'local system account' radio
    button and check 'allow service to interact...' Click 'OK'. Reboot.
    Relogon as administrator. Right click on the network icon in the system
    tray. Select 'View Available Wireless Networks'. You should see your
    renamed SSID. Select it and click 'advanced'. Delete everything in
    'preferred networks'. 'Use windows to configure...' should be checked.
    Select your SSID again and click 'configure'. For 'network
    authentication' select 'open'. For 'data encryption' select 'WEP'.
    Enter the same 10 digit hex key used to set up the AP.

    4. Click on the 'authentication' tab. Check 'Enable IEEE...'. EAP
    type should be 'smart card'. Click 'properties'. Select 'use my smart
    card'. No other checks. click 'OK'.

    5. Uncheck 'Authenticate as computer...'. Check 'authenticate as
    guest...'. Click OK. You should be back at the 'Properties' window.
    Click 'Advanced' Select 'Access point...'. Click 'Close'. You should
    be at the first window with your SSID in the 'preferred networks' box.
    Click 'OK'. Reboot.

    Notes:
    With this setup, every time you change users you have to click 'remove
    hardware' in the system tray, unplug the card, and re-insert it when you
    are logged on as the new user. There might be a way around this, but I
    haven't found it.
    This setup works. There are no conflicts and the connection is steady
    and stable. If anybody knows a simpler method, or if any of these steps
    are unnecessary, please let us know. Good luck!

    Lance Courtland


    Chris wrote:
    > Make sure the SSID is in a broadcast mode.
    >
    > "luxifur" <luxifur.1abwjm@no-mx.forums.yourdomain.com.au> wrote in message
    > news:luxifur.1abwjm@no-mx.forums.yourdomain.com.au...
    >
    >>Got the same prob :
    >>
    >>linksys WAG54G
    >>acer aspire notebook with an nw card intel 2200BG
    >>winxp pro
    >>
    >>My prob started out with sometimes losing connection, and could not
    >>get the connection backup until i rebooted.
    >>So i started out doing stuff, that made it worse: windows updates, MS
    >>knowlegdebase stuff. Also updated the firmware of the linksys, tried
    >>altering the settings in linksys (from real secure to totally unsecure)
    >>but nothing helps. I keep getting these disconnects / reconnects every
    >>30 secs or so. Its driving me mad.
    >>So if anyone finds a solution, please keep me (the forum) posted.
    >>
    >>thx,
    >>LuX
    >>
    >>
    >>--
    >>luxifur
    >>brought to you by http://www.wifi-forum.com/
    >>
    >
    >
    >
  6. Archived from groups: alt.internet.wireless (More info?)

    XP Pro is very fussy working with other vendors' configuration programs,
    and there are many gotchas in setting it up. I'm using a D-link 2100AP
    access point connected to a router on a 98SE machine, and a G-650 card
    in an XP Pro Dell laptop. I spent about 2 days trying to get the D-link
    configuration program to work for all users on the laptop. End result -
    it doesn't - it makes things worse. You don't need it. Here's how I
    finally got it to work.

    On you machine connected to the wireless access point:

    Set it up for SSID broadcast, encryption on, open key, WEP, Hex key, 64
    bit. Enter a 10 digit key using only 1-9 and A-F. Name your SSID
    something other than 'default'.

    1. On your XP slave: Log on as administrator. Be sure your wireless
    card is plugged in. Uninstall any third party wireless configuration
    software.

    2. Right click on 'my computer', then left click on 'manage'. Double
    click on 'services and apps', then 'services', then 'wireless zero
    config' in the list on the right. Select in the 'general' tab -
    'startup type - automatic'. If applicable, click on 'apply', then
    'service status' and 'start'. You want to end up with 'automatic' and
    'started'.

    3. Click the 'logon' tab. Select the 'local system account' radio
    button and check 'allow service to interact...' Click 'OK'. Reboot.
    Relogon as administrator. Right click on the network icon in the system
    tray. Select 'View Available Wireless Networks'. You should see your
    renamed SSID. Select it and click 'advanced'. Delete everything in
    'preferred networks'. 'Use windows to configure...' should be checked.
    Select your SSID again and click 'configure'. For 'network
    authentication' select 'open'. For 'data encryption' select 'WEP'.
    Enter the same 10 digit hex key used to set up the AP.

    4. Click on the 'authentication' tab. Check 'Enable IEEE...'. EAP
    type should be 'smart card'. Click 'properties'. Select 'use my smart
    card'. No other checks. click 'OK'.

    5. Uncheck 'Authenticate as computer...'. Check 'authenticate as
    guest...'. Click OK. You should be back at the 'Properties' window.
    Click 'Advanced' Select 'Access point...'. Click 'Close'. You should
    be at the first window with your SSID in the 'preferred networks' box.
    Click 'OK'. Reboot.

    Notes:
    With this setup, every time you change users you have to click 'remove
    hardware' in the system tray, unplug the card, and re-insert it when you
    are logged on as the new user. There might be a way around this, but I
    haven't found it.
    This setup works. There are no conflicts and the connection is steady
    and stable. If anybody knows a simpler method, or if any of these steps
    are unnecessary, please let us know. Good luck!

    Lance Courtland


    Chris wrote:
    > Make sure the SSID is in a broadcast mode.
    >
    > "luxifur" <luxifur.1abwjm@no-mx.forums.yourdomain.com.au> wrote in message
    > news:luxifur.1abwjm@no-mx.forums.yourdomain.com.au...
    >
    >>Got the same prob :
    >>
    >>linksys WAG54G
    >>acer aspire notebook with an nw card intel 2200BG
    >>winxp pro
    >>
    >>My prob started out with sometimes losing connection, and could not
    >>get the connection backup until i rebooted.
    >>So i started out doing stuff, that made it worse: windows updates, MS
    >>knowlegdebase stuff. Also updated the firmware of the linksys, tried
    >>altering the settings in linksys (from real secure to totally unsecure)
    >>but nothing helps. I keep getting these disconnects / reconnects every
    >>30 secs or so. Its driving me mad.
    >>So if anyone finds a solution, please keep me (the forum) posted.
    >>
    >>thx,
    >>LuX
    >>
    >>
    >>--
    >>luxifur
    >>brought to you by http://www.wifi-forum.com/
    >>
    >
    >
    >
  7. Archived from groups: alt.internet.wireless (More info?)

    XP Pro is very fussy working with other vendors' configuration programs,
    and there are many gotchas in setting it up. I'm using a D-link 2100AP
    access point connected to a router on a 98SE machine, and a G-650 card
    in an XP Pro Dell laptop. I spent about 2 days trying to get the D-link
    configuration program to work for all users on the laptop. End result -
    it doesn't - it makes things worse. You don't need it. Here's how I
    finally got it to work.

    On you machine connected to the wireless access point:

    Set it up for SSID broadcast, encryption on, open key, WEP, Hex key, 64
    bit. Enter a 10 digit key using only 1-9 and A-F. Name your SSID
    something other than 'default'.

    1. On your XP slave: Log on as administrator. Be sure your wireless
    card is plugged in. Uninstall any third party wireless configuration
    software.

    2. Right click on 'my computer', then left click on 'manage'. Double
    click on 'services and apps', then 'services', then 'wireless zero
    config' in the list on the right. Select in the 'general' tab -
    'startup type - automatic'. If applicable, click on 'apply', then
    'service status' and 'start'. You want to end up with 'automatic' and
    'started'.

    3. Click the 'logon' tab. Select the 'local system account' radio
    button and check 'allow service to interact...' Click 'OK'. Reboot.
    Relogon as administrator. Right click on the network icon in the system
    tray. Select 'View Available Wireless Networks'. You should see your
    renamed SSID. Select it and click 'advanced'. Delete everything in
    'preferred networks'. 'Use windows to configure...' should be checked.
    Select your SSID again and click 'configure'. For 'network
    authentication' select 'open'. For 'data encryption' select 'WEP'.
    Enter the same 10 digit hex key used to set up the AP.

    4. Click on the 'authentication' tab. Check 'Enable IEEE...'. EAP
    type should be 'smart card'. Click 'properties'. Select 'use my smart
    card'. No other checks. click 'OK'.

    5. Uncheck 'Authenticate as computer...'. Check 'authenticate as
    guest...'. Click OK. You should be back at the 'Properties' window.
    Click 'Advanced' Select 'Access point...'. Click 'Close'. You should
    be at the first window with your SSID in the 'preferred networks' box.
    Click 'OK'. Reboot.

    Notes:
    With this setup, every time you change users you have to click 'remove
    hardware' in the system tray, unplug the card, and re-insert it when you
    are logged on as the new user. There might be a way around this, but I
    haven't found it.
    This setup works. There are no conflicts and the connection is steady
    and stable. If anybody knows a simpler method, or if any of these steps
    are unnecessary, please let us know. Good luck!

    Lance Courtland


    Chris wrote:
    > Make sure the SSID is in a broadcast mode.
    >
    > "luxifur" <luxifur.1abwjm@no-mx.forums.yourdomain.com.au> wrote in message
    > news:luxifur.1abwjm@no-mx.forums.yourdomain.com.au...
    >
    >>Got the same prob :
    >>
    >>linksys WAG54G
    >>acer aspire notebook with an nw card intel 2200BG
    >>winxp pro
    >>
    >>My prob started out with sometimes losing connection, and could not
    >>get the connection backup until i rebooted.
    >>So i started out doing stuff, that made it worse: windows updates, MS
    >>knowlegdebase stuff. Also updated the firmware of the linksys, tried
    >>altering the settings in linksys (from real secure to totally unsecure)
    >>but nothing helps. I keep getting these disconnects / reconnects every
    >>30 secs or so. Its driving me mad.
    >>So if anyone finds a solution, please keep me (the forum) posted.
    >>
    >>thx,
    >>LuX
    >>
    >>
    >>--
    >>luxifur
    >>brought to you by http://www.wifi-forum.com/
    >>
    >
    >
    >
  8. Archived from groups: alt.internet.wireless (More info?)

    I forgot to add this to my previous post:

    Before you start configuring the slave XP machine, be sure you have all
    the latest XP updates and patches.

    Go to

    http://support.microsoft.com/default.aspx?scid=kb;en-us;814123

    and download and install the Windows XP 32-bit edition of the Wireless
    update rollup package for Windows XP.

    Lance
  9. Archived from groups: alt.internet.wireless (More info?)

    I forgot to add this to my previous post:

    Before you start configuring the slave XP machine, be sure you have all
    the latest XP updates and patches.

    Go to

    http://support.microsoft.com/default.aspx?scid=kb;en-us;826942

    and download and install the Windows XP 32-bit edition of the Wireless
    update rollup package for Windows XP.

    Lance
  10. Archived from groups: alt.internet.wireless (More info?)

    The bottom line with my XP PRO set of machines on wireless; I don't use
    the card's utility to set up the card. It's not even installed on the
    machine.

    I downloaded the driver for the card and installed the driver and
    configured the card with Device Manager.

    I disabled the Wireless Zero Configuration Service on the XP O/S, which
    makes it seek out other networks dropping the connection.

    I enable in the NIC's properties screen to *show network connection
    icon*, which allows the mouse over on the icon in the job trey to show
    signal strength.

    I have a couple accounts I use to login to the wireless laptop with no
    problems.

    Prior to that, the wireless setup was a PITA.

    Now it's solid as a rock like it was when the laptop was Win 2k

    Duane :)
  11. Archived from groups: alt.internet.wireless (More info?)

    Thanks for the posting Lance, after a fair bit of googling and for the
    record the most stable configuration turned out to be (and I'm
    guessing this will come as *no* surprise to a few people)

    -Turn off the wireless zero config service
    -Use the config utility that comes with the card
    - Reorientate AP to maximise signal

    Noting that on one laptop I turned zero confgi off, the other (the
    netgear one) it doesn't seem to make any difference albeit it was
    dropping out less anyway

    This brings it down to an occasional dropout, I can live with that

    From my research so far I'm a little concerned with a couple of
    comments below (if you don't mind me saying)

    WEP is the equivalent of those padlocks they put on the $2 diaries for
    little kids, use WPA/(other?) if you're concerned in the slightest
    about security

    Why would you swap from authenticate as computer to authenticate as
    guest ?

    I'm still a newbie on the wifi so let me know if there's something I
    misunderstood

    JL


    Lance Courtland <oscarman4@yahoo.com> wrote in message news:<xZiPc.199561$IQ4.159770@attbi_s02>...
    > XP Pro is very fussy working with other vendors' configuration programs,
    > and there are many gotchas in setting it up. I'm using a D-link 2100AP
    > access point connected to a router on a 98SE machine, and a G-650 card
    > in an XP Pro Dell laptop. I spent about 2 days trying to get the D-link
    > configuration program to work for all users on the laptop. End result -
    > it doesn't - it makes things worse. You don't need it. Here's how I
    > finally got it to work.
    >
    > On you machine connected to the wireless access point:
    >
    > Set it up for SSID broadcast, encryption on, open key, WEP, Hex key, 64
    > bit. Enter a 10 digit key using only 1-9 and A-F. Name your SSID
    > something other than 'default'.
    >
    > 1. On your XP slave: Log on as administrator. Be sure your wireless
    > card is plugged in. Uninstall any third party wireless configuration
    > software.
    >
    > 2. Right click on 'my computer', then left click on 'manage'. Double
    > click on 'services and apps', then 'services', then 'wireless zero
    > config' in the list on the right. Select in the 'general' tab -
    > 'startup type - automatic'. If applicable, click on 'apply', then
    > 'service status' and 'start'. You want to end up with 'automatic' and
    > 'started'.
    >
    > 3. Click the 'logon' tab. Select the 'local system account' radio
    > button and check 'allow service to interact...' Click 'OK'. Reboot.
    > Relogon as administrator. Right click on the network icon in the system
    > tray. Select 'View Available Wireless Networks'. You should see your
    > renamed SSID. Select it and click 'advanced'. Delete everything in
    > 'preferred networks'. 'Use windows to configure...' should be checked.
    > Select your SSID again and click 'configure'. For 'network
    > authentication' select 'open'. For 'data encryption' select 'WEP'.
    > Enter the same 10 digit hex key used to set up the AP.
    >
    > 4. Click on the 'authentication' tab. Check 'Enable IEEE...'. EAP
    > type should be 'smart card'. Click 'properties'. Select 'use my smart
    > card'. No other checks. click 'OK'.
    >
    > 5. Uncheck 'Authenticate as computer...'. Check 'authenticate as
    > guest...'. Click OK. You should be back at the 'Properties' window.
    > Click 'Advanced' Select 'Access point...'. Click 'Close'. You should
    > be at the first window with your SSID in the 'preferred networks' box.
    > Click 'OK'. Reboot.
    >
    > Notes:
    > With this setup, every time you change users you have to click 'remove
    > hardware' in the system tray, unplug the card, and re-insert it when you
    > are logged on as the new user. There might be a way around this, but I
    > haven't found it.
    > This setup works. There are no conflicts and the connection is steady
    > and stable. If anybody knows a simpler method, or if any of these steps
    > are unnecessary, please let us know. Good luck!
    >
    > Lance Courtland
    >
    >
    >
    > Chris wrote:
    > > Make sure the SSID is in a broadcast mode.
    > >
    > > "luxifur" <luxifur.1abwjm@no-mx.forums.yourdomain.com.au> wrote in message
    > > news:luxifur.1abwjm@no-mx.forums.yourdomain.com.au...
    > >
    > >>Got the same prob :
    > >>
    > >>linksys WAG54G
    > >>acer aspire notebook with an nw card intel 2200BG
    > >>winxp pro
    > >>
    > >>My prob started out with sometimes losing connection, and could not
    > >>get the connection backup until i rebooted.
    > >>So i started out doing stuff, that made it worse: windows updates, MS
    > >>knowlegdebase stuff. Also updated the firmware of the linksys, tried
    > >>altering the settings in linksys (from real secure to totally unsecure)
    > >>but nothing helps. I keep getting these disconnects / reconnects every
    > >>30 secs or so. Its driving me mad.
    > >>So if anyone finds a solution, please keep me (the forum) posted.
    > >>
    > >>thx,
    > >>LuX
    > >>
    > >>
    > >>--
    > >>luxifur
    > >>brought to you by http://www.wifi-forum.com/
    > >>
    > >
    > >
    > >
  12. Archived from groups: alt.internet.wireless (More info?)

    John Littler <jlittler@my-deja.com> wrote:
    > - Reorientate AP to maximise signal

    For antenna orientation, I place the laptop where I want it to be, and
    start the signal strength measurement tool (maybe the client software,
    maybe NetStumbler). Then I start a VNCserver on the laptop.

    On another computer near the WAP (a desktop in my case), I start a
    VNCserver to watch the laptop screen.
    Antenna adjustments are made according to the signal strength as seen at
    the laptop, and VNC itself generates enough traffic to make Orinoco Client
    software provide a nice chart of packets.

    http://www.RealVNC.com
    http://www.NetStumbler.com
  13. Archived from groups: alt.internet.wireless (More info?)

    will give it a try, thx for your input.


    --
    luxifur
    brought to you by http://www.wifi-forum.com/
  14. Archived from groups: alt.internet.wireless (More info?)

    John Littler wrote:

    > Thanks for the posting Lance, after a fair bit of googling and for the
    > record the most stable configuration turned out to be (and I'm
    > guessing this will come as *no* surprise to a few people)
    >
    > -Turn off the wireless zero config service
    > -Use the config utility that comes with the card

    Actually, I determined exactly the opposite. Setting it up like that
    caused the dropout problems.

    <snip>
    >
    > Why would you swap from authenticate as computer to authenticate as
    > guest ?

    I don't know why, I just determined that that's the setting that worked.
    All of these settings were discovered by trial and (lots of) error.
    That's why I can't say what's necessary or not.

    Lance Courtland
  15. Archived from groups: alt.internet.wireless (More info?)

    dold@WifiXdropo.usenet.us.com wrote in message news:<celqgc$rbu$1@blue.rahul.net>...
    > John Littler <jlittler@my-deja.com> wrote:
    > > - Reorientate AP to maximise signal
    >
    > For antenna orientation, I place the laptop where I want it to be, and
    > start the signal strength measurement tool (maybe the client software,
    > maybe NetStumbler). Then I start a VNCserver on the laptop.
    >
    > On another computer near the WAP (a desktop in my case), I start a
    > VNCserver to watch the laptop screen.
    > Antenna adjustments are made according to the signal strength as seen at
    > the laptop, and VNC itself generates enough traffic to make Orinoco Client
    > software provide a nice chart of packets.
    >
    > http://www.RealVNC.com
    > http://www.NetStumbler.com

    Noice ! Ta.

    JL
Ask a new question

Read More

Connection WiFi Wireless Networking