wireless network not autoconnecting

Archived from groups: alt.internet.wireless (More info?)

Here is my problem,
I'm using a D-Link dwl-G520 wireless adapter with a DI-624 wireless router
on a cable modem connection. Whenever I boot my PC, my wireless adapter
automatically finds my routers connection and indicates for example a 90%
signal strenght. However my internet connection on the other hand is not
discovered. If I open a webpage, I get the no connection blank page. How do
I make my internet connection be automatically connected on bootup.
Right now, To connect to the internet, I need to make my wireless adapter do
a rescan of my network to find the router again and then after rediscovering
the router, it connects to the internet. Any guess on how to make this all
much simplier? I would like to boot up and be online without doing anything.
Thanks all, any suggestions will be tried and are welcomed.
7 answers Last reply
More about wireless network autoconnecting
  1. Archived from groups: alt.internet.wireless (More info?)

    "Frank" <frank@hotmail.com> wrote in
    news:OMWOc.75256$Vp1.1483903@weber.videotron.net:

    > Here is my problem,
    > I'm using a D-Link dwl-G520 wireless adapter with a DI-624 wireless
    > router on a cable modem connection. Whenever I boot my PC, my wireless
    > adapter automatically finds my routers connection and indicates for
    > example a 90% signal strenght. However my internet connection on the
    > other hand is not discovered. If I open a webpage, I get the no
    > connection blank page. How do I make my internet connection be
    > automatically connected on bootup. Right now, To connect to the
    > internet, I need to make my wireless adapter do a rescan of my network
    > to find the router again and then after rediscovering the router, it
    > connects to the internet. Any guess on how to make this all much
    > simplier? I would like to boot up and be online without doing
    > anything. Thanks all, any suggestions will be tried and are welcomed.
    >
    >
    >

    I suggest you get on the phone with D-Link Tech Support as they should be
    able to help you quickly.

    Duane :)
  2. Archived from groups: alt.internet.wireless (More info?)

    Do you have SSID broadcasting turned on in your D-Link wireless router? If
    not turn it on and see if this helps.

    "Frank" <frank@hotmail.com> wrote in message
    news:OMWOc.75256$Vp1.1483903@weber.videotron.net...
    > Here is my problem,
    > I'm using a D-Link dwl-G520 wireless adapter with a DI-624 wireless router
    > on a cable modem connection. Whenever I boot my PC, my wireless adapter
    > automatically finds my routers connection and indicates for example a 90%
    > signal strenght. However my internet connection on the other hand is not
    > discovered. If I open a webpage, I get the no connection blank page. How
    do
    > I make my internet connection be automatically connected on bootup.
    > Right now, To connect to the internet, I need to make my wireless adapter
    do
    > a rescan of my network to find the router again and then after
    rediscovering
    > the router, it connects to the internet. Any guess on how to make this all
    > much simplier? I would like to boot up and be online without doing
    anything.
    > Thanks all, any suggestions will be tried and are welcomed.
    >
    >
  3. Archived from groups: alt.internet.wireless (More info?)

    Thanks Chris, however, it had no effect unfortunately when being turned on.
    Any other suggestions welcomed

    "Chris" <nomail@nomail.com> wrote in message
    news:1mbPc.987$Yf6.698@lakeread03...
    > Do you have SSID broadcasting turned on in your D-Link wireless router?
    If
    > not turn it on and see if this helps.
    >
    > "Frank" <frank@hotmail.com> wrote in message
    > news:OMWOc.75256$Vp1.1483903@weber.videotron.net...
    > > Here is my problem,
    > > I'm using a D-Link dwl-G520 wireless adapter with a DI-624 wireless
    router
    > > on a cable modem connection. Whenever I boot my PC, my wireless adapter
    > > automatically finds my routers connection and indicates for example a
    90%
    > > signal strenght. However my internet connection on the other hand is not
    > > discovered. If I open a webpage, I get the no connection blank page. How
    > do
    > > I make my internet connection be automatically connected on bootup.
    > > Right now, To connect to the internet, I need to make my wireless
    adapter
    > do
    > > a rescan of my network to find the router again and then after
    > rediscovering
    > > the router, it connects to the internet. Any guess on how to make this
    all
    > > much simplier? I would like to boot up and be online without doing
    > anything.
    > > Thanks all, any suggestions will be tried and are welcomed.
    > >
    > >
    >
    >
  4. Archived from groups: alt.internet.wireless (More info?)

    Maybe, is DHCP enabled to assign IP addresses

    "Frank" <frank@hotmail.com> wrote in message
    news:mKcPc.24202$_21.381607@weber.videotron.net...
    > Thanks Chris, however, it had no effect unfortunately when being turned
    on.
    > Any other suggestions welcomed
    >
    > "Chris" <nomail@nomail.com> wrote in message
    > news:1mbPc.987$Yf6.698@lakeread03...
    > > Do you have SSID broadcasting turned on in your D-Link wireless router?
    > If
    > > not turn it on and see if this helps.
    > >
    > > "Frank" <frank@hotmail.com> wrote in message
    > > news:OMWOc.75256$Vp1.1483903@weber.videotron.net...
    > > > Here is my problem,
    > > > I'm using a D-Link dwl-G520 wireless adapter with a DI-624 wireless
    > router
    > > > on a cable modem connection. Whenever I boot my PC, my wireless
    adapter
    > > > automatically finds my routers connection and indicates for example a
    > 90%
    > > > signal strenght. However my internet connection on the other hand is
    not
    > > > discovered. If I open a webpage, I get the no connection blank page.
    How
    > > do
    > > > I make my internet connection be automatically connected on bootup.
    > > > Right now, To connect to the internet, I need to make my wireless
    > adapter
    > > do
    > > > a rescan of my network to find the router again and then after
    > > rediscovering
    > > > the router, it connects to the internet. Any guess on how to make this
    > all
    > > > much simplier? I would like to boot up and be online without doing
    > > anything.
    > > > Thanks all, any suggestions will be tried and are welcomed.
    > > >
    > > >
    > >
    > >
    >
    >
  5. Archived from groups: alt.internet.wireless (More info?)

    Type IPCONFIG from a DOS prompt and see what address you get. If it
    is something to the effect of 169.254.X.X then you have a
    misconfiguration. At that point, type IPCONFIG /RELEASE. After it is
    released, type IPCONFIG /RENEW. In the meantime, make sure the SSID,
    Encryption keys (if enabled) are exactly the same on the router and
    the card. Also, go to the router's menu and see if you've enable MAC
    address filtering and forgot to type in your card's MAC address. Take
    care.

    On Sat, 31 Jul 2004 20:26:09 -0400, "Frank" <frank@hotmail.com> wrote:

    >Here is my problem,
    >I'm using a D-Link dwl-G520 wireless adapter with a DI-624 wireless router
    >on a cable modem connection. Whenever I boot my PC, my wireless adapter
    >automatically finds my routers connection and indicates for example a 90%
    >signal strenght. However my internet connection on the other hand is not
    >discovered. If I open a webpage, I get the no connection blank page. How do
    >I make my internet connection be automatically connected on bootup.
    >Right now, To connect to the internet, I need to make my wireless adapter do
    >a rescan of my network to find the router again and then after rediscovering
    >the router, it connects to the internet. Any guess on how to make this all
    >much simplier? I would like to boot up and be online without doing anything.
    >Thanks all, any suggestions will be tried and are welcomed.
    >
  6. Archived from groups: alt.internet.wireless (More info?)

    I've tried Static and dynamic DHCP, no differences. I've also read on some
    forums that I appear to not be the only one with this problem. However, no
    where have I yet found an answer. Still searching
    thanks

    "Chris" <nomail@nomail.com> wrote in message
    news:IKdPc.1009$Yf6.143@lakeread03...
    > Maybe, is DHCP enabled to assign IP addresses
    >
    > "Frank" <frank@hotmail.com> wrote in message
    > news:mKcPc.24202$_21.381607@weber.videotron.net...
    > > Thanks Chris, however, it had no effect unfortunately when being turned
    > on.
    > > Any other suggestions welcomed
    > >
    > > "Chris" <nomail@nomail.com> wrote in message
    > > news:1mbPc.987$Yf6.698@lakeread03...
    > > > Do you have SSID broadcasting turned on in your D-Link wireless
    router?
    > > If
    > > > not turn it on and see if this helps.
    > > >
    > > > "Frank" <frank@hotmail.com> wrote in message
    > > > news:OMWOc.75256$Vp1.1483903@weber.videotron.net...
    > > > > Here is my problem,
    > > > > I'm using a D-Link dwl-G520 wireless adapter with a DI-624 wireless
    > > router
    > > > > on a cable modem connection. Whenever I boot my PC, my wireless
    > adapter
    > > > > automatically finds my routers connection and indicates for example
    a
    > > 90%
    > > > > signal strenght. However my internet connection on the other hand is
    > not
    > > > > discovered. If I open a webpage, I get the no connection blank page.
    > How
    > > > do
    > > > > I make my internet connection be automatically connected on bootup.
    > > > > Right now, To connect to the internet, I need to make my wireless
    > > adapter
    > > > do
    > > > > a rescan of my network to find the router again and then after
    > > > rediscovering
    > > > > the router, it connects to the internet. Any guess on how to make
    this
    > > all
    > > > > much simplier? I would like to boot up and be online without doing
    > > > anything.
    > > > > Thanks all, any suggestions will be tried and are welcomed.
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
  7. Archived from groups: alt.internet.wireless (More info?)

    Unfortunately, this is a problem industry wide with 802.11g products.
    Hopefully there will be firmware and or driver updates when the industry has
    ironed this out.

    "Frank" <frank@hotmail.com> wrote in message
    news:xIgPc.16390$lW3.514875@wagner.videotron.net...
    > I've tried Static and dynamic DHCP, no differences. I've also read on some
    > forums that I appear to not be the only one with this problem. However, no
    > where have I yet found an answer. Still searching
    > thanks
    >
    > "Chris" <nomail@nomail.com> wrote in message
    > news:IKdPc.1009$Yf6.143@lakeread03...
    > > Maybe, is DHCP enabled to assign IP addresses
    > >
    > > "Frank" <frank@hotmail.com> wrote in message
    > > news:mKcPc.24202$_21.381607@weber.videotron.net...
    > > > Thanks Chris, however, it had no effect unfortunately when being
    turned
    > > on.
    > > > Any other suggestions welcomed
    > > >
    > > > "Chris" <nomail@nomail.com> wrote in message
    > > > news:1mbPc.987$Yf6.698@lakeread03...
    > > > > Do you have SSID broadcasting turned on in your D-Link wireless
    > router?
    > > > If
    > > > > not turn it on and see if this helps.
    > > > >
    > > > > "Frank" <frank@hotmail.com> wrote in message
    > > > > news:OMWOc.75256$Vp1.1483903@weber.videotron.net...
    > > > > > Here is my problem,
    > > > > > I'm using a D-Link dwl-G520 wireless adapter with a DI-624
    wireless
    > > > router
    > > > > > on a cable modem connection. Whenever I boot my PC, my wireless
    > > adapter
    > > > > > automatically finds my routers connection and indicates for
    example
    > a
    > > > 90%
    > > > > > signal strenght. However my internet connection on the other hand
    is
    > > not
    > > > > > discovered. If I open a webpage, I get the no connection blank
    page.
    > > How
    > > > > do
    > > > > > I make my internet connection be automatically connected on
    bootup.
    > > > > > Right now, To connect to the internet, I need to make my wireless
    > > > adapter
    > > > > do
    > > > > > a rescan of my network to find the router again and then after
    > > > > rediscovering
    > > > > > the router, it connects to the internet. Any guess on how to make
    > this
    > > > all
    > > > > > much simplier? I would like to boot up and be online without doing
    > > > > anything.
    > > > > > Thanks all, any suggestions will be tried and are welcomed.
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
    >
Ask a new question

Read More

Wireless Connection Wireless Network Internet Connection Internet Wireless Networking