Sign in with
Sign up | Sign in
Your question

PC startsup by itself from complete powerdown (WOL ???)

Last response: in Windows XP
Share
July 8, 2004 9:14:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I am having problems with my IBM thinkcentre 8433 . It seems to turn on by itself without anyone doing anything sometimes hours after shutdown. I updated the BIO's with a new flash (2ajt40a) and check to see if anything was scheduled . NOTHING!!! I turned off power management in BIO's and it still does it . I am @ the point I have removed any USB hardware and waiting to see what happens. Event viewer is no help ANY !!!! Help would be great.
Anonymous
July 9, 2004 1:31:47 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Check the BIOS advanced options for "wake on...." features.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Jeff" <Jeff@discussions.microsoft.com> wrote in message
news:A910AA4F-6101-4E2D-8C23-A6256D95E481@microsoft.com...
> I am having problems with my IBM thinkcentre 8433 . It seems to turn on by
itself without anyone doing anything sometimes hours after shutdown. I
updated the BIO's with a new flash (2ajt40a) and check to see if anything
was scheduled . NOTHING!!! I turned off power management in BIO's and it
still does it . I am @ the point I have removed any USB hardware and waiting
to see what happens. Event viewer is no help ANY !!!! Help would be great.
July 9, 2004 8:55:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thanks Rick . That was the first thing I checked and in my BIO's all I have is Power Managment . I don't see any wake on settings in the BIO's. I disconnected all the hardware thats USB and waiting. I have a Logitec 3d pro joystick , Microsoft optic mouse , My 2wire DLS Gateway/Modem is hooked up USB . I removed ALL USB hookups and some software that I just installed . I just installed FS2004 ( have not removed that yet ) But I did remove the ZONE ( online gaming community ) group I was in . What a cramp this is becoming . I have reinstalled drivers , no virus found. I'm sure its a setting someplace.

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Check the BIOS advanced options for "wake on...." features.
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Jeff" <Jeff@discussions.microsoft.com> wrote in message
> news:A910AA4F-6101-4E2D-8C23-A6256D95E481@microsoft.com...
> > I am having problems with my IBM thinkcentre 8433 . It seems to turn on by
> itself without anyone doing anything sometimes hours after shutdown. I
> updated the BIO's with a new flash (2ajt40a) and check to see if anything
> was scheduled . NOTHING!!! I turned off power management in BIO's and it
> still does it . I am @ the point I have removed any USB hardware and waiting
> to see what happens. Event viewer is no help ANY !!!! Help would be great.
>
>
>
Related resources
July 10, 2004 2:52:48 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Remove your modem line and let it sit. If it does not come on recheck in your
BIOS.
"Jeff" <Jeff@discussions.microsoft.com> wrote in message
news:19BA38C2-0F05-461A-8E46-B4788021B74A@microsoft.com...
> Thanks Rick . That was the first thing I checked and in my BIO's all I have
is Power Managment . I don't see any wake on settings in the BIO's. I
disconnected all the hardware thats USB and waiting. I have a Logitec 3d pro
joystick , Microsoft optic mouse , My 2wire DLS Gateway/Modem is hooked up USB
.. I removed ALL USB hookups and some software that I just installed . I just
installed FS2004 ( have not removed that yet ) But I did remove the ZONE (
online gaming community ) group I was in . What a cramp this is becoming . I
have reinstalled drivers , no virus found. I'm sure its a setting someplace.
>
> "Rick "Nutcase" Rogers" wrote:
>
> > Hi,
> >
> > Check the BIOS advanced options for "wake on...." features.
> >
> > --
> > Best of Luck,
> >
> > Rick Rogers, aka "Nutcase" - Microsoft MVP
> > http://mvp.support.microsoft.com/
> > Associate Expert - WindowsXP Expert Zone
> > www.microsoft.com/windowsxp/expertzone
> > Windows help - www.rickrogers.org
> >
> > "Jeff" <Jeff@discussions.microsoft.com> wrote in message
> > news:A910AA4F-6101-4E2D-8C23-A6256D95E481@microsoft.com...
> > > I am having problems with my IBM thinkcentre 8433 . It seems to turn on
by
> > itself without anyone doing anything sometimes hours after shutdown. I
> > updated the BIO's with a new flash (2ajt40a) and check to see if anything
> > was scheduled . NOTHING!!! I turned off power management in BIO's and it
> > still does it . I am @ the point I have removed any USB hardware and
waiting
> > to see what happens. Event viewer is no help ANY !!!! Help would be great.
> >
> >
> >
Anonymous
July 10, 2004 6:51:02 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Just unplug the pc heheheheeh
"Jeff" wrote:

> I am having problems with my IBM thinkcentre 8433 . It seems to turn on by itself without anyone doing anything sometimes hours after shutdown. I updated the BIO's with a new flash (2ajt40a) and check to see if anything was scheduled . NOTHING!!! I turned off power management in BIO's and it still does it . I am @ the point I have removed any USB hardware and waiting to see what happens. Event viewer is no help ANY !!!! Help would be great.
!