Delay before Dialling

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Before my XP Pro system dials an internet connection there is a delay of
about 15 seconds before the modem can be heard.

I have previously come across this problem with Win98 and know how to solve
it (go to
Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
and remove all protocols except TCP/IP) However I haven't been able to find
how to fix this in XP.

Can anyone help please

John
8 answers Last reply
More about delay dialling
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    If you want to do similar to 98 and make sure you only
    have TCP/IP then >>>>
    Control Panel --- network and internet connections ---
    network connections --- 'highlight' the connection you
    want to view --- (on the left panel under network tasks)
    click on 'change settings of the connection' --- click on
    'networking' tab above --- from there you can delete, add,
    whatever.

    Bob M.


    "John" <john.sparks1@tesco.net> wrote in message
    news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > Before my XP Pro system dials an internet connection there is a delay of
    > about 15 seconds before the modem can be heard.
    >
    > I have previously come across this problem with Win98 and know how to
    solve
    > it (go to
    > Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > and remove all protocols except TCP/IP) However I haven't been able to
    find
    > how to fix this in XP.
    >
    > Can anyone help please
    >
    > John
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for the reply

    My Control Panel is not identical to your description. It does not have "---
    network and internet connections ---" so I used: Control Panel -- Network
    Connections -- right click on the dial up connection -- Properties --
    Networking. There I uninstalled: Client for MS Networks and File and Printer
    Sharing, to leave only TCP/IP. However the pre-modem 20sec delay remains.

    Any ideas please

    John

    "Bob M." <bob@msn.com> wrote in message
    news:%23qNEdg9ZEHA.3112@TK2MSFTNGP09.phx.gbl...
    > If you want to do similar to 98 and make sure you only
    > have TCP/IP then >>>>
    > Control Panel --- network and internet connections ---
    > network connections --- 'highlight' the connection you
    > want to view --- (on the left panel under network tasks)
    > click on 'change settings of the connection' --- click on
    > 'networking' tab above --- from there you can delete, add,
    > whatever.
    >
    > Bob M.
    >
    >
    > "John" <john.sparks1@tesco.net> wrote in message
    > news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > Before my XP Pro system dials an internet connection there is a delay of
    > > about 15 seconds before the modem can be heard.
    > >
    > > I have previously come across this problem with Win98 and know how to
    > solve
    > > it (go to
    > >
    Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > > and remove all protocols except TCP/IP) However I haven't been able to
    > find
    > > how to fix this in XP.
    > >
    > > Can anyone help please
    > >
    > > John
    > >
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Did you reboot and try?
    "John" <john.sparks1@tesco.net> wrote in message
    news:ekamx0$ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > Thanks for the reply
    >
    > My Control Panel is not identical to your description. It does not have "---
    > network and internet connections ---" so I used: Control Panel -- Network
    > Connections -- right click on the dial up connection -- Properties --
    > Networking. There I uninstalled: Client for MS Networks and File and Printer
    > Sharing, to leave only TCP/IP. However the pre-modem 20sec delay remains.
    >
    > Any ideas please
    >
    > John
    >
    > "Bob M." <bob@msn.com> wrote in message
    > news:%23qNEdg9ZEHA.3112@TK2MSFTNGP09.phx.gbl...
    > > If you want to do similar to 98 and make sure you only
    > > have TCP/IP then >>>>
    > > Control Panel --- network and internet connections ---
    > > network connections --- 'highlight' the connection you
    > > want to view --- (on the left panel under network tasks)
    > > click on 'change settings of the connection' --- click on
    > > 'networking' tab above --- from there you can delete, add,
    > > whatever.
    > >
    > > Bob M.
    > >
    > >
    > > "John" <john.sparks1@tesco.net> wrote in message
    > > news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > Before my XP Pro system dials an internet connection there is a delay of
    > > > about 15 seconds before the modem can be heard.
    > > >
    > > > I have previously come across this problem with Win98 and know how to
    > > solve
    > > > it (go to
    > > >
    > Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > > > and remove all protocols except TCP/IP) However I haven't been able to
    > > find
    > > > how to fix this in XP.
    > > >
    > > > Can anyone help please
    > > >
    > > > John
    > > >
    > > >
    > > >
    > >
    > >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Yes, still the same after reboot.
    John
    "Unknown" <Unknown@Somewhere.Kom> wrote in message
    news:4FxIc.35891$eH1.17020908@newssvr28.news.prodigy.com...
    > Did you reboot and try?
    > "John" <john.sparks1@tesco.net> wrote in message
    > news:ekamx0$ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > Thanks for the reply
    > >
    > > My Control Panel is not identical to your description. It does not have
    "---
    > > network and internet connections ---" so I used: Control Panel --
    Network
    > > Connections -- right click on the dial up connection -- Properties --
    > > Networking. There I uninstalled: Client for MS Networks and File and
    Printer
    > > Sharing, to leave only TCP/IP. However the pre-modem 20sec delay
    remains.
    > >
    > > Any ideas please
    > >
    > > John
    > >
    > > "Bob M." <bob@msn.com> wrote in message
    > > news:%23qNEdg9ZEHA.3112@TK2MSFTNGP09.phx.gbl...
    > > > If you want to do similar to 98 and make sure you only
    > > > have TCP/IP then >>>>
    > > > Control Panel --- network and internet connections ---
    > > > network connections --- 'highlight' the connection you
    > > > want to view --- (on the left panel under network tasks)
    > > > click on 'change settings of the connection' --- click on
    > > > 'networking' tab above --- from there you can delete, add,
    > > > whatever.
    > > >
    > > > Bob M.
    > > >
    > > >
    > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > Before my XP Pro system dials an internet connection there is a
    delay of
    > > > > about 15 seconds before the modem can be heard.
    > > > >
    > > > > I have previously come across this problem with Win98 and know how
    to
    > > > solve
    > > > > it (go to
    > > > >
    > >
    Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > > > > and remove all protocols except TCP/IP) However I haven't been able
    to
    > > > find
    > > > > how to fix this in XP.
    > > > >
    > > > > Can anyone help please
    > > > >
    > > > > John
    > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    > >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Just a gut feeling. It may be loading the dial up program and is short on
    space so is using the virtual memory area (disc).
    How much memory do you have? Try blocking a few programs from loading when you
    boot up and test that.
    Click start---run---type in msconfig and click ok. In the start up prevent a
    couple from booting.
    "John" <john.sparks1@tesco.net> wrote in message
    news:eQkq7WNaEHA.2840@TK2MSFTNGP11.phx.gbl...
    > Yes, still the same after reboot.
    > John
    > "Unknown" <Unknown@Somewhere.Kom> wrote in message
    > news:4FxIc.35891$eH1.17020908@newssvr28.news.prodigy.com...
    > > Did you reboot and try?
    > > "John" <john.sparks1@tesco.net> wrote in message
    > > news:ekamx0$ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > Thanks for the reply
    > > >
    > > > My Control Panel is not identical to your description. It does not have
    > "---
    > > > network and internet connections ---" so I used: Control Panel --
    > Network
    > > > Connections -- right click on the dial up connection -- Properties --
    > > > Networking. There I uninstalled: Client for MS Networks and File and
    > Printer
    > > > Sharing, to leave only TCP/IP. However the pre-modem 20sec delay
    > remains.
    > > >
    > > > Any ideas please
    > > >
    > > > John
    > > >
    > > > "Bob M." <bob@msn.com> wrote in message
    > > > news:%23qNEdg9ZEHA.3112@TK2MSFTNGP09.phx.gbl...
    > > > > If you want to do similar to 98 and make sure you only
    > > > > have TCP/IP then >>>>
    > > > > Control Panel --- network and internet connections ---
    > > > > network connections --- 'highlight' the connection you
    > > > > want to view --- (on the left panel under network tasks)
    > > > > click on 'change settings of the connection' --- click on
    > > > > 'networking' tab above --- from there you can delete, add,
    > > > > whatever.
    > > > >
    > > > > Bob M.
    > > > >
    > > > >
    > > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > > news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > > Before my XP Pro system dials an internet connection there is a
    > delay of
    > > > > > about 15 seconds before the modem can be heard.
    > > > > >
    > > > > > I have previously come across this problem with Win98 and know how
    > to
    > > > > solve
    > > > > > it (go to
    > > > > >
    > > >
    > Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > > > > > and remove all protocols except TCP/IP) However I haven't been able
    > to
    > > > > find
    > > > > > how to fix this in XP.
    > > > > >
    > > > > > Can anyone help please
    > > > > >
    > > > > > John
    > > > > >
    > > > > >
    > > > > >
    > > > >
    > > > >
    > > >
    > > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for the suggestion, but I tried that and with all start-ups disabled
    there was 100MB out of 256MB free and the delay problem was still present.

    John
    "Unknown" <Unknown@Somewhere.Kom> wrote in message
    news:a_ZIc.733$4L7.10@newssvr33.news.prodigy.com...
    > Just a gut feeling. It may be loading the dial up program and is short on
    > space so is using the virtual memory area (disc).
    > How much memory do you have? Try blocking a few programs from loading when
    you
    > boot up and test that.
    > Click start---run---type in msconfig and click ok. In the start up prevent
    a
    > couple from booting.
    > "John" <john.sparks1@tesco.net> wrote in message
    > news:eQkq7WNaEHA.2840@TK2MSFTNGP11.phx.gbl...
    > > Yes, still the same after reboot.
    > > John
    > > "Unknown" <Unknown@Somewhere.Kom> wrote in message
    > > news:4FxIc.35891$eH1.17020908@newssvr28.news.prodigy.com...
    > > > Did you reboot and try?
    > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > news:ekamx0$ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > Thanks for the reply
    > > > >
    > > > > My Control Panel is not identical to your description. It does not
    have
    > > "---
    > > > > network and internet connections ---" so I used: Control Panel --
    > > Network
    > > > > Connections -- right click on the dial up connection --
    Properties --
    > > > > Networking. There I uninstalled: Client for MS Networks and File and
    > > Printer
    > > > > Sharing, to leave only TCP/IP. However the pre-modem 20sec delay
    > > remains.
    > > > >
    > > > > Any ideas please
    > > > >
    > > > > John
    > > > >
    > > > > "Bob M." <bob@msn.com> wrote in message
    > > > > news:%23qNEdg9ZEHA.3112@TK2MSFTNGP09.phx.gbl...
    > > > > > If you want to do similar to 98 and make sure you only
    > > > > > have TCP/IP then >>>>
    > > > > > Control Panel --- network and internet connections ---
    > > > > > network connections --- 'highlight' the connection you
    > > > > > want to view --- (on the left panel under network tasks)
    > > > > > click on 'change settings of the connection' --- click on
    > > > > > 'networking' tab above --- from there you can delete, add,
    > > > > > whatever.
    > > > > >
    > > > > > Bob M.
    > > > > >
    > > > > >
    > > > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > > > news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > > > Before my XP Pro system dials an internet connection there is a
    > > delay of
    > > > > > > about 15 seconds before the modem can be heard.
    > > > > > >
    > > > > > > I have previously come across this problem with Win98 and know
    how
    > > to
    > > > > > solve
    > > > > > > it (go to
    > > > > > >
    > > > >
    > >
    Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > > > > > > and remove all protocols except TCP/IP) However I haven't been
    able
    > > to
    > > > > > find
    > > > > > > how to fix this in XP.
    > > > > > >
    > > > > > > Can anyone help please
    > > > > > >
    > > > > > > John
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Is your modem configured to wait for dial tone before dialing? Also you may
    want to open 'task manager' before dialing to see if you can get a clue there.
    "John" <john.sparks1@tesco.net> wrote in message
    news:enw1WtZaEHA.3988@tk2msftngp13.phx.gbl...
    > Thanks for the suggestion, but I tried that and with all start-ups disabled
    > there was 100MB out of 256MB free and the delay problem was still present.
    >
    > John
    > "Unknown" <Unknown@Somewhere.Kom> wrote in message
    > news:a_ZIc.733$4L7.10@newssvr33.news.prodigy.com...
    > > Just a gut feeling. It may be loading the dial up program and is short on
    > > space so is using the virtual memory area (disc).
    > > How much memory do you have? Try blocking a few programs from loading when
    > you
    > > boot up and test that.
    > > Click start---run---type in msconfig and click ok. In the start up prevent
    > a
    > > couple from booting.
    > > "John" <john.sparks1@tesco.net> wrote in message
    > > news:eQkq7WNaEHA.2840@TK2MSFTNGP11.phx.gbl...
    > > > Yes, still the same after reboot.
    > > > John
    > > > "Unknown" <Unknown@Somewhere.Kom> wrote in message
    > > > news:4FxIc.35891$eH1.17020908@newssvr28.news.prodigy.com...
    > > > > Did you reboot and try?
    > > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > > news:ekamx0$ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > > Thanks for the reply
    > > > > >
    > > > > > My Control Panel is not identical to your description. It does not
    > have
    > > > "---
    > > > > > network and internet connections ---" so I used: Control Panel --
    > > > Network
    > > > > > Connections -- right click on the dial up connection --
    > Properties --
    > > > > > Networking. There I uninstalled: Client for MS Networks and File and
    > > > Printer
    > > > > > Sharing, to leave only TCP/IP. However the pre-modem 20sec delay
    > > > remains.
    > > > > >
    > > > > > Any ideas please
    > > > > >
    > > > > > John
    > > > > >
    > > > > > "Bob M." <bob@msn.com> wrote in message
    > > > > > news:%23qNEdg9ZEHA.3112@TK2MSFTNGP09.phx.gbl...
    > > > > > > If you want to do similar to 98 and make sure you only
    > > > > > > have TCP/IP then >>>>
    > > > > > > Control Panel --- network and internet connections ---
    > > > > > > network connections --- 'highlight' the connection you
    > > > > > > want to view --- (on the left panel under network tasks)
    > > > > > > click on 'change settings of the connection' --- click on
    > > > > > > 'networking' tab above --- from there you can delete, add,
    > > > > > > whatever.
    > > > > > >
    > > > > > > Bob M.
    > > > > > >
    > > > > > >
    > > > > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > > > > news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > > > > Before my XP Pro system dials an internet connection there is a
    > > > delay of
    > > > > > > > about 15 seconds before the modem can be heard.
    > > > > > > >
    > > > > > > > I have previously come across this problem with Win98 and know
    > how
    > > > to
    > > > > > > solve
    > > > > > > > it (go to
    > > > > > > >
    > > > > >
    > > >
    > Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > > > > > > > and remove all protocols except TCP/IP) However I haven't been
    > able
    > > > to
    > > > > > > find
    > > > > > > > how to fix this in XP.
    > > > > > > >
    > > > > > > > Can anyone help please
    > > > > > > >
    > > > > > > > John
    >
    >
  8. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Tried changing "wait for dial tone before dialling". No effect on delay.

    The modem log file extract below shows where the delay occurs:

    07-14-2004 22:57:40.680 - Modem type: Conexant HCF V.92 56K Speakerphone PCI
    Modem
    07-14-2004 22:57:40.680 - Modem inf path: oem2.inf
    07-14-2004 22:57:40.680 - Modem inf section: Modem
    07-14-2004 22:57:40.680 - Matching hardware ID:
    pci\ven_14f1&dev_1085&subsys_108514f1
    07-14-2004 22:57:59.037 - 115200,8,N,1, ctsfl=1, rtsctl=2
    07-14-2004 22:57:59.037 - Initializing modem.
    07-14-2004 22:57:59.057 - Send: AT<cr>

    Task Manager lists 2 copies of SVCHOST.EXE with Username SYSTEM. One of
    which has a high CPU use during the delay.

    Does this help?

    John

    "Unknown" <Unknown@Somewhere.Kom> wrote in message
    news:hrgJc.36737$eH1.17493440@newssvr28.news.prodigy.com...
    > Is your modem configured to wait for dial tone before dialing? Also you
    may
    > want to open 'task manager' before dialing to see if you can get a clue
    there.
    > "John" <john.sparks1@tesco.net> wrote in message
    > news:enw1WtZaEHA.3988@tk2msftngp13.phx.gbl...
    > > Thanks for the suggestion, but I tried that and with all start-ups
    disabled
    > > there was 100MB out of 256MB free and the delay problem was still
    present.
    > >
    > > John
    > > "Unknown" <Unknown@Somewhere.Kom> wrote in message
    > > news:a_ZIc.733$4L7.10@newssvr33.news.prodigy.com...
    > > > Just a gut feeling. It may be loading the dial up program and is short
    on
    > > > space so is using the virtual memory area (disc).
    > > > How much memory do you have? Try blocking a few programs from loading
    when
    > > you
    > > > boot up and test that.
    > > > Click start---run---type in msconfig and click ok. In the start up
    prevent
    > > a
    > > > couple from booting.
    > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > news:eQkq7WNaEHA.2840@TK2MSFTNGP11.phx.gbl...
    > > > > Yes, still the same after reboot.
    > > > > John
    > > > > "Unknown" <Unknown@Somewhere.Kom> wrote in message
    > > > > news:4FxIc.35891$eH1.17020908@newssvr28.news.prodigy.com...
    > > > > > Did you reboot and try?
    > > > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > > > news:ekamx0$ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > > > Thanks for the reply
    > > > > > >
    > > > > > > My Control Panel is not identical to your description. It does
    not
    > > have
    > > > > "---
    > > > > > > network and internet connections ---" so I used: Control
    Panel --
    > > > > Network
    > > > > > > Connections -- right click on the dial up connection --
    > > Properties --
    > > > > > > Networking. There I uninstalled: Client for MS Networks and File
    and
    > > > > Printer
    > > > > > > Sharing, to leave only TCP/IP. However the pre-modem 20sec delay
    > > > > remains.
    > > > > > >
    > > > > > > Any ideas please
    > > > > > >
    > > > > > > John
    > > > > > >
    > > > > > > "Bob M." <bob@msn.com> wrote in message
    > > > > > > news:%23qNEdg9ZEHA.3112@TK2MSFTNGP09.phx.gbl...
    > > > > > > > If you want to do similar to 98 and make sure you only
    > > > > > > > have TCP/IP then >>>>
    > > > > > > > Control Panel --- network and internet connections ---
    > > > > > > > network connections --- 'highlight' the connection you
    > > > > > > > want to view --- (on the left panel under network tasks)
    > > > > > > > click on 'change settings of the connection' --- click on
    > > > > > > > 'networking' tab above --- from there you can delete, add,
    > > > > > > > whatever.
    > > > > > > >
    > > > > > > > Bob M.
    > > > > > > >
    > > > > > > >
    > > > > > > > "John" <john.sparks1@tesco.net> wrote in message
    > > > > > > > news:uHZl855ZEHA.1000@TK2MSFTNGP12.phx.gbl...
    > > > > > > > > Before my XP Pro system dials an internet connection there
    is a
    > > > > delay of
    > > > > > > > > about 15 seconds before the modem can be heard.
    > > > > > > > >
    > > > > > > > > I have previously come across this problem with Win98 and
    know
    > > how
    > > > > to
    > > > > > > > solve
    > > > > > > > > it (go to
    > > > > > > > >
    > > > > > >
    > > > >
    > >
    Control_Panel/Internet_Options/Connections/Settings/Properties/Server_Type
    > > > > > > > > and remove all protocols except TCP/IP) However I haven't
    been
    > > able
    > > > > to
    > > > > > > > find
    > > > > > > > > how to fix this in XP.
    > > > > > > > >
    > > > > > > > > Can anyone help please
    > > > > > > > >
    > > > > > > > > John
    > >
    > >
    >
Ask a new question

Read More

Internet Connection Windows XP