Sign in with
Sign up | Sign in
Your question

How do i remove notepad from windows 7 home

Last response: in Windows 7
Share
Anonymous
a b $ Windows 7
August 15, 2010 9:40:42 PM

blank notepad keeps opening randomly in firefox. I have found similar complaints without solutions on the web. I have changed the default txt program to wordpad. If I cant fix the problem I want to delete the module please help
a b $ Windows 7
August 15, 2010 10:18:27 PM

Are you sure you don't have a virus, download MalWareBytes and run a scan
m
0
l
Anonymous
a b $ Windows 7
August 15, 2010 11:31:54 PM

no virus
m
0
l
Related resources
August 16, 2010 4:51:59 AM

To resolve your popup issue try this :

* Double Click on My Computer.
* Select Folder Option > View Tab.
* Under the View Tab select Show hidden files and folders.
* And also select Hide protected operation system files.
* Now you will be able to see the hidden destop.ini files.
* Open Windows 7 start orb and at the search type: shell:startup and press Enter.
* Inside the startup folder deleted the desktop.ini file

Now restart your computer. It will not appear again.

Also, try this if the first one doesn't work!

Normally the notepad is popping up due to the destop.ini file created in Windows 7 startup folder.
You will need to manually delete the file to stop this.
Try this.
Go My computer and select the Folder Option tab under Tools.
Or You can also select it from Start Menu > Control Panel > Folder Option.
Under Folder Option Uncheck Hide protected operating system files to view the hidden desktop.ini file.
Now open My computer and navigate to the following tree:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
Delete the desktop.ini file.
After go to C:\Users\USERNAME\AppData\Roaming\Microsoft\Window s\Start Menu\Programs\Startup
Delete any desktop.ini if present.
Restart your computer.

Also look at a touchpad "feature":
- three-finger quick launch (holding three fingers down on the touchpad for 1 second opens notepad!!!!)

I hope this helps!

Brett M,
Windows Outreach Team
m
0
l
June 2, 2012 10:04:00 AM

:sol: 
Quote:
blank notepad keeps opening randomly in firefox. I have found similar complaints without solutions on the web. I have changed the default txt program to wordpad. If I cant fix the problem I want to delete the module please help

m
0
l
a b $ Windows 7
June 2, 2012 6:26:57 PM

Notepad can be pretty handy. I'd try a different browser.
m
0
l
!