Sign in with
Sign up | Sign in
Your question

845g chipset/motherboard

Last response: in Motherboards
Share
September 2, 2002 5:29:25 AM

I recently upgraded my PC to the following:

Gigabyte GA-81GX Mobo (latest f4 bios)
P4 2.26Ghz CPU
512MB 333 DDR SDRAM Samsung memory (one stick of 512MB)
Asus Gf4 Ti4400 graphics card
Windows XP Professional

I had previously been running the onboard intel graphics chip but had continual instability (the blue screen of death) and my PC was booted out and Windows told me it was a Intel 845 graphics chip problem. I have since disabled the onboard graphic chip and bought the Asus graphics card but am getting new and more frequent hardware errors with the explanation it may be memory or other device related.

I thought the 845g unofficially supported PC2700 memory. Is this just a problem with the Gigabyte mobo? I am awaiting and exchange of the memory to Winbond PC2700 memory (as I saw the Toms Hardware review used it).

Can anyone enlighten me in this situation? Should I swap for another brand of mobo? I will be eternally grateful.
a c 435 V Motherboard
a c 128 } Memory
September 2, 2002 10:00:42 AM

I wouldn't waste any more money until you isolate the problem. Look for any conflicts in the device manager under system in the control panel. Have you tried the latest driver off nvidia's website? They have some drivers that are supposed to work with any game or setup. They may be a little slower than the driver that came with your card. You may also have do a fresh install, one card at a time. Start with just your video card and driver, then the Intel agp graphics accelerator off the mobo cd, and save the lan for last (if you don't use this or any other devices, disable them in the bios and don't install the drivers). Hope this helps.
September 3, 2002 4:03:18 AM

If it is not a bad component I would suspect a memory configuration problem. You should check your new BIOS memory settings. I have read how some boards will run unsupported memory but I read some BIOS block the settings unsupported memory. There are also ways to tweak some BIOS to run officially unsupported memories by changing the CAS Latency. DDR333 runs at CAS Latency (CL) 2.5. I definitely read something about unsupported memory BIOS settings specific to this problem when reading recently about recent ASUS & Gigabyte mainboards, but I can't remember exactly where.

Using a 133MHz FSB mainboard at CAS Latency of 2.5 it will accomodate DDR333 RAM because 133*2.5=333

In the BIOS you may need to change the FSB/RAM or "CPU/RAM Freq Ratio" to set the BIOS if the BIOS does not have a hard support for DDR333. When you check your BIOS it should read RAM freq of 333/2=166Mhz (because DDR333 is running at double data rate).

The following paragraph was cut from a very informative article released last Friday and I placed a link to it first. There is also a table near the end of the article, in the section discussing SiS648, that is very informative.

http://www.xbitlabs.com/mainboards/p4x400-sis648/

The excerpt:
-------------
Here I would like to make a comment. Although DDR400 has a gigantic bandwidth of 3.2GB/sec, the real DDR400 modules may perform worse than one might wish. The point is that memory makers have to increase the latency in order to ensure DDR400 SDRAM is stable. So while typical DDR266 memory modules available today have CAS Latency of 2, and DDR333 modules - 2.5, DDR400 modules produced today mostly work with CAS Latency of 3. That's why systems with DDR400 memory are often slower than analogous systems based on DDR333 SDRAM, for example.
-------------------------
Related resources
September 3, 2002 5:21:08 AM

Thanks for the replies.

One thing I haven't done is tweak the bios settings. I will look into the bios settings as you have discussed and let you know the results. If the problem persists, I may even look for the new sis648 chipset and exchange my current mobo.
September 5, 2002 12:30:36 PM

dont just check the bios settings. actually manually slow the memory down. if it works when set to ddr266 or even slower, but doesnt when set to ddr333, then u have an idea about whats wrong.

Kill a man, you're a murderer. Kill ten thousand, you're a statesman.
September 11, 2002 8:57:23 PM

I just purchased that same MoBo. I also got the Corsair XPS2700 Cas2. Put it in the system and the Bios said 333MHz so I'm assuming it worked fine. Unfortunately, my Audigy Gamer was locking up my system during replays of WCIII so I'm going to have to return that and get a Turtle Beach: Santa Cruz...

Mann
!