BIG Oblivion problem:( help plz

I got a pretty stupid though large problem. My TES:oblivion wont uninstall. I saw on a website that shivering isles could cause save files to disappear unless the latest patch was in the game. Problem is that since i used a crack since my CD is broken, i couldnt apply the patch. so i figured i borrow my buddies CD for reinstallment. But the damned thing wont uninstall. It sais that i should uninstall manually from the CD:s Setup file. So i try and it sais it is uninstalling though when the thing is finished the computer still thinks the game is there som when i boot the CD it just sais "Play" instead of install. Ive tried everything from deleteing every single file manually to deleteing the stuff in the Temp folder and so on. Im begging for a solution since im in love with this game so please find the power to help me :oops:
3 answers Last reply
More about oblivion problem
  1. Have you tried backing up your save files, deleting all related directories, then deleting all references to it out of the registry?

    That should pretty much do it. I haven't ever felt the need to manually remove something from add/remove programs so you might want to do a search for registry hack add/remove programs.

    If I wasn't kinda busy right now I'd help you out more, but that is just off the top of my head.
  2. I dont honestly know :cry: I have tried deleteing all related files that i know of( the main file and the one with the saves) though i dont think i did anything with some registry. In ass/remove nothing happens when i press the button at oblivion. Its like i havent even pressed :cry:
Ask a new question

Read More

PC gaming Oblivion CD-Rom Games Video Games