Odd system failures

I keep having the oddest system failures with my Windows 7. I am installing to a Raid 10 made up of 4 Western Digital 640gb blacks. The first time I installed it it ran fine for a few months, normally running for about a week before shutting down. Then one day I shut down the computer for a day since i was going to be gone, when I started it back up all i would get is the words starting windows and the logo wouldn't show, so i tried safe mode and it wouldn't load more than 4 of the files. Then i tried a repair install that did nothing, so i just installed over top of the old installation to get files off then reformatted and reinstalled. Then a month later after 48 hours of being on I restarted and again it did the same thing, this time I could not reinstall like normal. I had to boot into another drive I had with win 7 and run the install from their and everything was fine. Now it has happened yet again but i cant see any of the drives at all and I even reset cmos and still nothing. Anyone have any clue whats going on?
3 answers Last reply
More about system failures
  1. I would have this thread moved to the storage section, RAID 10, I didn't even know it existed
  2. I will give that a try, I will also leave this running here just in case someone going through here has any ideas.

    As for what a raid 10 is, it is a nested raid that runs two raid 1s in a raid 0
  3. OOOKKKK
Ask a new question

Read More

Windows 7