Sign in with
Sign up | Sign in
Your question

XP has lost the ability to print

Tags:
  • Sony
  • Printers
  • Windows XP
Last response: in Windows XP
Share
Anonymous
July 27, 2004 2:01:22 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have a Sony Viao PCV-RS630G & everything was working untill last week it
stopped printing to the local printer (a Canon BJC-3000) on the printer port &
the network printer (a Lexmark 5200) on a wIn 98se computer.

Both printers are shared both ways & worked untill last week.

The Win 98 computer can print to it's Lexmark but now can't find the Canon
printer.

The Sony has both printers listed & will send a print job to either printer but
it just sits there untill it times out & brings up the trouble shooter.

Could one of the Hot Fix's have caused this problem?

Alex,

More about : lost ability print

Anonymous
July 27, 2004 8:17:42 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Alex Barna <ABARNA@mn.rr.com> wrote:

>
>I have a Sony Viao PCV-RS630G & everything was working untill last week it
>stopped printing to the local printer (a Canon BJC-3000) on the printer port &
>the network printer (a Lexmark 5200) on a wIn 98se computer.
>
>Both printers are shared both ways & worked untill last week.
>
>The Win 98 computer can print to it's Lexmark but now can't find the Canon
>printer.
>
>The Sony has both printers listed & will send a print job to either printer but
>it just sits there untill it times out & brings up the trouble shooter.
>
>Could one of the Hot Fix's have caused this problem?
>
>Alex,

Try removing and then reinstalling the printers from Control Panel -
Printers & Faxes. Reboot the computer after removing the printers and
before reinstalling them. They may autodetect and install themselves
on the restart.

Good luck


Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

"The reason computer chips are so small is computers don't eat much."
Anonymous
July 27, 2004 6:01:58 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Ron Martell wrote:
>
> Alex Barna <ABARNA@mn.rr.com> wrote:
>
> >
> >I have a Sony Viao PCV-RS630G & everything was working untill last week it
> >stopped printing to the local printer (a Canon BJC-3000) on the printer port &
> >the network printer (a Lexmark 5200) on a wIn 98se computer.
> >
> >Both printers are shared both ways & worked untill last week.
> >
> >The Win 98 computer can print to it's Lexmark but now can't find the Canon
> >printer.
> >
> >The Sony has both printers listed & will send a print job to either printer but
> >it just sits there untill it times out & brings up the trouble shooter.
> >
> >Could one of the Hot Fix's have caused this problem?
> >
> >Alex,
>
> Try removing and then reinstalling the printers from Control Panel -
> Printers & Faxes. Reboot the computer after removing the printers and
> before reinstalling them. They may autodetect and install themselves
> on the restart.
>
> Good luck
>
> Ron Martell Duncan B.C. Canada
> --
> Microsoft MVP
> On-Line Help Computer Service
> http://onlinehelp.bc.ca
>
> "The reason computer chips are so small is computers don't eat much."

Have done that 3 times. I had to get scsimap.sys from my win 98se disk & even
that didn't help. Everything worked until last week. I even tried plugging the
printer directly into the printer port (Canon is usually is plugged into the
scanner) the Sony say's both printers are there but times out when doing a print
test.

Alex,
!