Sign in with
Sign up | Sign in
Your question

Deleting limited access suer accounts

Last response: in Windows XP
Share
July 27, 2004 7:15:19 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

For some odd reason, I cannot delete one of the limited
user access accounts on my system. When I attempt to
delete "Craig," the message (not responding) appears in
the title bar after a minute or so of attempting to
remove the account. When I attempt to login as Craig, I
can, but i can't much else. if I attempt to us IE, it
freezes.

I have current virus protection, scans are done at
midnight every 24hrs. I have spyware and adware
protection, and all of my Windows updates are current.

I've tried using safe mode to delete the account, but
when I go into safe mode, the acocunt doesn't even show.
When I try to create a new account and call it "Craig" I
get a message saying that the account already exists. So,
safe mode says it's there, but doesn't show it.

I've tried getting suport from HP (I have a Pavillion
a510n), and they're about as bright as a box of burned
out light bulbs. Seriously, they told me I needed to
reintsall my OS! This advice, of course came after 6
other suggestions, none of which made any sense. ("Try
turning off other programs to see if you get more
memory.")

What the heck is going on? If the account is corrupted,
what do I do to get rid of it?

Thanks!
July 27, 2004 10:44:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Go to Run and run this command: control userpasswords2
Then try and delete the account. Make sure you are signed in as an administrator.

"Heather" wrote:

> For some odd reason, I cannot delete one of the limited
> user access accounts on my system. When I attempt to
> delete "Craig," the message (not responding) appears in
> the title bar after a minute or so of attempting to
> remove the account. When I attempt to login as Craig, I
> can, but i can't much else. if I attempt to us IE, it
> freezes.
>
> I have current virus protection, scans are done at
> midnight every 24hrs. I have spyware and adware
> protection, and all of my Windows updates are current.
>
> I've tried using safe mode to delete the account, but
> when I go into safe mode, the acocunt doesn't even show.
> When I try to create a new account and call it "Craig" I
> get a message saying that the account already exists. So,
> safe mode says it's there, but doesn't show it.
>
> I've tried getting suport from HP (I have a Pavillion
> a510n), and they're about as bright as a box of burned
> out light bulbs. Seriously, they told me I needed to
> reintsall my OS! This advice, of course came after 6
> other suggestions, none of which made any sense. ("Try
> turning off other programs to see if you get more
> memory.")
>
> What the heck is going on? If the account is corrupted,
> what do I do to get rid of it?
>
> Thanks!
>
>
>
!