Sign in with
Sign up | Sign in
Your question

AA in Oblivion

Last response: in Video Games
Share
June 2, 2007 7:51:59 AM

I can't seem to be able to set AA in oblivion.
I have all setings max, hdr, QTP3 etc. (all the best stuff), but when I enable AA in the Nvidia control panel, it works for other games but not Oblivion. Does anyone know why?

I have tried using override and enhance, but to no effect. I have set AA to 16x, no difference. This problem is only in Oblivion.

More about : oblivion

June 2, 2007 6:04:12 PM

I replied to this, but somehow it didn't stick.

I think only ATI cards can do HDR and AA.

I guess I could be wrong, maybe 8800 GTX does both.
June 2, 2007 7:55:20 PM

only nvidia cards capable of aa+hdr are the 8 series, anything before that you have to choose wether you want hdr or aa
Related resources
June 2, 2007 8:03:12 PM

It says in my sig 8800GTX. Now can you tell me anything a bit more helpful?

And yes I mentioned that I get hdr and AA in other games, and the 8 series can do that.
June 2, 2007 9:55:20 PM

oh right, sorry about that, a bit exhausted and didnt notice your signature. I can only guess its either a driver or game related issue and you could try some other driver versions or check if you are runing the latest patch for oblivion (which you probably are)
June 2, 2007 11:26:14 PM

ok thanks for the help, but I've done all those things. *sigh* I guess I have to live with it for the moment
June 3, 2007 11:36:55 PM

Force a.a. in the nvidia control panel.
Then enable h.d.r. in the oblivion in game settings.
June 4, 2007 6:56:24 PM

The problem is just in oblivion, at all AA levels, regardless of HDR and yes I have forced it in the control panel.
June 4, 2007 7:35:11 PM

I have tried all the drivers and am currently using the 158.43 beta drivers. None of the drivers work.
June 4, 2007 8:57:23 PM

Ok thanks guys, I will follow suggestions in the link you posted, and report back in a while. Hopefully I will get it working. It isn't fun spending loads of money on decent stuff and not having it working properly.
(BTW for me anything over £25 is loads of money and I spent £1000)
June 4, 2007 9:40:48 PM

Got it working. What I did was I made sure that AA was override in the control panel, then I deleted my Oblivion.ini file, ran oblivion, set everything to max, then followed the Tweakguides.com guide to tweak my ini. I must have accidently fiddled with a setting in the file before that disabled the AA.
The card was doing AA before, but i couldn't see the results, so now I have AA at no performance cost.

One final question.

At 1680x1050, what level of AA should I go for: 2x, 4x, 8x, 8xQ, 16x or 16xQ?
!