Sign in with
Sign up | Sign in
Your question

Deskjet 5550 and USB problem

Last response: in Computer Brands
Share
Anonymous
a b α HP
May 5, 2004 12:13:02 PM

Archived from groups: comp.sys.hp.hardware (More info?)

I just bought a used Sony Vaio running windows ME. Am trying to install an
HP Deskjet 5550 printer using USB connection.
#1 - when I plug in the USB cord the computer does not come up with the
normal message of recognizing a new device.
#2 - I downloaded the printer driver (5550-enu-win9x_me.exe) from the HP
site. When I click on this to run it, it displays "LOADING" and then does
nothing else. I try clicking on the "setup.exe" program, and it does
nothing.

I have gone to Add/Remove programs and removed all the HP stuff and also
removed from the Registry. I plugged another device into the USB port and
it was recognized. I plugged the printer using the same USB cord into
another computer and it was recognized.
Any ideas?
Anonymous
a b α HP
May 5, 2004 8:21:05 PM

Archived from groups: comp.sys.hp.hardware (More info?)

Dead 5550? Faulty driver install program?

As a rule, install USB software first, then plug in the device. When in doubt,
read manufacturer's instructions for installation of product... Ben Myers

On Wed, 5 May 2004 08:13:02 -0700, "Larry Wade" <larry@wade2.com> wrote:

>I just bought a used Sony Vaio running windows ME. Am trying to install an
>HP Deskjet 5550 printer using USB connection.
>#1 - when I plug in the USB cord the computer does not come up with the
>normal message of recognizing a new device.
>#2 - I downloaded the printer driver (5550-enu-win9x_me.exe) from the HP
>site. When I click on this to run it, it displays "LOADING" and then does
>nothing else. I try clicking on the "setup.exe" program, and it does
>nothing.
>
>I have gone to Add/Remove programs and removed all the HP stuff and also
>removed from the Registry. I plugged another device into the USB port and
>it was recognized. I plugged the printer using the same USB cord into
>another computer and it was recognized.
>Any ideas?
>
>
Anonymous
a b α HP
May 6, 2004 9:37:14 PM

Archived from groups: comp.sys.hp.hardware (More info?)

Larry Wade wrote:
> I just bought a used Sony Vaio running windows ME. Am trying to
> install an HP Deskjet 5550 printer using USB connection.
> #1 - when I plug in the USB cord the computer does not come up with
> the normal message of recognizing a new device.
> #2 - I downloaded the printer driver (5550-enu-win9x_me.exe) from the
> HP site. When I click on this to run it, it displays "LOADING" and
> then does nothing else. I try clicking on the "setup.exe" program,
> and it does nothing.
>
> I have gone to Add/Remove programs and removed all the HP stuff and
> also removed from the Registry. I plugged another device into the
> USB port and it was recognized. I plugged the printer using the same
> USB cord into another computer and it was recognized.
> Any ideas?

At this point, I would boot to safe mode and in device manager, review
each device, not just USB, for phantom devices. Phantoms means multiple
copies of a given device. If found, remove *all* of them. If you find
many different devices with phantoms, remove them one or two at a time,
reboot normally and let the OS redetect them. Hopefully, you will find
several Deskjet printers in the mix. Also check the printers control
panel (I do not recall if anything shows up here in Win9x safe mode).
Following this exercise, install the printer driver and connect the
printer when the installer requests.

Q
Related resources
Anonymous
a b α HP
May 7, 2004 3:56:15 AM

Archived from groups: comp.sys.hp.hardware (More info?)

"Larry Wade" <larry@wade2.com> wrote in message
news:GdqdnUsw3qd-mQTdRVn-gw@adelphia.com...
> I just bought a used Sony Vaio running windows ME. Am trying to install
an
> HP Deskjet 5550 printer using USB connection.
> #1 - when I plug in the USB cord the computer does not come up with the
> normal message of recognizing a new device.
> #2 - I downloaded the printer driver (5550-enu-win9x_me.exe) from the HP
> site. When I click on this to run it, it displays "LOADING" and then does
> nothing else. I try clicking on the "setup.exe" program, and it does
> nothing.
>
> I have gone to Add/Remove programs and removed all the HP stuff and also
> removed from the Registry. I plugged another device into the USB port and
> it was recognized. I plugged the printer using the same USB cord into
> another computer and it was recognized.
> Any ideas?
>
>
Try downloading the driver again, it sounds like it's corrupted. The USB
device not being recognized (even as an unknown device) on the Sony is very
strange, however, good luck on that one. Your only chance sounds like
getting the driver installed first an retrying (plag and pray). Are you
positive you downloaded the ME drivers the first time?

Luck,

E-vil
Anonymous
a b α HP
May 9, 2004 2:08:28 PM

Archived from groups: comp.sys.hp.hardware (More info?)

A similar problem with the (still latest) DJ3820 drivers from early 2003: The
big package is corrupt(two downloads,identical crc errors),the smaller package
with just the drivers is OK.
!