Sign in with
Sign up | Sign in
Your question

WOW crash

Last response: in Video Games
Share
June 14, 2007 12:40:35 AM

After about 5min of wow play time my video freez (crash) and then it starts to go then freez etc blizzard of course doesnt have a solution and neither does ati.... I have a 1900xtx 3800 x2 amd proc... asus motherboard 1 gig dual channel 3200 ddr400 250gig sata 2 hard drive sound blaster audigy card... my isp is cable internet 6.5mb down and 712kb up.... some one told me to go into the config.wtf and delete d3d and put opengl but i dont see that in the config file.... every other game works fine fear at the highest settings is about 140fps average 110fps

More about : wow crash

June 14, 2007 7:21:20 PM

I spent the last 2 weeks dealing with constant crashes and very similar hardware (x2 3800+, NForce4, SBLive!, Geforce 7950 GT). I tried every version of released and beta nforce4 drivers I could find. Same with video. I removed all my PCI cards, including the Soundblaster. No dice. I uninstalled my soundblaster drivers and all software. No dice. I disabled hardware acceleration in the Sound options in-game. No dice. Funny thing though, even after removing the hardware and uninstalling the software Creative left all kinds of crap in my various system folders and throughout my registry. It's been 3 days since I ninja-deleted all that stuff and I haven't had a crash yet.

The onboard AC97 is a piece of crap, and I'm bitter about having to use it. But it's better than crashing every 5 minutes.
!