Sign in with
Sign up | Sign in
Your question

ASUS P4S8X reboots under Win2K

Last response: in Motherboards
Share
September 18, 2002 6:32:20 PM

This is basically the same message I sent to ASUS tech support, but I haven't heard back from them yet (and was hoping maybe someone here has run into this and/or fixed it):

I have a new ASUS P4S8X motherboard with a 2.53Ghz/533 Pentium 4 processor. I also have a MSI 4600 AGP video card installed, a read/write CD-ROM/DVD combo drive, and a Western Digital 100GB drive (model #WD1000JB-00CRA0) with (2) 512MB Samsung DDR333 chips, a 300 watt power supply running on a known-good UPS. I originally had a lot of problems getting Windows 2000 installed; it kept failing during the first set-up screen with various errors. I changed the hard drive settings (disabled ultra ATA, set PIO mode to 4) for both the hard drive and CD-ROM drive, and that seemed to help. I was able to get Win2K installed. Now when the machine is under moderate hard drive and/or CD-ROM loading, the machine will reboot itself. Usually it will then display the standard screen that displays the hardware settings and fails with a "drive not found" error. If I power off and back on, I'm able to start Windows back up. I also tried leaving the machine overnight sitting at the Win2k desktop screen, and in the morning it was sitting at the "drive not found" error screen; the machine had rebooted. The machine has the Win2K drivers included with motherboard installed.

When I first had the problems with the machine (installing Win2K), I removed one of the 512MB chips and tried that. It didn't work, so then I swapped the remaining 512MB chip with the one I removed. That also didn't work. I swapped in a Viper 770 AGP video card (known good), and that still failed during the Win2K installation. I ran the Western Digital drive on another computer and didn't have any problems with it. It appears that the problem is centered around the motherboard itself. I have left the BIOS settings at their defaults, except for the harddrive/CD-ROM as listed above (which was necessary to install Win2K). Is there something else I should try?

I checked the Western Digital website and the drive I have installed (on the standard IDE port, not the RAID port) supports Ultra ATA100, Mode 5. I shouldn't have had to disable the ultra ATA mode in order to get it to work.

I also left the machine sitting in the CMOS screen overnight and it didn't reboot. I'm going to try installing Win98 tonight on a temporary drive to see if it still reboots.

Any ideas?
September 19, 2002 1:12:43 AM

Do you have another HD that you can try?. Same thing was happening to me with the 80GB version of that drive. I just tried a different drive (a maxtor one) and the problem is gone. I think there are some issues with these 8MB cache drives from WD.

<P ID="edit"><FONT SIZE=-1><EM>Edited by karlos_luis on 09/18/02 09:14 PM.</EM></FONT></P>
a c 435 V Motherboard
a b Ĉ ASUS
September 19, 2002 9:49:21 AM

I had a similar problem, only my error was "bootdisk failure". I had to swap the 4 pin lead from the power supply. One of the wires was bad.
Related resources
September 19, 2002 1:40:46 PM

Thanks for the reply.

I tried running installing an old drive that had Windows 98 installed on it. It ran perfectly for a couple of hours last night. Then I pulled the drive and installed a WD 40GB drive and tried installing Windows 2000 on it. It had the same problem as my 100GB drive; it failed during installation (blue screened). The 40GB drive was originally installed on another box at work and ran Win2K perfectly for over a year.

I also ran the drives off the same power connector, and different connectors (and even an alternate power supply) with the same results.

The problem seems to be centered around the MB and Windows 2000. I checked out both the ASUS and SiS website for any updated drivers, but there weren't any.

This really feels like a software issue, not a hardware problem. I'll probably try installing Windows XP tomorrow, but I'm not expecting it to work any better.

At this point, I'm pretty disappointed with the ASUS motherboard and would definitely suggest people wait before buying it. I've had good luck with ASUS motherboards in the past, but this one is definitely a dud. I'm wondering how much testing they really did with this board under Win2K before shipping it.

Their support has also been less than stellar. I haven't heard anything from them since sending them a message at the beginning of the week. Not even an acknowledgement. I guess I shouldn't be too disappointed, most tech. support sucks; I think most companies send support e-mail directly to > /dev/null. There isn't much on their support website about this board either. The latest beta BIOS won't even load on my machine.

I really liked the feature set of this motherboard, but if I can't get Win2K/XP to work, it's pretty useless. I'm tempted to just scrap it, take the loss on it, and buy something else.

-Paul
September 19, 2002 3:49:02 PM

Well hope you have better luck. I am thinking about getting this board too. Oh well we will see (probably will anyways). Yes it is amazing how BAD technical support is from mobo and chip makers. I thought the "new economy" was suppose to imporve customer support versus the "bad old companies".
September 19, 2002 5:47:31 PM

I have 2.4@133mhz with asus p4s8x and 120Gig WD hard drive. I tested it on Win 98 & 2000. I gave it pretty heavy tests on all the hardware including hard disk, haven't seen any glitches yet.
Check your hardware...
September 19, 2002 6:50:06 PM

Thanks for the feedback. I guess of continuing to fight with this board I'll just get an RMA number and send it back for a replacement.
September 20, 2002 2:06:35 AM

What BIOS version do you have? I had random shut downs trying to install XP so I flashed the bios to revision 1004.002 (BETA version). So far install is going well. My problem is that I have the ATI 9700 PRO which has a known issue w/ this mobo. But perhaps that beta BIOS will solve your problem.
September 23, 2002 8:32:33 PM

Dear paulm,

you got the same problem as a lot of ppl.

The P4S8X have issues with memory controler and Vcore Voltage (in your Case, it's the Memory voltage that reset your computer)


I invite you to post there where I try to collect the more information about those problem

http://www.asusboards.com/forums/showthread.php?s=&thre...

For your problem, try to run your memory at 133Mhz
September 23, 2002 9:49:01 PM

I just put together my own P4S8X systems and it seems to be running fine under XP. I haven't extensively tested it, but I did spend of couple of hours lastnight play some of the games that came with the graphics card without problems. I will probably give it a work out over the next few days as I install software and add Linux to it. BIOS-wise I currently running with the defaults. I haven't pushed the system yet. Good luck!

P.S. My system:

P4 2.4GHz 533MHz FSB, 512K cache
256 MB RAN Cosair PC2700 CAS2
80GB ATA100 w/8MB cache (Western Digital)
MSI GeForce4 440MX (good enough for me - for now)
Viewsonic G90f Monitor
Lite-On CDRW (40x20x12?)
350W Enermax

There are too many global idiots in the global village!
September 24, 2002 3:06:47 PM

Interesting. I sent the board back last week and I'm hoping to have a new one sometime this week (assuming they ship it today or tomorrow). So it sounds like I can expect the same problem. Crap. I'll try the memory setting if it happens with the new board. Thanks for posting, I appreciate it.
October 10, 2002 10:53:48 PM

It is highly likly that you are having a P/S problem. Pentium 4 Machines do not do well with a 300 Watt P/S, especially if it is a no-name. Try putting in a 350-400 watt power supply. I prefer P/S from Antec or Sparkle.

If it works for you then don't fix it.
!