Sign in with
Sign up | Sign in
Your question

Linksys WAP54G versions

Tags:
  • Wireless Networking
Last response: in Wireless Networking
Share
Anonymous
August 4, 2004 9:31:10 PM

Archived from groups: alt.internet.wireless (More info?)

Hi,
My new WAP54G access point, bought a few days ago, turns out to be a version
1.0 unit.
I managed to succesfully upgrade the v1.08 fw -> v1.09.1 -> v2.07 and the
unit seems to work fine.

One question though: Is there anyone out there who can inform me about the
differences between version 1.0 (7 LED's) and v1.1/v2.0 (3 LED's)?

Background: I would like to know if there any known problems with the v1.0
hardware. If so, I will go back to the store.

I have checked various newsgroups but can't find a good description of the
differences.
The only info I found was:
- Version 1.0 contains more memory and is probably better
- Version 1.0 contains problems, make sure to get a v1.1 or v2.0 unit

Looking forward to your expert answer.

/rob

--
This e-mail has been scanned by Norton AntiVirus.

More about : linksys wap54g versions

Anonymous
August 4, 2004 9:31:11 PM

Archived from groups: alt.internet.wireless (More info?)

On Wed, 4 Aug 2004 17:31:10 +0200, Robban spoketh

>Hi,
>My new WAP54G access point, bought a few days ago, turns out to be a version
>1.0 unit.
>I managed to succesfully upgrade the v1.08 fw -> v1.09.1 -> v2.07 and the
>unit seems to work fine.
>
>One question though: Is there anyone out there who can inform me about the
>differences between version 1.0 (7 LED's) and v1.1/v2.0 (3 LED's)?
>
>Background: I would like to know if there any known problems with the v1.0
>hardware. If so, I will go back to the store.
>
>I have checked various newsgroups but can't find a good description of the
>differences.
>The only info I found was:
>- Version 1.0 contains more memory and is probably better
>- Version 1.0 contains problems, make sure to get a v1.1 or v2.0 unit
>
>Looking forward to your expert answer.
>
>/rob

There are no problems with v1.0 that I'm aware of. I've had this model
for many moons now, and with fw 2.07, it's rock solid.

Lars M. Hansen
http://www.hansenonline.net
(replace 'badnews' with 'news' in e-mail address)
Anonymous
August 4, 2004 11:55:31 PM

Archived from groups: alt.internet.wireless (More info?)

A question about the firmware upgrade.
I upgraded my WAP54G unit to v2.07 using the file "WAP54Gv1v11_fw2.07.zip"
(from the Linksys website). Version v1v11 is needed for the hardware model
v1.0 with 7 LED's.

The unit is working fine as far as I can see, but I just noticed that there
is an fw version for Europe "wap54g_eu_2.07.01.zip"
My status screen shows Channel, domain USA.
FYI: I am based in The Netherlands.

Question: Did I use the wrong firmware?
If so, how to fix the problem?

br/rob
----------------------------------

"Lars M. Hansen" <badnews@hansenonline.net> wrote in message
news:mc62h0dc4vb2gjshgfu67dil1utugorn41@4ax.com...
> On Wed, 4 Aug 2004 17:31:10 +0200, Robban spoketh
>
> >Hi,
> >My new WAP54G access point, bought a few days ago, turns out to be a
version
> >1.0 unit.
> >I managed to succesfully upgrade the v1.08 fw -> v1.09.1 -> v2.07 and the
> >unit seems to work fine.
> >
> >One question though: Is there anyone out there who can inform me about
the
> >differences between version 1.0 (7 LED's) and v1.1/v2.0 (3 LED's)?
> >
> >Background: I would like to know if there any known problems with the
v1.0
> >hardware. If so, I will go back to the store.
> >
> >I have checked various newsgroups but can't find a good description of
the
> >differences.
> >The only info I found was:
> >- Version 1.0 contains more memory and is probably better
> >- Version 1.0 contains problems, make sure to get a v1.1 or v2.0 unit
> >
> >Looking forward to your expert answer.
> >
> >/rob
>
> There are no problems with v1.0 that I'm aware of. I've had this model
> for many moons now, and with fw 2.07, it's rock solid.
>
> Lars M. Hansen
> http://www.hansenonline.net
> (replace 'badnews' with 'news' in e-mail address)
Related resources
August 4, 2004 11:55:32 PM

Archived from groups: alt.internet.wireless (More info?)

AFAIK there's two more channels used in Europe than in the US. If
you don't use channels 12 and 13 it probably doesn't matter.
Anonymous
August 5, 2004 1:09:43 AM

Archived from groups: alt.internet.wireless (More info?)

Thanx Brian,
Just checked the Dutch support site and there is already a FW version 2.08
European.
The update from v2.07_US to v2.08_EU went fine.
Visible differences:
- Domain changed from US to Europe (it's my lucky day)
- The WEP status as presented on the Status-page was wrong in v2.07, it
showed disabled instead of WEP.
This has been fixed.

/rob

"Brian" <brian1944NOSPAM@btopenworld.com> wrote in message
news:5vb2h0d4br1a05e1jcmlbpc7kkfu8c1hh6@4ax.com...
> AFAIK there's two more channels used in Europe than in the US. If
> you don't use channels 12 and 13 it probably doesn't matter.
Anonymous
August 5, 2004 7:52:43 AM

Archived from groups: alt.internet.wireless (More info?)

Taking a moment's reflection, Robban mused:
|
| One question though: Is there anyone out there who can inform me about the
| differences between version 1.0 (7 LED's) and v1.1/v2.0 (3 LED's)?

That's the difference ... and I think they changed the position of a
port/jack on the back. Other than that they are identical.
!