Removed Attachments

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I just installed XP Home edition. When receiving E-mails with attachments, a line on top says, "OE removed access to the following unsafe attachments". I know they are safe. Any help would be greatly appreciated.
5 answers Last reply
More about removed attachments
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    1. Start Outlook Express.
    2. On the Tools menu, click Options.
    3. Click the Security tab, click to clear the "Do not allow
    attachments to be saved or opened that could potentially
    be a virus" check box under Virus Protection, and then click OK.

    Applicable Microsoft Knowledge Base Article:

    Cannot Open E-Mail Attachments in Outlook Express
    http://support.microsoft.com/default.aspx?scid=kb;en-us;q329570

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect your PC!
    http://www.microsoft.com/security/protect/

    -----------------------------------------------------------------------------

    "KC" wrote:

    |I just installed XP Home edition. When receiving E-mails with attachments, a line on top says, "OE removed
    access to the following unsafe attachments". I know they are safe. Any help would be greatly appreciated.
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    All set. Thank you.

    "Carey Frisch [MVP]" wrote:

    > 1. Start Outlook Express.
    > 2. On the Tools menu, click Options.
    > 3. Click the Security tab, click to clear the "Do not allow
    > attachments to be saved or opened that could potentially
    > be a virus" check box under Virus Protection, and then click OK.
    >
    > Applicable Microsoft Knowledge Base Article:
    >
    > Cannot Open E-Mail Attachments in Outlook Express
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;q329570
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    >
    > Be Smart! Protect your PC!
    > http://www.microsoft.com/security/protect/
    >
    > -----------------------------------------------------------------------------
    >
    > "KC" wrote:
    >
    > |I just installed XP Home edition. When receiving E-mails with attachments, a line on top says, "OE removed
    > access to the following unsafe attachments". I know they are safe. Any help would be greatly appreciated.
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Greetings --

    Nothing has been removed, not really.

    Outlook Express' default security settings are simply trying to
    protect you. OE has no way of telling whether an attachment actually
    contains a virus or not, so it temporarily blocks any of those file
    types that could potentially contain a virus. In Outlook Express,
    Tools > Options > Security, uncheck the "Do not allow attachments to
    be saved or opened that could potentially be a virus" option, assuming
    you trust the source, of course. The wiser course of action, however,
    would be to modify your list of unsafe files, as outlined in the KB
    articles below:

    Cannot Open E-Mail Attachments in OE After You Install SP1
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q329570

    Information About the Unsafe File List in Internet Explorer 6
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;291369

    OLEXP Using Virus Protection Features in Outlook Express 6
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;291387


    Bruce Chambers
    --
    Help us help you:
    http://dts-l.org/goodpost.htm
    http://www.catb.org/~esr/faqs/smart-questions.html

    You can have peace. Or you can have freedom. Don't ever count on
    having both at once. - RAH


    "KC" <KC@discussions.microsoft.com> wrote in message
    news:9849542F-4291-4E3A-AD0C-200CF04B558B@microsoft.com...
    > I just installed XP Home edition. When receiving E-mails with
    attachments, a line on top says, "OE removed access to the following
    unsafe attachments". I know they are safe. Any help would be greatly
    appreciated.
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi KC
    In Outlook Express go to Tools > Options and select the security tab. Here
    uncheck ' Do not allow attachments to be saved or opened that could
    potentionally be a virus'. Then switch to another email message, when you
    select the email with the attachment again you should be able to access it.

    Mark

    "KC" <KC@discussions.microsoft.com> wrote in message
    news:9849542F-4291-4E3A-AD0C-200CF04B558B@microsoft.com...
    >I just installed XP Home edition. When receiving E-mails with attachments,
    >a line on top says, "OE removed access to the following unsafe
    >attachments". I know they are safe. Any help would be greatly appreciated.
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    This is a security issue, go to Tools/Options/Security and uncheck the
    box "Do not allow attachments ---- do make sure that you scan them with
    uptodate AV.
    Joan

    KC wrote:
    > I just installed XP Home edition. When receiving E-mails with
    > attachments, a line on top says, "OE removed access to the following
    > unsafe attachments". I know they are safe. Any help would be greatly
    > appreciated.
Ask a new question

Read More

Microsoft Windows XP