Sign in with
Sign up | Sign in
Your question

Exiting out of Oblivion?

Tags:
  • PC gaming
  • Oblivion
  • Games
  • Video Games
Last response: in Video Games
Share
June 29, 2007 11:49:53 AM

Hi,
I've been playing Oblivion for some time now. Recently I've begun having an issue where I simply exit out of the game whlie playing. Sometimes an error report is generated, but most often it just exits out cleaning like I was never playing. The system itself seems fine and I can restart the game - but it might happen again.
Initially things started with a blue screen and an error report stating that the ati driver was in an infinite loop. I've since updated my drivers to the latest and installed the latest oblivion patch. I don't see the loop issue anymore, just the random drops from the game.
Not sure what the issue could be - hw or sw - and where to start looking.
Anyone ever seen this and have any ideas of where to look/what to do?

Thx,
sdrac

More about : exiting oblivion

June 29, 2007 2:06:32 PM

Need more info: system specs, any overclocking, which drivers.

Did you uninstall your old ATI drivers before installing the new ones?

Does the game CTD after a long period of playing? Could be a heat issue.
June 29, 2007 2:33:10 PM

Pundit,
Sorry, here are the system specs (its an older system).

A8V Deluxe with 1017 Bios
2 sticks Corsair CMX512-3200XL Pro (rated for & set at 2-2-2-5 1T @2.8V)
Ath64 FX-60 with arctic cooling freezer pro 64 (not currently overclocked)
2 raptor 73GB HD's in raid0
X1950 Pro 512MB with Arctic Accelero X2
Ultra xfinity (1st gen) 600w power supply

When the issues first started I was running the 7.2 drivers - I also use ATI Tray tools (don't know if there could be an interaction there?)
I've since upgraded to 7.6 drivers and I have the latest patches for Obilvion too.

I do have an HP printer/scanner - I know there are some known issues with that so I always stop the sw for it and kill all background processes before playing. I also shut down my PcCillin virus scanning software.

But its still happening. It doesn't appear to be heat - I check the temps right after the CTD and they look fine (below 48C for both CPU and GPU).
I thinking maybe power supply? Its 2 1/2 years old. Could that be the issue?
Related resources
July 2, 2007 2:41:35 AM

Stranger,
Ok, I'll give memtest a try and see what happens.
Can the memory go bad over time? Its about the same age as the PSU - I've had these settings pretty much since day one (and it is rated for it).
Things just suddenly started getting flaky with Oblivion (also tried Medievil TW 2 and it now seems to have some issues).
I did notice an issue with directx when I ran dxdiag - I installed 9c and that cleared up the diag issues, but I still CTD from Oblivion.
Anyway, I'll try the memory test and post back the results.

Sdrac
July 3, 2007 12:00:48 AM

Stranger,
Well, I think the memory is ok.
I ran memtest for a little over 10hrs, got about 20 full passes through it.
No errors (with the settings I mentioned).
I could try Prime95 I suppose - maybe its the CPU?
I'm still sort of leaning toward power. I wish there was a reliable way to check the volatages. My Vcore shows about 1.4V in BIOS (default for chip) and in Motherboard Monitor but it shows 1.38V in AsusProbe (sometimes lower - it fluctuates a bit, even when the system is idle). Is that indicative of a PSU issue, a Mobo issue or do the chips just normally do that (I have Cool&Quite turned off by the way)?
I also have the entire system hooked up to a APC unit to protect against surges/brownouts and give me some backup time in event of total failure. I wondering if that could be part of the issue too - its about as old as the PSU and its a bit underpowed to begin with (a 540W max unit and my PSU is 600W. I don't think I ever draw that much but who knows)? I think I'm going to take the system off the APC and see if it makes a difference.

Any other thoughts? Thanks Stranger - help has been slim so I really appreciate the input!

Sdrac
July 4, 2007 2:32:39 AM

So Installed Ventrillo once and it caused oblivion to crash to desktop when they're running together.... That's all i got...

Andy
July 5, 2007 3:45:37 PM

I had trouble exiting out of oblivion too but I think it was more of a will power problem then a computer problem. :oops: 
July 5, 2007 3:45:49 PM

Well, the saga continues.

Took the system off the APC. No improvement.
Put in a new power supply (750W Thermaltake toughpower with 4 12v rails).
That didn't help either. Though with my older system I had to connect
both of the molex connectors on my video card to what I think is the same rail. I'm trying to find a SATA to molex adaptor now (or maybe PCI-E to Molex) and change that to see if it makes any difference.

One thing I did do was up the Vcore on my processor. That seemed to help a bit and I didn't CTD out of oblivion when I last played (only played about 30min but I've CTD out quicker then that before). Maybe caps or something on the Mobo? (everything looks ok to visual inspection).

Mostly have problem though when I do anything video card intensive, so I'm thinking video card as prime suspect, followed by bad Mobo.

How to tell though??? Any ideas anyone?
July 10, 2007 8:55:49 PM

I know that I have had problems with Oblivion closing due to problems with some of the different mods that I have added on. If you have added a mod on lately that might be the problem

This is the first time that I have posted here, and only the 7th time anywhere on the internet. I usually read only.
!