Sign in with
Sign up | Sign in
Your question

ASUS P4S533 memory problems

Tags:
  • Motherboards
  • Asus
Last response: in Motherboards
Share
September 28, 2002 8:13:59 AM

Here's my system specs:

ASUS P4S533 (SiS 645DX chipset)
Pentium IV 1.8A
2x256MB PC2700 Samsung RAM (they could be generic PCBs with Samsung chips)
Radeon 8500LE 64MB (OEM, built by ATI)
LiteOn 40x12x48
Seagate Barracuda IV 80GB
1.44 Floppy
SoundBlaster Audigy Platinum
Linksys Wireless PCI Card
Antec SX1030 w/300W PS, 3 fans
Logitech optical mouse
Logitech internet keyboard
WinXP SP1


I'm having a strange problem with the ASUS P4S533 motherboard. When I try
to run 3dMark2001SE, the program crashes back to the desktop while doing the
very first test. The same thing happens when I run any other 3D game/app.
The first thing I thought about was the video card (I'm using the latest
Catalyst drivers). I removed it (and the drivers) and replaced it with the
Radeon 7500 I have in my other system. This time 3dmark didn't crash to the
desktop but simply froze. So I thought it might not be the video card after
all.

I then went on to check the memory. I tried every possible configuration
with the 2 sticks (1-2, 1-3, 2-3). Only when I used a single of the 256MB
sticks was I able to run 3dmark (and see the nature benchmark for the very
first time, wow!). The manual states that this mobo supports only 4 banks
of PC2700, and I'm using two single-sided DIMMS, so I should be just fine.

I downloaded a program called memtest86 (memtest86.com) to test my RAM.
When both sticks are in, the program finds 3480 errors during test #5 (Block
move, 64 moves, cached) whatever that means. I've run the same test on both
sticks individually without any errors. So I don't think I have bad RAM,
there are errors only when both DIMMS are plugged in (in any of the 3
slots).

The only other thing that I thought could be the problem was the power
supply not being strong enough. I unplugged all unnecessary cards/drives.
The only things connected was the mobo, cpu, ram, hd and video card. I
believe 300 Watts should be enough to run this. I tried the memory test
again, but it still found some errors while doing test #5, although it found
292 errors this time. So I wouldn't think the PS is the problem either.
Here's some info on the power supply, if anyone needs it:
VCore 1.55V
+3.3V 3.28V
+5V 4.99V
+12V 11.77V
+5V, +3.3V and +12V combined max. output:280W
+5V, +3.3V combined max. output: 220W

I've tried using AGP 1x, 2x, 4x with the same results. I've tried with and
without the WindowsXP service pack. I've tried it with and without the
sound card and network card.

I've messed around with some values in the BIOS, like I tried increasing
vcore to 2.59 or something (don't really know what that does) and this time
the memory test found only 12 errors.

If anyone has any idea what to do to make this mobo use the 2 sticks of RAM,
I'd be very grateful. This is only the second machine I've built, so don't
be afraid to explain things in detail, like those voltages. What is VCore
anyway? Are there any special BIOS values I have to set to make the system
work in 3D applications? The funny thing is that I broke 2 capacitors off
the first computer I built (that's why I got an Antec case this time
around), and I've never had any problems with it. Now I build a new system
being extra careful and it has problems.

So if anyone has any suggestions, please make them heard.

Thank you very much.

More about : asus p4s533 memory problems

a c 435 V Motherboard
a b Ĉ ASUS
September 28, 2002 9:43:14 AM

You're not alone. My p4s533 also exhibits some strange behavior, but only ocassionally. Sometimes, when I first boot up, it will display a page saying that the hardware monitor has detected a problem, and I have to save and exit the bios settings, and all is fine. Another problem is the difficulty of changing cpu vcore settings. I have to lower the fsb first, reboot, go back into the bios to change the cpu vcore, save, exit, and hope the changes are accepted and hold. If they're not, it won't post, and I have to start over. I'm using an enlight 300 watt ps, and will upgrade it if I can get off work early enough to catch one of newegg's refurb deals during the middle of the week. I may change setups when the hyperthreading boards come out, or try the 333 fsb athlons if they ever show up.
!