Sign in with
Sign up | Sign in
Your question

Creating new default user id

Last response: in Windows XP
Share
Anonymous
August 9, 2004 9:02:58 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have a user -id which i have used to login
automatically into Windows XP at start up. However, I
want XP to login automatically, but use a different user-
id for the default login. Is it possible ? I edited the
registry settings to turn on the automatic login feature,
but it is working ONLY with the user-id that aleady
existed. If I put in a new user-id and password in the
registry and enable the automatic login, the system
displays the Ctrl+Alt+Del prompt (which it should not
because auto login was enabled) and then when i key in
the new user-id/password, it does not work. Howvere, it
works when I enter the od userid and password.
Can anyone provide a solution?

Sanjoy

More about : creating default user

Anonymous
August 10, 2004 12:57:15 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

Start/run "control userpasswords2" (without the quotes).

Enable the box requiring a username and password. Click "apply".

Now uncheck the box requiring a username and password, click apply/ok and
follow the prompts to set up a default logon, use the new ID.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Sanjoy" <sanjoy_deb@hotmail.com> wrote in message
news:2e3c01c47e6d$654767d0$a301280a@phx.gbl...
>I have a user -id which i have used to login
> automatically into Windows XP at start up. However, I
> want XP to login automatically, but use a different user-
> id for the default login. Is it possible ? I edited the
> registry settings to turn on the automatic login feature,
> but it is working ONLY with the user-id that aleady
> existed. If I put in a new user-id and password in the
> registry and enable the automatic login, the system
> displays the Ctrl+Alt+Del prompt (which it should not
> because auto login was enabled) and then when i key in
> the new user-id/password, it does not work. Howvere, it
> works when I enter the od userid and password.
> Can anyone provide a solution?
>
> Sanjoy
!