Sign in with
Sign up | Sign in
Your question

Have 7950 GX2 and Company of Heroes???Help PLEASE!!!

Last response: in Video Games
Share
July 12, 2007 11:09:07 PM

If there is anybody who has Geforce 7950 GX2 and Company Of Heroes(COH).

Please use the performance test in the game(COH)'s options while setting the options all to the highest possible with the resolution of 1280 * 1024.(Options>Graphics>Performance Test)
After the test I get an average frame rate result of 20.9 FPS.

As I've seen in Gamespot's benchmarks it should be run at 59 fps.

Just Please test it and post the frame rate I really need it.

It would be better if you could also mention the VGA driver, MB model and MB BIOS.


Benchmark Page: http://www.gamespot.com/features/6158594/p-5.html

Looking forward to your assistance.,
Amin
November 1, 2007 12:00:13 PM

I have a lower VGA (7800GTX)but what are u facing seems that the VGA can't support all the high details. If you lower the details you'll get much better. I thing because I'm facing the same problem with COH, we need the new 8800GTX....
November 6, 2007 2:54:33 AM

the 7950GX2 should beat it handily at that res. update driver to newest. and maybe reinstall COH.
June 22, 2008 10:10:59 AM

I know my reply is a little late so I am sending you a message and at the same time, posting it in the forum.

Your Problem is similar to mine and I have tried ways to amend it but to no avail. However, recently, it dawned on me that the problem may be due to improper settings. I checked it out at the Nvidia Control Panel in the Windows Control Panel and realise that the automatic settings actually make use of one out of the two GPUs in the 7950 GX2. To rectify this problem, follow the following instructions and make sure you save the changes, when prompted, before moving on from step to step.


  • First, open the Nvidia Control Panel under Windows Control Panel.
  • Expand the main catergory, 3D Settings
  • Click on Sub-catergory, Adjust image settings with preview
  • Select "Use the advanced 3D settings" instead of "Let the 3D application decide"
  • Go on to the next Sub-catergory, Manage 3D settings
  • Locate the feature, Multi-GPU performance mode
  • Select any other setting except Single-GPU (decide which setting is best for you by running the game performance test)
  • Locate the feature, Multi display/mixed-GPU acceleration
  • Select an appropriate setting (if you only have a single display, choose the "Single display performance mode")


    I hope that will fix your problem. I could not fully verify whether this will work on COH as I found the solution after I uninstalled the game. However, I did used the performance test from the trail version of Devil May Cry 4 and got some favourable results. Before correcting the settings, the test gave me a result of 30fps. After correcting the settings, I managed to get 60fps. This should turn out the same for COH.


    !