Sign in with
Sign up | Sign in
Your question

Need the help of a BIOS Guru!!!

Last response: in Motherboards
Share
September 29, 2002 7:31:41 PM

Hello,

It have a very strange problem relating to one of the options in my BIOS. It seems that one of them has disappeared. I know this doesn't seem possible....but trust me it has. The CPU Vcore Select option was there one day...and the next when i went to make changes it was gone. There were no changes or anything made between those times. Although this isn't a common problem with this board (see specs) I've noticed a few post on other boards, including SOYOs own...but with no answers. I currently have about 8 posts myself on various boards...no answers also. I am also awaiting a response from SOYO on a second email i sent them....there first reply however was generic and useless. I have no yet heard back on the second one which was sent about 2 weeks ago.

I am very familiar with sofware and hardware configurations and know my BIOS and settings inside out. I have tried everything (AND I MEAN EVERYTHING!!!) and that includes all the obvious...reset CMOS, reflash, etc...etc...with no luck. I've even opened up all available bios files from there site in a bios editor just to make sure they haven't made any changes....the option IS there on all of them. I can't for the life of me figure out how this can be. I've had no bad flashes or the like and other than that the bios seems fine, no corruption, and the system is still, as always stable as a rock. This is a stumper!!!
Below are the options within the page that this option should be.
Thanks in advance for any and all help.

____________________________________________________________

SOYO COMBO Feature

System Performance
Auto Detect DIMM/PCI Clk
Spread Spectrum
CPU Frequency Select
Frequency 1 MHz Stepping
CPU Ratio Select
CPU Vcore Select <-----------------------THIS OPTION DISAPPEARED
Quick Power On Self Test
First Boot Device
Second Boot Device
Third Boot Device
Boot Other Device
RAID/ATA & SCSI Boot Order
C.I.H. 4-Way Protection
Onboard Promise IDE RAID
Onboard 6ch H/W Audio
VIA OnChip LAN
____________________________________________________________

SYSTEM SPECS:

SOYO Dragon Plus mobo w/2BA3 bios (VIA KT266a chipset)
Athlon XP 2000 cpu
Corsair XMS 2400 ddr 512mb (single module)
Creative-NVidia GeForce 2 GTS
Maxtor 40 gig 7200rpm ata100 harddrive
Philips 20X10X40 CD/RW
Acer 16X DVD-ROM
Onboard LAN
Onboard Sound
Antec 1040B server case (400w PS) modded...
(3 intake, 3 exhaust fans)
Volcano 7 CPU cooler w/Artic Silver 3
CPU Temp (full load): 36-38c
CPU Temp (idle): 30-32c

More about : bios guru

September 29, 2002 8:53:35 PM

its disapeared completely or just some settings? have you modded the cpu?

how do you shoot the devil in the back? what happens if you miss? -verbal
a c 435 V Motherboard
September 29, 2002 9:51:59 PM

If your soyo board has one set of dip switches, make sure they're set to the default mode (usually #1 on, the rest off). Otherwise the clear cmos jumper won't work.
September 29, 2002 11:47:42 PM

jihiggs: The whole option disappeared....along with the adjustable settings associated with it. As far as the CPU goes its a retail boxed processor...and still factory locked. No mods to it.


o1die: There are no dip switches on the board...and the only jumpers there are are for clearing the CMOS and for enabling the onboard RAID controller. I've cleared the CMOS numerous times and it does exactly what its supposed to do, that is, it restores the BIOS to all factory defaults, but that still doesn't solve my problem with the "CPU Vcore Select" option being gone. Nothing....no matter what i do restores it.
!