Sign in with
Sign up | Sign in
Your question

Repair install Help Please

Last response: in Windows XP
Share
August 10, 2004 9:40:48 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I did an update to XPSp2. I then Slip streamed the service pack with
the original XP. I then decided I would do a repair install of one of
my machines as I have been having some trouble with a few web sites
that use java (not all just some) and the update did not solve it. I
thought that maybe that would help.
Long story short I did the repair install and all goes well until the
final boot (no error messages or the like) when it tries to do the
final boot it will not. Just goes into a loop telling me to reboot
normally, last known good config, safe mode, safe mode with prompt and
with net work. I tried all them and it just loops back to the start
page. Safe mode loads a bunch of stuff then quits.
There are no errors messages only than that the repair could have
caused it in some way.
HELP WHAT DO I DO NOW SINCE I AM NOT ALL THAT HEP ON COMPUTERS.
Any advice from the MPV'S or another other expert.
Thanks

More about : repair install

Anonymous
August 10, 2004 9:55:01 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Install xp cd,boot to cd,recovery,press enter for password,at cmd
screen type:CHKDSK C: /R When its thru type:EXIT

"GreyTop" wrote:

> I did an update to XPSp2. I then Slip streamed the service pack with
> the original XP. I then decided I would do a repair install of one of
> my machines as I have been having some trouble with a few web sites
> that use java (not all just some) and the update did not solve it. I
> thought that maybe that would help.
> Long story short I did the repair install and all goes well until the
> final boot (no error messages or the like) when it tries to do the
> final boot it will not. Just goes into a loop telling me to reboot
> normally, last known good config, safe mode, safe mode with prompt and
> with net work. I tried all them and it just loops back to the start
> page. Safe mode loads a bunch of stuff then quits.
> There are no errors messages only than that the repair could have
> caused it in some way.
> HELP WHAT DO I DO NOW SINCE I AM NOT ALL THAT HEP ON COMPUTERS.
> Any advice from the MPV'S or another other expert.
> Thanks
>
August 11, 2004 5:07:27 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I have run into a password problem here.
I did not set one at first I just hit the enter key Now I can not go
into the recovery console. I retried to set one in the administrator
account but that does no good either.
So now what do I do?
By the way I used ERD commander to run the chkdsk command and it came
back ok.
Still looking for solutions.


On Tue, 10 Aug 2004 17:55:01 -0700, Andrew E. <eckrichco@msn.com>
wrote:

> Install xp cd,boot to cd,recovery,press enter for password,at cmd
> screen type:CHKDSK C: /R When its thru type:EXIT
>
>"GreyTop" wrote:
>
>> I did an update to XPSp2. I then Slip streamed the service pack with
>> the original XP. I then decided I would do a repair install of one of
>> my machines as I have been having some trouble with a few web sites
>> that use java (not all just some) and the update did not solve it. I
>> thought that maybe that would help.
>> Long story short I did the repair install and all goes well until the
>> final boot (no error messages or the like) when it tries to do the
>> final boot it will not. Just goes into a loop telling me to reboot
>> normally, last known good config, safe mode, safe mode with prompt and
>> with net work. I tried all them and it just loops back to the start
>> page. Safe mode loads a bunch of stuff then quits.
>> There are no errors messages only than that the repair could have
>> caused it in some way.
>> HELP WHAT DO I DO NOW SINCE I AM NOT ALL THAT HEP ON COMPUTERS.
>> Any advice from the MPV'S or another other expert.
>> Thanks
>>
Related resources
!