Laptop power options

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi All
Just bought a laptop to use in the car for GPS, which is working great. The
problem is as I'm driving, the laptop shuts down and I have to log back on.
I've set the Power Options in the control panel. The "Enable hibernation"
box is not enabled, the "prompt for password" is not enabled, and all power
schemes are set to "never". I checked the bios settings for power management
settings, and found none. Is there a way to disable these settings in the
registry, or any other place?
Thanks
Harold


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.735 / Virus Database: 489 - Release Date: 8/6/2004
3 answers Last reply
More about laptop power options
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    If you just bought the laptop, it is under warranty. Have you checked with the
    vendor or the manufacturer's website/or 800 number what could be the cause
    of the shutdowns?

    "Harold Druss" wrote:

    > Hi All
    > Just bought a laptop to use in the car for GPS, which is working great. The
    > problem is as I'm driving, the laptop shuts down and I have to log back on.
    > I've set the Power Options in the control panel. The "Enable hibernation"
    > box is not enabled, the "prompt for password" is not enabled, and all power
    > schemes are set to "never". I checked the bios settings for power management
    > settings, and found none. Is there a way to disable these settings in the
    > registry, or any other place?
    > Thanks
    > Harold
    >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.735 / Virus Database: 489 - Release Date: 8/6/2004
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    Goto the desktop option by right clicking on the desktop and goto screen
    saver option and check wether it is set to none. becasue sometime if it is
    selected and the option of display welcome screen on resume might cause the
    same effect as you said.

    Hope this helps you.

    Regards

    Ravickumar M

    "Harold Druss" <hdruss@worldnet.att.net> wrote in message
    news:IV0Tc.203762$OB3.68221@bgtnsc05-news.ops.worldnet.att.net...
    > Hi All
    > Just bought a laptop to use in the car for GPS, which is working great.
    The
    > problem is as I'm driving, the laptop shuts down and I have to log back
    on.
    > I've set the Power Options in the control panel. The "Enable hibernation"
    > box is not enabled, the "prompt for password" is not enabled, and all
    power
    > schemes are set to "never". I checked the bios settings for power
    management
    > settings, and found none. Is there a way to disable these settings in the
    > registry, or any other place?
    > Thanks
    > Harold
    >
    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.735 / Virus Database: 489 - Release Date: 8/6/2004
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi Ravickumar M
    That's exactly what it was. Now why didn't I think of that!
    Thank you so much.
    Harold

    "Ravickumar M - MVP" <magicravi@msn.com> wrote in message
    news:OCTEd0UgEHA.2764@TK2MSFTNGP11.phx.gbl...
    > Hi,
    >
    > Goto the desktop option by right clicking on the desktop and goto screen
    > saver option and check wether it is set to none. becasue sometime if it is
    > selected and the option of display welcome screen on resume might cause
    the
    > same effect as you said.
    >
    > Hope this helps you.
    >
    > Regards
    >
    > Ravickumar M
    >
    > "Harold Druss" <hdruss@worldnet.att.net> wrote in message
    > news:IV0Tc.203762$OB3.68221@bgtnsc05-news.ops.worldnet.att.net...
    > > Hi All
    > > Just bought a laptop to use in the car for GPS, which is working great.
    > The
    > > problem is as I'm driving, the laptop shuts down and I have to log back
    > on.
    > > I've set the Power Options in the control panel. The "Enable
    hibernation"
    > > box is not enabled, the "prompt for password" is not enabled, and all
    > power
    > > schemes are set to "never". I checked the bios settings for power
    > management
    > > settings, and found none. Is there a way to disable these settings in
    the
    > > registry, or any other place?
    > > Thanks
    > > Harold
    > >
    > >
    > >
    > > ---
    > > Outgoing mail is certified Virus Free.
    > > Checked by AVG anti-virus system (http://www.grisoft.com).
    > > Version: 6.0.735 / Virus Database: 489 - Release Date: 8/6/2004
    > >
    > >
    >
    >


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.735 / Virus Database: 489 - Release Date: 8/6/2004
Ask a new question

Read More

Laptops Power Windows XP