Sign in with
Sign up | Sign in
Your question

Help with new Frankenstein, its Not ALIVE

Last response: in Motherboards
Share
October 3, 2002 4:39:20 PM

Thanks ahead of time to anyone who can help. I used to have a ECS K7VZA with 256 Pc133 and 1 Giga Thunderbird (Athlon MP) But one day it stopped booting and giving me messages like Bios Check Sum error. I tried the clear CMOS jumper, I tried the Bios Flash and it didnt work. I did some troubleshooting and figured that it was definatly the MoBo. SO, I went out and bought a new MoBo. This time I got an AK11 and even got myself a brandnew Ti4200 Gainward Ultra/650, same PC 133 256Meg, same harddrive IBM DTLA 307030, same 1 Giga Thunderbird and I turn it on . . . ARGGGGGGGGG Then it does the memory check and checks for Disk Drives and right when it finished looking for the Disk Drives it HANGS!!! It doesnt respond to any keyboard commands or anything. I tried to enter Setup after resetting before it finished the disk check and then the screen goes blank and i see a white cursor appear at the top of the screen but it stays at the blank screen and doesnt do anything else. ARGGG... I dont know what to try, any help please. Please help me to say, ITS ALIVE ITS ALIVE!!!

More about : frankenstein alive

October 3, 2002 7:22:53 PM

Ok.....to clarify a few things ok?

Is it an AMD Athlon Thunderbird 1GHz chip?????
or an AMD Athlon MP 1GHz chip ??? as theres no such thing as a Thunderbird Athlon MP.....

My suspicion is that U have an Athlon MP and ur motherboard has an older bios that doesnt recognize the Processor correctly.....what u will need to do is get an old Duron 600 - 950Mhz NOTHING HIGHER than 950...or an old Athlon T-Bird 700 - 1000MHz with a FSB of 1000Mhz to be safe....than install windows etc, and update ur bios to the absolute latest possible......than pop ur Athlon MP 1Ghz chip back in and it should work fine =)

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new">-MeTaL RoCkEr</A>
October 4, 2002 2:52:56 AM

Hey thanks for the info. Sorry about being confused. I was in a half delirious rage when I was reading the AMD web site and trying to get a clear picture of what CPU I had. For some reason I thought I had read that the Thunderbird is the same as the MP.

But my bad the fact is that I have a 1 Giga Thunderbird NOT the newer MP. Yeah my stuff is pretty old. Also, I noticed that at boot up it reads the CPU as a 750 and not a 1000. I read a post about that problem earlier and I know how to fix that problem now. But I cant even get into the setup to fix it cause it hangs at anything past the disk drive detects. I was wondering if it might be a infamous AMD hardware conflict or something. Also, I noticed that if I don't pull the power cord out after shutting it down with an extended press of the power button (After Hang) or waiting for 20 seconds when I try to turn it back on I get nothing on the screen. It sez "no signal." But if wait 20 seconds or pull the power cord out after turning it off then on the next power up I get past the video check and driver detects and then it hangs. Dont know if that helps anyone help me thought it might be important.
Related resources
October 4, 2002 6:36:31 PM

Woot! I did some troubleshooting with some other computer of my friends and found out the problem was the memory. Its a PC 133 256Meg Macrocosm. Well, I find out that the system is a bit twitchy with it and hence the hangs. I could sometimes get to C prompt with F8. When I got there I could look at files with EDIT and stuff but when I tried to Format my Harddrive or anything (Memory??) intensive it would hang. So after I switched out the memory several times with various other sticks I finally found some Hyundai brand that worked. Looks like I need to go shop for some memory. ARG... frikkin AMD hardware conflicts!! Thanks Metal
October 5, 2002 12:21:53 AM

amd compatibility problems? amd didnt make the chipset. and amd didnt make you buy cheap ram.

how do you shoot the devil in the back? what happens if you miss? -verbal
October 5, 2002 11:28:22 PM

YEAH AMD ROCKS <b>YEAH!</b>

<font color=red><pre>screw you guys ----->>> im going home</b></pre><p>
October 6, 2002 1:12:58 PM

ARGGGG... SHAZBOT!!! Yeah sure it had some weird twitchy thing with the memory but now when I tried to install a new OS the screen would go blank!! It always get to the point after the scan disk it would say its going to do something so please wait and then suddenly the monitor would go into powersave mode and stop recieveing a signal from the machine!! I always thought the machine was hanging becuase the keyboards num lock and cap lock lights would not turn on and off. BUT I got mad one time and just started mashing enter a bunch of times. Well, then I hear the CD-Rom start spinning and my Hard-drive light lights up while the screen is still a blank! So I let it run for a little while and reboot and go back and check my C: drive!! Lo and behold there are some files installed on the C Drive!!! So, also it seems I have some kind of problem with the video card too then maybe? I got lucky and must have mashed the Install key on some menu the thing brought up for the windows installation screen but that I couldn't see. Anyone know why it would suddenly stop sending a signal to the monitor when it is bringing up a new menu? Its a Gainward GeForce4 Ti-4200 128 meg. ARG!

Ok so I was tooling around somemore and I've discovered some new things. I tried the start up with confirmation at every step thing, the Shift F8 thing. Well, I find that when a certain ld (load High??? I think? Its been a long time since I've looked at all that fun Autoexec.bat stuff) when a certain "ld mshbios" comes up and I hit Yes the comp sometimes locks up after displaying the lines "Hbios version 1.30", "Copyright (C) Microsoft Corp 1993" OR sometimes it doesnt lock up and contines to ask me confirmation on the rest of the boot up sequence. Then if it didnt lock up back at the "ld mshbios" then the display will cut out and no more signal to the montier after I get past the Win98 setup Scandisk. The screen will say, "Scanning system registery..." after a moment then another line "Windows is now loading up a menu to install Win98" Then the display Cuts and nothing on the screen anymore. But as I mentioned in the previous post I can still navigate the menu blindly, in other words the comp is still running just the display is gone.

OR

If I Choose to say NO to the "ld mshbios" (For good measure I also said no to the line "LD MSCDEX.exe" instead I just manually loaded the CD driver with "MSCDEX.EXE" at C prompt) the display does not cut out but now the machine hangs during the beginning of the write the Win98 files to the harddisk portion of the Win98 Setup.

So I figure that maybe something is up with the High Memory portion of the Cache on the MoBo?? Maybe it gets overloaded and locks up the comp or cuts out the display or something?? I've been thinking about freeing up more of my high memory area during the Autoexec.bat stuff. Does anyone remember what the lines were that let me play with that? I don't remember, its been a long time since I needed to play around with the autoexec.bat and config.sys to play Doom back on the 386. :)  Anyone have any other ideas as what my problem might be?? Thanks for any help anyone can offer.<P ID="edit"><FONT SIZE=-1><EM>Edited by Cohlrox on 10/06/02 11:59 AM.</EM></FONT></P>
October 6, 2002 8:58:20 PM

Yeah, wot size power supply do you have? The 1 gig thunderbird and a ti4200 combined will require a lot of power, that might be the reason your video keeps cutting in and out and all of the hangs etc.

My sig's faster than yours, and it overclocks better too....
October 7, 2002 3:11:08 AM

Hey, thanks for the question. I thought about that issue too at the beginning cause I had just read about that on the AMD website. Here are specs on the power supply. Its a 300Watt Blaze LGP by LG Corp.

3.3V DC Out is 15A - 5V DC Out is 30A/MAX for both is 130W 12V DC Out is 13A/Max 156W
Neg5V DC Out is 0.5A/Max 2.5W
Neg12V DC Out is 0.8A/Max 9.6W
5V(SB) DC Out is 3A/Max 1.5W

So all together exactly it comes out to a 299.6W Powersupply. Tho I am in Korea and I might have gotten jacked on the powersupply. It does feel a bit light in weight than what I thought it should be. It does have the Pentium 4 and AMD stickers on it tho. I looked carefully and the stickers look real not the like the fakes with stickers like "Pentiem 4" or "AMDapproved". Yes, its sad but I've seen those powersupplies before. But thanks for mentioning it, I will go have look into it.

So, I got desperate last night and used my friends MoBo a ASUS A7A266 and the all the rest of my components and loaded the Win98 OS onto the harddrive. It went off without a hitch. Except, I once loaded that weird "ld mshbios" and it locked up on the reboot the second time I remembered to say no to that line. So then I transferred everything back to my AK11 and sometimes I get into windows sometimes I don't. But in any case even if I get into Windows it soon locks up when I try to do almost anything. Like trying to change the Display strains it too much and it locks!!! ARG frikkin locks at the display change.

Thanks tombance
October 7, 2002 4:51:10 PM

So I spend about 4 hours on the net trying to find out how much power all my stuff consumes. So I can run the numbers thru this nice little chart that AMD put up so I can figure out how much power I need. Well, I CANT find on the internet anywhere where anything talks about how much power a Ti4200 Consumes!!! ARRRGGGGGG (TEETH GNASH) For that matter I can barely even figure out the Processor Power Consumption chart on Page 5 of the "Builders Guide for Desktop/Tower Systems" Anyone know of any better or easier ways to figure out just how much power I need. Why does this have to be so FRIKKIN HARD!!!
October 7, 2002 4:56:35 PM

LoL...general rule of Thumb...if ur running an AMD Athlon XP System.....300Watt's Name Brand power supply is recomended....assuming u done have like 3 hard drives and a dvd drive, 2 burners and a Ti 4600 or soemthing....

Suggestion?? Get a new PSU...if it doesnt solve ur problem....return it =) just tell them sometimes the PSU works sometimes it doesnt....

<A HREF="http://www.anandtech.com/mysystemrig.html?id=13597" target="_new">-MeTaL RoCkEr</A>
October 9, 2002 7:28:36 AM

I'm surprised about all this minimal powersupply recommendations.

I have 250watt power man (recommended for the slot a athlons) on an av7133, 1.4ghz socket t-bird, geforce 4 ti4600, tv card, dvd card, network card, audigy card, two hard drives, a cd-burner, and a dvd rom. The fsb/memory is overclocked to 150 with a 9.5 multiplier (1425 cpu clock). Memory timing is at 2-2-2 with a 256mb stick. cpu temp is 54-60C. I also have a couple of extra fans and a few usb devices. Everything runs fine. Games never pop back to windows, no boot failures, no random shutdowns or reboots, no freezes.

Actually, when I first got geforce 4 ti4600, the card failed to start a few times, but after many driver updates (of all devices), no more problems for many months now. Could it be, many power supply problems are not power supply problems at all? I guess the only way to find out is to try a new power supply. Actually, I did try a couple power supply changes (when I had the initial problems) that did not help.

Power supply problems, I hear, are generally hard to pinpoint as the problem may be intermittent and not reproducible.

Just my experience.

Quality is better than name brand, even regarding beloved AMD.
October 9, 2002 7:39:55 AM

You may want to read my reply to metal that suggest power supply wattage amount may not be the issue. It may be an unreliable power supply, but not necessarily of inadequate wattage. Just my experience, though.

Note that I run a non-xp chip (at a higher clock than yours) like yours and a g4 ti4600 (again, at a higher clock than yours). I'm not knowledgeable if higher clocks mean higher wattage requirements, though it seems commesense enough.

Quality is better than name brand, even regarding beloved AMD.
October 9, 2002 11:33:31 AM

Hey, thanks for the reply. I am also looking into the possibility that it could be the MoBo. There was the post earlier about someone telling me about how their MoBo just wasn't able to push enough power thru it to the Video Card. In any case when I plugged my friends MoBo up, I was able to Install my OS (Win98). So I am thinking maybe the Old AK11 MoBo just can't handle all the new stuff on it OR the MoBo is jacked up someone.
October 10, 2002 6:27:06 AM

I really think your issues are mobo/memory related. Too rule out powersupply you should swap it out with a buddy.

I had problems installing win98 in desperation I tried an old 66mhz stick. The darn thing worked, I exchanged the suspicious 128 pc100 for a new one and viola!

Also, since the kx133 chipset and now with ddr, the quality memory seems more important. My old kx133 crashed unpredictably all the time as well as random installation hitches and/or failures (I did a few reinstalls to get a non-corrupted insallation). I also noticed many page fault errors (use the performance monitor thingy) memory during the of running certain screensavers. I finally got a Mushking rev 1.5 and everything was peachy once again.

And now I'm on the kt133a with the same old power supply running fine.

Since memory is relatively cheap, you might want to rule that out with a quality stick (they're good for overclockign too).

You may even consider upgrading you aging system anways, unless you must know what the problem is. In that case, a love for tedious POE is a must. Pretend you're taking a test, find the exact solution to the problem with the cheapest, shortest, and logically efficient method.

A lot of computer issues, are unique to a system and require tedious accounting of numberous variables to really figure out what is going on, though experience may point you in the right direction. I mean, just imagine the endless combination of hardware and software out there. Just a basic understanding of how a computer is put together, with a good measure of perspicacity and patience, is all you need.
Good luck.

Quality is better than name brand, even regarding beloved AMD.
!