Sign in with
Sign up | Sign in
Your question

CE mod

Last response: in Video Games
Share
January 30, 2005 10:41:30 PM

Archived from groups: alt.games.diablo (More info?)

Ok, I thought I would download the CE mod to have a play with while the WoW
beta is downloading, (its uploading at a faster rate than its d/l'ing at the
moment and since I cant restrict the upload bandwidth, playing realms is
untenable) so I follow all the prompts and do a complete install, however
when I go to the activator it tells me "missing file, cant find
chaosempire.ce" yet when I look in the directory its there, no mods
installed, the only change made is the modified .dll to run multiple
instances on one comp. I've uninstalled the mod and re-installed it, I have
also tried the 7.51 patch but that made no difference either.

Any suggestions?

Craig

More about : mod

Anonymous
January 30, 2005 10:41:31 PM

Archived from groups: alt.games.diablo (More info?)

On Sun, 30 Jan 2005 19:41:30 +1100, "Craig" <NOBODY@IRRELEVANT.com.au>
wrote:

>Ok, I thought I would download the CE mod to have a play with while the WoW
>beta is downloading, (its uploading at a faster rate than its d/l'ing at the
>moment and since I cant restrict the upload bandwidth, playing realms is
>untenable) so I follow all the prompts and do a complete install, however
>when I go to the activator it tells me "missing file, cant find
>chaosempire.ce" yet when I look in the directory its there, no mods
>installed, the only change made is the modified .dll to run multiple
>instances on one comp. I've uninstalled the mod and re-installed it, I have
>also tried the 7.51 patch but that made no difference either.
>
>Any suggestions?
>
>Craig


Oops! Teach *me* to look for the other post when someone mentions it
;-) Yeah, a couple more. First, the modified .dll may be the problem,
this guy's anti-cheat thing is *much* stronger than Blizzard's. Do you
have a back-up of the original .dll? If not, I can email it to you,
stupid me forgot to email the modified one to *myself* after I got
Chuck to send it to me on the old machine (where I already had it).
The other I already mentioned in the other thread, try the ... er, um,
never mind, it looks like I was wrong about there being a full package
for 7.51a, but I could have *sworn* I'd gotten it, unfortunately the
mod is saying I'm wrong (version 7.50).

And did you manage to get an account for WoW? I thought you said you
were too late? I managed to get on last night long enough to get lost
(surprise, surprise ;-) ), get my first few kills and get killed
myself trying to figure out how to use my bow, and am now waiting to
get some help from Stephen or RTFM ;-)

ald
"Knowledge is Power"
VK`Sister`ald level 47 Rogue (HF V&K) (RIP :-( )
Matriarch Sis-West level 82 Bowazon (US West)
Champion RingsNThngs level 61 Bowazon (US West)
Slayer ZannEsu-ald level 51 Sorceress (US West)
Matriarch Sis-AR level 99 Bowazon (Ancestral Recall Mod)
Champion Creepy-AR Level 91 Necromancer (AR)
Slayer Zan-AR Level 79 Sorceress (AR)
Slayer SisEight-AR Level 78 Bowazon (AR)
Gems-AR Level 55 Barbarian (AR)
Matriarch Sis-otSEye Level 78 Bowazon (US West, co-op)
BtaSisEight-ald Level 50 Bowazon (LoD 1.10 SP)
Aragorn-AR Level 51 Zealadin (AR)
Champion LTwoSis-ald Level 79 Bowazon (US West Ladder)
CotSRSig #16
January 31, 2005 6:41:56 AM

Archived from groups: alt.games.diablo (More info?)

ald wrote:
> On Sun, 30 Jan 2005 19:41:30 +1100, "Craig" <NOBODY@IRRELEVANT.com.au>
> wrote:
>
>> Ok, I thought I would download the CE mod to have a play with while
>> the WoW beta is downloading, (its uploading at a faster rate than
>> its d/l'ing at the moment and since I cant restrict the upload
>> bandwidth, playing realms is untenable) so I follow all the prompts
>> and do a complete install, however when I go to the activator it
>> tells me "missing file, cant find chaosempire.ce" yet when I look in
>> the directory its there, no mods installed, the only change made is
>> the modified .dll to run multiple instances on one comp. I've
>> uninstalled the mod and re-installed it, I have also tried the 7.51
>> patch but that made no difference either.
>>
>> Any suggestions?
>>
>> Craig
>
>
> Oops! Teach *me* to look for the other post when someone mentions it
> ;-) Yeah, a couple more. First, the modified .dll may be the problem,
> this guy's anti-cheat thing is *much* stronger than Blizzard's. Do you
> have a back-up of the original .dll? If not, I can email it to you,
> stupid me forgot to email the modified one to *myself* after I got
> Chuck to send it to me on the old machine (where I already had it).
> The other I already mentioned in the other thread, try the ... er, um,
> never mind, it looks like I was wrong about there being a full package
> for 7.51a, but I could have *sworn* I'd gotten it, unfortunately the
> mod is saying I'm wrong (version 7.50).
>
I ended up uninstalling and reinstalling D2, someone had posted on the forum
that it could be directorys with a space in them causing the problem eg
C:/program files
and with the possibility of either that or the .dll being the problem, I
decided a fresh re-install wouldn't hurt, so now its working.
Lo and behold, you cant download WoW and play D2 at the same time, one boots
the other.

BLIZZARD SUXORS!!111!1!1!

> And did you manage to get an account for WoW? I thought you said you
> were too late? I managed to get on last night long enough to get lost
> (surprise, surprise ;-) ), get my first few kills and get killed
> myself trying to figure out how to use my bow, and am now waiting to
> get some help from Stephen or RTFM ;-)
>
Still trying to d/l the stupid thing at 23% after 18 hours and currently
coming down at 2-12k, however I am uploading at 8-18k
I guess blizzard believes its better to give than receive, and they want us
to give them lots of money

Craig
!