Sign in with
Sign up | Sign in
Your question

major mobo problem, need advice

Last response: in Motherboards
Share
October 8, 2002 8:27:30 AM

i just installed an asus a7v8x mobo with a xp 2100 processor last night. first time booting went ok, so i restarted so that i could flash the bios to the newest version. i mistyped the filename into the bios update program so it told me "wrong filename." i was about to reenter it when the computer just shut off. i tried to restart it but it wouldn't power up at all. i'm thinking this is because of one of two reasons: 1)the bios got fried; but it wasn't being written to at the time so this seems unlikely, and i couldn't even boot from a floppy to try and restore using the boot block sector to run an autoexec file. 2)not enough power to supply to the system. i have a 3dcool tornado 1000 case with a 300watt psu which worked fine for my p3-667 with 2hdds and 2dvd/cdrw drives, but is this not enough to the point where the computer won't even power up slightly? the led in the case shows that the motherboard is getting power if that is an issue. any help would be appreciated seeing as i want to get this solved as soon as possible.

thanks for your help,


scott.
a c 435 V Motherboard
October 8, 2002 8:57:57 AM

Sounds like you didn't make it to "programming" when trying to flash your bios. If that's the case, the only other possibility I can think of is you may have your cpu fan plugged into the wrong header. That might explain the sudden failure after only a few seconds.
October 8, 2002 1:13:58 PM

but i did run it for about a minute sucessfully before i restarted to flash the bios. Also, the processor fan does spin, so i think it's plugged in right.
Related resources
October 8, 2002 5:41:19 PM

Did you try resetting the CMOS?

I want to die like my Grandfather...in my sleep...not screaming in terror like his passengers.
October 8, 2002 5:43:00 PM

The BIOS update procedure may be really stupid. I guess it erased the BIOS before prompting for the file name. If your system crashes at this point or you reboot you are left with an empty BIOS. Since you cant boot your system this is the most likely cause.
October 8, 2002 7:25:32 PM

Make sure the cpu fan is not installed backwards (cpu overheating) Also, disconnect everything from the motherboard like hard drives, cdroms, floppy drives and take out every expansion card except for the video card so that the only thing on the board is the power supply, ram, video card, cpu, and cpu fan. Basically you want to see if it will post. If it still doesn't post, swap those remaining parts if you can, start with the cpu first, then try the power supply.
* Make sure motherboard is not mounted directly to the case!
October 9, 2002 1:27:52 AM

Make sure the fan is plugged into the CPU connector, and has the ability to read rpm's. a lot of boards have a fan failure shutoff feature which will cause things like this.

You dont have an <b>ANY</b> key? Your keyboard must not be Windows XP certified...
October 9, 2002 5:23:25 PM

thanks for all your help; it turned out to be the power supply, the nice case was paired with a not so nice power supply (generic one that i don't think fully supplies 300w). so i picked up an antec truepower 430w yesterday and now it works perfectly.
!