Sign in with
Sign up | Sign in
Your question

8800GTS Bioshock - Low FPS!?

Last response: in Video Games
Share
August 21, 2007 8:28:27 PM

Well, i'm dying to buy Bioshock and since the demo was realeased yestarday i downloaded it as well as the new nvidia drivers. Now, with max settings at a resolution on 1280x1024 i get my fps anywhere from 65+ down to 8 FPS...yes 8. I have not heard anyone having fps this low with this card so i'm REALLY disappointed, but i dunno what can be causing it. ugh. In the demo, once i enter the lower level with the Security Bots between the Neptune place and the medical place, my FPS statys at a constant 8-12 FPS. When you first see the splicer when you come up in that little bubble vehicle before you receive the radio my fps stays at around 15-20 fps while the man outside the capsule gets owned, anyone experience this or is this all "normal"?

System specs:
8800GTS 320MB evga Superclocked
Windows XP
DX9
Intel e4300 @ 2.6 GHz
2GB Corsair XMS2
Bioshock Demo :( 
August 21, 2007 9:01:05 PM

Damn, that's quite a range. I'd lower the resolution and see if that helps. Did you adjust any of the graphics options in the game? Turning some of them off may help, too.

We've been testing BioShock here in the lab on a couple different gaming systems and have gotten some interesting results, which will be published soon. FPS have been good to great across the board, so no issue there. But one issue we have experience is during sequences where the player uses his electric shock, the flash lighting upsets the game and causes ripples and skips. Strangely, this only happens when the electric shock is used. The game works fine otherwise. And it's absolutely gorgeous, too.
August 21, 2007 10:05:32 PM

I have a 8600 GT videocard and at 1024 on high, it ran silky smooth. I don't know what the frames were though.
Related resources
August 21, 2007 10:09:40 PM

jp182 said:
I have a 8600 GT videocard and at 1024 on high, it ran silky smooth. I don't know what the frames were though.


i can't even do that with a 8800GTS? I'm getting owned!

anyway,

I agree, that Bioshock does look gorgeous!

I have tried changing the resolution many times, and anything lower than 1280x1024 adds about 5 FPS to the top cap, and that is it, meaning 800x600 and 1024x768 both have identical FPS numbers. Changing graphical settings only serves to increase the range, with medium textures and actors, and all other settings set to off except for high detail shaders, my fps ranges from 10 - 85+ WHOA! it only brings up the back end slightly, i just defragged all my hard drives, hopefully i see an improvement...but not likely.

I tried playing with the electric shock, i actually didn't get any sort of FPS change nor did i witness any graphical anomalies or hiccups.

(^.^)V - I cannot wait to see your published results!

edit - as expected Defrag did nothing, currently going to redownload Beta drivers and see if that helps at all
August 21, 2007 10:19:27 PM

yeah, I posted a while ago with what I was getting. I was getting reasonable frames (25 to 30) and it sometimes went into the teens a little bit, and it sometimes went into the 40's a little bit. And this was with the highest settings at 1680x1050 with and x1950pro. So, I'd say there is something wrong. Reinstalling the drivers might help. Good idea.
August 21, 2007 11:05:27 PM

yadge said:
yeah, I posted a while ago with what I was getting. I was getting reasonable frames (25 to 30) and it sometimes went into the teens a little bit, and it sometimes went into the 40's a little bit. And this was with the highest settings at 1680x1050 with and x1950pro. So, I'd say there is something wrong. Reinstalling the drivers might help. Good idea.


Ok i installed the drivers again once, same results, poor framerate. out of frustration i reinstalled a 2nd time, and viola, it works! now at 1280x1024 with 2x MSAA and 8x AF forced through nvidia's control panel I get an FPS between 50-60 with global lighting forced, and Vertical Sync Enabled! with V-Sync off i can get into the 80's regularly! where i would be getting 8 FPS before, i now gt 35, which sucks IMO but is over 3x better than before! As a side note i see no difference in Quality with AA and AF on, i judge this is because of the generally dark lighting within the game which hides the majority of the jaggies. Whoa, so, if anyone else has this problem, Reinstall your Drivers!

(^.^)V - this makes me a bit more optimistic in regards to how this little PC will handle Crysis and UT3! I'll be upgrading this winter with all the new technological releases by i am so glad to know that i don't have to wait to play Bioshock! Bye everyone, i'm off to buy Bioshock!
August 22, 2007 12:01:09 AM

Nice. I'm glad it worked for you. And I'm really trying to push Bioshock, just because I've waitign for it for so long, and I really think it will be a great game. So I'm glad to hear that you're buying it.

And I'm pretty sure you'll be able to play games like Crysis fairly decently. I'm also planning on upgrading (at least the video card) around Christmas as well. It should be pretty sweet.

Oh, and I wasn't sure what the global lighting was... I wasn't sure if it made it look better, or worse. So I actualyl left it off. Should I turn it on? Will it look better?
August 22, 2007 1:46:11 AM

yadge said:
Oh, and I wasn't sure what the global lighting was... I wasn't sure if it made it look better, or worse. So I actualyl left it off. Should I turn it on? Will it look better?


to be honest i have no idea, I'm playing the full version now, i just turned it off, i didn't notice a performance hit when it was on, but nonetheless, i can see no difference in the graphics, maybe it's for older cards??? maybe I'll do some screenshot tests later, for now, this is all i need and this game is truly awesome. I've been waiting so long for it to come out, and i love it

(^.^)V - A toast to dreams of Penryns, the return of the 9800 (i own a 9800XT from ATi - now it's nvidias turn :D  )and the next gen of PC gaming!
August 22, 2007 3:45:09 AM

I run the game at max settings at 1680x1050. My system is in my sig. Framerates anywhere from 35-90. Silky smooth gameplay, awesome graphics. I love this game. Definitely one of the best games of the year.
August 22, 2007 3:45:14 AM

Yeah. I just dug out the old Game Informer magazine that I first saw it in. December 2005. Which means it came out in November. I've been waiting a year and 9 months for this game. I remember I showed all my friends. Telling them this was going to be a really good game. And I was really excited about it.
August 22, 2007 5:12:38 AM

ok so i went out with some friends, just got back, and try to get back in the game, the problem that plagued me before is back, fps range is back in the 10-65 range! reinstalling drivers again, wondering if anyone else has experienced this (and yea it truly is one of the best games of the year. in fact, it's the best game IMO that i have played this year..opinion of course)

(-_-)' - so cory, you have never experienced a problem like this have ya?
August 22, 2007 8:17:26 PM

Well Kainokai, the only thing I can think of off-hand (am at work) is did you make sure you got the latest driver upate that was sent out to actually fix a few issues with this particular game? If you did then not sure what the problem is. If not then it might be what's holding you back.

I played the demo yesterday. Very cool, too short because I was so interested in it I didn't realize I'd been playing for over an hour. Yes could be beaten in shorter time but I was exploring every nook and cranny. I definitely think I'll be purchasing the full game soon as I get one of my cars out of the shop and have free-flowing funds to spare :pt1cable:  I am running it on 3.2Ghz P4 with 2gb Ram and an AGP 1950Pro. It ran pretty smooth with 1280x1024 High quality. I turned forced global lighting on and I thought I perceived a slight difference in smoothness so I turned it back off. Didn't test actual frames but was pretty smooth and I'm usually sensitive to the slightest jerkiness. I hope the finished game plays as smoothly with high details. :D 
August 22, 2007 9:07:01 PM

Well nobody has mentioned this but, have you tried the nvidia bioshock drivers? you know.. beta 163.44.
August 23, 2007 4:31:23 AM

It's not the card; my 320 plays the demo maxed at 1680x1050 smooth as glass.

There's some other issue here.
August 23, 2007 4:04:42 PM

I had mixed results. I played the game on my rig which has a 7800GT card. At full settings it ran a lil choppy. I had to turn off two graphics options, Shadow Maps and High Detail Post Processing. Once those two were turned off the game ran smooth. Once i turned them back on the game ran but slower (menus would move in slow motion, choppy action, etc...). My card is a 256MB card, the game recommends 512 (128 min) but this is the very first game in the 2 years of having this rig that a game i owned cannot be ran smoothly at 100% max settings. I have been through games like FEAR, BF2, BF2142, Oblivion, and Prey to name a few all at jacked up high settings and no glitches or hiccups. Now with Bioschock i guess my 7800GT is showing it's grey hairs.
August 24, 2007 2:16:59 AM

Ok, i had the same problem when i overclocked my system. Try setting your processor speed back to its original speed. I had my e6420 OC to 3ghz and my fps was all over the place, but when i put my clockspeed back down to stock all my problems were solved and i got great fps with max settings with an 8800gts 320
September 1, 2007 5:42:00 PM

kainokai said:
ok so i went out with some friends, just got back, and try to get back in the game, the problem that plagued me before is back, fps range is back in the 10-65 range! reinstalling drivers again, wondering if anyone else has experienced this (and yea it truly is one of the best games of the year. in fact, it's the best game IMO that i have played this year..opinion of course)

(-_-)' - so cory, you have never experienced a problem like this have ya?


I've got the exact same problem, with altering settings increasing the upper fps but not the lower, and like you it's the lower range that's the problem, dropping to about 14 fps at times. Posted about this on the 2K forums, but no solution has been forthcoming as yet, the mods seem to be ignoring any threads that mention this issue!?! For info my system specs are:

E6600 at stock speed;
640MB 8800GTS;
Asus P5B deluxe,
2GB Ballistix PC8500;
Raptor 150GB;
XP Home.

Hope they get this sorted soon, I'm dying to play this game properly :( 
September 1, 2007 6:36:59 PM

I'm running it SLI 8800GTX cards 768 at 1920x1200 with all the settings MAxed in Vista 64bit. Although its playable it seems sluggish when looking around at things. I have the latest Nvidia Drivers and besides all of that it began to give me blue screens complaining about memory dumping after the second lock up I decided I'm not going to play this one for awhile. Company of Heroes runs awesome with the settings cranked so looks like they have some bug fixing to do on this one.
September 1, 2007 6:58:07 PM

I just tried those amazing Nvidia drivers beta 163.44. and got blue screen - when coming back into Vista 64 this was what it found:

Problem caused by NVIDIA Graphics Driver

This problem was caused by NVIDIA Graphics Driver. This program was created by NVIDIA Corporation. NVIDIA Corporation does not currently have a solution for the problem that you reported.


I'm sure the game runs like crap because

1. PC Game developers are sloppy

2. Nvidia is also sloppy

September 1, 2007 7:30:57 PM

Ananan said:
It's not the card; my 320 plays the demo maxed at 1680x1050 smooth as glass.

There's some other issue here.


Don't think glass is really that smooth though.... should be smooth as silk :p 

Anyway I can't believe nobody has asked you this, but what is your power supply? PSUs and driver conflicts are usually the culprit of all problems, especially with a power demanding system like yours.
September 1, 2007 8:40:04 PM

is silk smooth on a molecular level?, I don't think so, but glass feels smooth and so does silk
September 1, 2007 9:47:02 PM

I prefer the smoothness of silk anyday though...
!