Sign in with
Sign up | Sign in
Your question
Solved

Logitech Z-5500 Volume Pod shuts off when idel

Last response: in Home Theatre Legacy
Share
July 9, 2012 1:51:02 AM

Im wondering if anyone knows whats happening....Just did a upgrade the Asus motherboard Sabertooth Z77 & the Asus Xonar Essence STX sound card & whats happening just started after the upgrade....What i do always when i listen to music i make a list of say 20 song and let it run...But soon as the list is done and the logitech Z-5500 sits idel for a bit the volume pod power that runs the unit shuts off....Hit the start button add 20 more song off i go no problem but soon as it sits idel for a bit the power shuts off....Some say not much of a problem but i do want to know why is it doing this...Theres no power saving feature on the sound card same on the motherboard as far as i know...It shuts off just like theres a settings but i cant find anything

Best solution

a b V Motherboard
September 19, 2012 9:43:05 PM
Share

Sounds like it's doing what it should be, shutting off when not in use for a while. If it's not getting a signal it will shut off. If you just got the sound card, it probably totally kills the signal to the system when it's not in use, the old one maybe sent a small signal to the speakers.

Don't see why you'd want the thing to stay on when you are not using it.
September 20, 2012 12:47:45 AM

True enough but i always like to know the reason because it never done that before...But i found out what is shutting the system down..It was my flac media player foobar2000 it must be like you said if there's no signal sent to the pod it shuts down the unit..I tried windows media player and the unit never shuts off so least i know the reason now..
September 27, 2012 2:08:54 AM

Best answer selected by douglasw.
!