Sign in with
Sign up | Sign in
Your question

GRAW 2 error in Vista 64

Last response: in Video Games
Share
August 25, 2007 7:52:49 PM

I have the following System that I spec'ed with help form this board.

GIGABYTE GA-P35C-DS3R LGA 775 Intel P35 ATX Intel Motherboard
Intel Core 2 Quad Q6700 Kentsfield 2.66GHz
EVGA 768-P2-N831-AR GeForce 8800GTX 768MB Graphics Card
SUPER TALENT (4 x 1GB) 240-Pin DDR2 SDRAM DDR2 800
Microsoft Windows Vista 64-Bit Home Premium

I haven't OC'ed yet as it is plenty fast.

And other than the following problem, it works awesome.

It runs Ghost Recon AW 2 with everything pretty muched maxed with great FPS. However when played in campaign mode, I get the following error message in the 3rd or 4th mission after about 10-15 minutes of play...


Crash in application version: 30553.2792

Could not load texture because IDirect3D9::CreateTexture call failed.
Direct3D could not allocate sufficient memory to complete the call.

SCRIPT STACK:
data\lib\units\extensions\inventory.dsf(0)
data\lib\units\extensions\inventory.dsf(0)
data\lib\units\extensions\inventory.dsf(0)
data\lib\units\extensions\inventory.dsf(0)

Renderer: threaded
Physics : threaded


This happens repeatedly.

I have not upgraded the video card drivers yet from the ones that came with the card on the CD. Could this be a problem? It works well in everything else, and I am unsure what drivers to use.

I have updated Vista using the automatic updater in windows only.

More about : graw error vista

August 25, 2007 11:12:14 PM

i have no idea what's wrong but to run a bugged and unstable OS is foolish but it's insane to run it in X64
August 25, 2007 11:53:58 PM

I understand your point, and I may make this a dual boot machine with XP, but I thought I would give this a try with Vista first. Other that running GRAW 2, it has had no problems at all. Although I only have put WoW and MS Flight Simulator X on it so far.
August 26, 2007 12:05:47 AM

Hell... it could've been anything... the game it self or not compatible with x64 vista? Chaos Theory would not event install on xp x64.
!