ActiveX

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On one of the newsletters I subscribe to I get the following message:

"Your current security settings probihit running ActiveX controls on this
page. As a result, the page may not display correctly."

What do I have to do?
TIA
6 answers Last reply
More about activex
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    Add that site to the trusted sites under the control panel/internet
    options/security tab.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    news:O6cIqIPhEHA.2848@TK2MSFTNGP10.phx.gbl...
    > On one of the newsletters I subscribe to I get the following message:
    >
    > "Your current security settings probihit running ActiveX controls on this
    > page. As a result, the page may not display correctly."
    >
    > What do I have to do?
    > TIA
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Try re-registering the following .dll files
    Softpub.dll
    Wintrust.dll
    Initpki.dll
    Urlmon.dll

    1. Click Start >Run and type
    regsvr32 Softpub.dll
    Click okay to register it
    You should get a dialog box telling you that it was successful.
    2. Repeat the process for the other .dll files.
    3. Restart your computer and try the update site again.

    if the above doesn't help -

    http://www.jsiinc.com/SUBD/tip1500/rh1525.htm
    Your security settings prohibit running ActiveX controls on this page.
    http://www.virtualmachine.tk/
    Note: Versions 5.00.3809 & 5.00.3810 are Security Fixes for version 5.00.3805.
    Download and Install version 5.00.3805 (full version) first before installing
    the upgrade(s).
    Run the installation check which is available on the side of the page.


    "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    news:O6cIqIPhEHA.2848@TK2MSFTNGP10.phx.gbl...
    > On one of the newsletters I subscribe to I get the following message:
    >
    > "Your current security settings probihit running ActiveX controls on this
    > page. As a result, the page may not display correctly."
    >
    > What do I have to do?
    > TIA
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks for your advise. I'll try the easier Rick's suggestion first.

    "Kaylene aka Taurarian" <taurarianREMOVECAPS@hotmail.com> wrote in message
    news:OIgYYsQhEHA.3320@TK2MSFTNGP11.phx.gbl...
    > Try re-registering the following .dll files
    > Softpub.dll
    > Wintrust.dll
    > Initpki.dll
    > Urlmon.dll
    >
    > 1. Click Start >Run and type
    > regsvr32 Softpub.dll
    > Click okay to register it
    > You should get a dialog box telling you that it was successful.
    > 2. Repeat the process for the other .dll files.
    > 3. Restart your computer and try the update site again.
    >
    > if the above doesn't help -
    >
    > http://www.jsiinc.com/SUBD/tip1500/rh1525.htm
    > Your security settings prohibit running ActiveX controls on this page.
    > http://www.virtualmachine.tk/
    > Note: Versions 5.00.3809 & 5.00.3810 are Security Fixes for version
    5.00.3805.
    > Download and Install version 5.00.3805 (full version) first before
    installing
    > the upgrade(s).
    > Run the installation check which is available on the side of the page.
    >
    >
    > "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    > news:O6cIqIPhEHA.2848@TK2MSFTNGP10.phx.gbl...
    > > On one of the newsletters I subscribe to I get the following message:
    > >
    > > "Your current security settings probihit running ActiveX controls on
    this
    > > page. As a result, the page may not display correctly."
    > >
    > > What do I have to do?
    > > TIA
    > >
    > >
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Did that, but it wouldn't let me. It says:

    "Sites added to this zone must use the https:// prefix. This prefix assures
    a secure connection".

    The site doesn't have the "s" on the http. So I ignored the warning, but it
    wouldn't let me, and the warning kept on coming up again and again that I
    hit "add" and "OK".

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:enbdx7QhEHA.3264@tk2msftngp13.phx.gbl...
    > Hi,
    >
    > Add that site to the trusted sites under the control panel/internet
    > options/security tab.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    > news:O6cIqIPhEHA.2848@TK2MSFTNGP10.phx.gbl...
    > > On one of the newsletters I subscribe to I get the following message:
    > >
    > > "Your current security settings probihit running ActiveX controls on
    this
    > > page. As a result, the page may not display correctly."
    > >
    > > What do I have to do?
    > > TIA
    > >
    > >
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Hi,

    You need to uncheck the box to require server verification.

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    news:O1QCygbhEHA.3944@tk2msftngp13.phx.gbl...
    > Did that, but it wouldn't let me. It says:
    >
    > "Sites added to this zone must use the https:// prefix. This prefix
    > assures
    > a secure connection".
    >
    > The site doesn't have the "s" on the http. So I ignored the warning, but
    > it
    > wouldn't let me, and the warning kept on coming up again and again that I
    > hit "add" and "OK".
    >
    > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > news:enbdx7QhEHA.3264@tk2msftngp13.phx.gbl...
    >> Hi,
    >>
    >> Add that site to the trusted sites under the control panel/internet
    >> options/security tab.
    >>
    >> --
    >> Best of Luck,
    >>
    >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    >> http://mvp.support.microsoft.com/
    >> Associate Expert - WindowsXP Expert Zone
    >> www.microsoft.com/windowsxp/expertzone
    >> Windows help - www.rickrogers.org
    >>
    >> "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    >> news:O6cIqIPhEHA.2848@TK2MSFTNGP10.phx.gbl...
    >> > On one of the newsletters I subscribe to I get the following message:
    >> >
    >> > "Your current security settings probihit running ActiveX controls on
    > this
    >> > page. As a result, the page may not display correctly."
    >> >
    >> > What do I have to do?
    >> > TIA
    >> >
    >> >
    >>
    >>
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Done and thanks. The warning still appears as I click on the site again in
    the Inbox, but that may not be the case the next time.

    "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    news:e3I6WHehEHA.2916@TK2MSFTNGP12.phx.gbl...
    > Hi,
    >
    > You need to uncheck the box to require server verification.
    >
    > --
    > Best of Luck,
    >
    > Rick Rogers, aka "Nutcase" - Microsoft MVP
    > http://mvp.support.microsoft.com/
    > Associate Expert - WindowsXP Expert Zone
    > www.microsoft.com/windowsxp/expertzone
    > Windows help - www.rickrogers.org
    >
    > "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    > news:O1QCygbhEHA.3944@tk2msftngp13.phx.gbl...
    > > Did that, but it wouldn't let me. It says:
    > >
    > > "Sites added to this zone must use the https:// prefix. This prefix
    > > assures
    > > a secure connection".
    > >
    > > The site doesn't have the "s" on the http. So I ignored the warning, but
    > > it
    > > wouldn't let me, and the warning kept on coming up again and again that
    I
    > > hit "add" and "OK".
    > >
    > > "Rick "Nutcase" Rogers" <rick@mvps.org> wrote in message
    > > news:enbdx7QhEHA.3264@tk2msftngp13.phx.gbl...
    > >> Hi,
    > >>
    > >> Add that site to the trusted sites under the control panel/internet
    > >> options/security tab.
    > >>
    > >> --
    > >> Best of Luck,
    > >>
    > >> Rick Rogers, aka "Nutcase" - Microsoft MVP
    > >> http://mvp.support.microsoft.com/
    > >> Associate Expert - WindowsXP Expert Zone
    > >> www.microsoft.com/windowsxp/expertzone
    > >> Windows help - www.rickrogers.org
    > >>
    > >> "Ben Stevenson" <casiopie963@hotmail.com> wrote in message
    > >> news:O6cIqIPhEHA.2848@TK2MSFTNGP10.phx.gbl...
    > >> > On one of the newsletters I subscribe to I get the following message:
    > >> >
    > >> > "Your current security settings probihit running ActiveX controls on
    > > this
    > >> > page. As a result, the page may not display correctly."
    > >> >
    > >> > What do I have to do?
    > >> > TIA
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
Ask a new question

Read More

Activex Microsoft Windows XP