Sign in with
Sign up | Sign in
Your question

Firewall in XP (sp2) -cannot connect over VPN

Last response: in Windows XP
Share
August 18, 2004 10:28:22 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Hi,

I use Cisco VPN client to connect to remote project
servers over WAN.
My sys: Intel '86, 512 Mb
It used to work fine with XP, professional - ServicePack 1

But with SP2 could only connect when I disable the
Firewall settings.

Where can I get details of how to disable firewall for
specific programs/ ports/ remote servers.
(I played with the Exceptions tab in WindowsFirewall
dialog but only cud connect if I disable Firewall
completely)

After connection re-enabling the Firewall settings seems
to have effect on the established connection - Cud read/
write to the remote http/ CVS servers.

Any clues ?
Anonymous
August 19, 2004 3:49:01 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Jeevan" <anonymous@discussions.microsoft.com> wrote:

>I use Cisco VPN client to connect to remote project
>servers over WAN.
>My sys: Intel '86, 512 Mb
>It used to work fine with XP, professional - ServicePack 1
>
>But with SP2 could only connect when I disable the
>Firewall settings.

See "Troubleshooting Windows Firewall settings in Windows XP Service
Pack 2" (http://support.microsoft.com/?kbid=875357).

--
(tm)
August 19, 2004 9:00:10 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

With firewall enabled I tried the VPN s/w.
It did not connect but did not get the 'Security Alert'
dialog/ baloon or whatever as the KB article says. - WHY ?


>-----Original Message-----
>"Jeevan" <anonymous@discussions.microsoft.com> wrote:
>
>>I use Cisco VPN client to connect to remote project
>>servers over WAN.
>>My sys: Intel '86, 512 Mb
>>It used to work fine with XP, professional - ServicePack
1
>>
>>But with SP2 could only connect when I disable the
>>Firewall settings.
>
>See "Troubleshooting Windows Firewall settings in Windows
XP Service
>Pack 2" (http://support.microsoft.com/?kbid=875357).
>
>--
>(tm)
>.
>
Anonymous
August 19, 2004 9:22:55 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"Jeevan" <anonymous@discussions.microsoft.com> wrote:

>With firewall enabled I tried the VPN s/w.
>It did not connect but did not get the 'Security Alert'
>dialog/ baloon or whatever as the KB article says. - WHY ?

The article says, that this message _may_ pop up. Try using the manual
configuration as described under "Configuring Windows Firewall by
using the Windows Security Center".

--
(tm)
!